Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Arbeitsfenster/Bauteil nicht sichtbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Rezepte für besseres Konstruieren - Mit Creo Simulation Live optimierter Lenkhebel
Autor Thema:   Arbeitsfenster/Bauteil nicht sichtbar (917 mal gelesen)

Ex-Mitglied

erstellt am: 19. Jun. 2013 14:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo zusammen,

ich habe Creo Parametric 2.0 (Win7, 32bit) neu installiert und folgendes Problem:

Ich kann neue Bauteile erstellen und Vorhandene öffnen, Skizzen erstellen/öffnen, extrudieren, etc., sehe diese aber nicht, d.h. rechts neben Dateibaum und unterhalb der Werkzeugleisten sehe ich nur grauen Hintergrund.

Fehlt mir ein Treiber/Plugin/Zusatzprogramm? Vielen Dank schon einmal, falls jemand das Problem kennt oder eine Idee hat

Morgenweg
Mitglied
Konstrukteur, Ausbildungsleiter Konstruktion


Sehen Sie sich das Profil von Morgenweg an!   Senden Sie eine Private Message an Morgenweg  Schreiben Sie einen Gästebucheintrag für Morgenweg

Beiträge: 450
Registriert: 28.06.2002

Creo Parametric 4.0 M090
Keyshot 6
HP Z400 Workstation
Intel Xeon W3565 3.2GHz
20GB RAM
NVIDIA Quadro FX 3800
Windows 7 Professional SP1

erstellt am: 21. Jun. 2013 14:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo thaz!

Herzlich willkommen im Forum!
Falls Du Dich wunderst, warum Du bislang keine Antwort bekommen hast, hier des Rätsels Lösung:

Für eine Beantwortung Deiner Frage fehlen leider die wichtigsten Dinge, nämlich die Angaben in der System-Info!
Diese schreibst Du, wenn Du Deinen nächsten Beitrag verfasst, in das Feld unter den Smileys (die untere Reihe).

Da gehören rein:

- ProE / Creo Version
- Kommerzielle oder Studenten-Version?    <--- EDIT
- Wochenversion
- PC / Notebook
- Prozessor
- Arbeitsspeicher
- Windowsversion

und last, but not least:

- die Grafikkarte, die häufig, wenn nicht meistens der Übeltäter bei Grafikproblemen ist.

Bei PTC gibt es übrigens eine Liste mit zertifizierter Hardware.
Onboard GraKas sind da schon mal nicht aufgeführt,
und die wenigsten Gamer-Karten ebenso...   

Ein erster Versuch könnte sein, es mal mit einem anderen Treiber, evtl. auch mal eine ältere Version für die GraKa zu testen.


------------------
------------------------------------------

Viele Grüße aus Krefeld

Bernhard

[Diese Nachricht wurde von Morgenweg am 21. Jun. 2013 editiert.]

[Diese Nachricht wurde von Morgenweg am 21. Jun. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz