Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Dezimalstellen in Zeichnungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: VERBINDUNGEN IN CREO PARAMETRIC MIT INTELLIGENT FASTENER EXTENTION
Autor Thema:   Dezimalstellen in Zeichnungen (1941 mal gelesen)
Master of Desaster
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Master of Desaster an!   Senden Sie eine Private Message an Master of Desaster  Schreiben Sie einen Gästebucheintrag für Master of Desaster

Beiträge: 118
Registriert: 27.03.2008

Creo 2.0 M40
PDM-Link 10.0 M30
Windows 7 professional
Intel Core i7 2,93GHz
NVIDIA Quadro FX 580
Creo Simulate

erstellt am: 15. Feb. 2013 08:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

kennt jemand das Verhalten, dass Creo beim Ändern des Zeichnungsmaßstabs plötzlich bei einigen Maßen die Anzahl der Dezimalstellen ändert?
Im mir vorliegenden Fall wurde ein neues Part mit Zeichnung durch Kopieren ("Speichern als" in PDM-Link) erzeugt. Durch Modifikationen am Teil war es nötig, in der Zeichnung den Maßstab von 1:3 auf 1:4 zu ändern. Bei 1:3 alles wunderbar, Maß A beispielsweise "120"(Dezimalstellen auf 10 eingestellt). Bei 1:4 erscheint das Maß A dann als "120.0000000000". 
Woran liegt´s? Wo kann ich was anders einstellen?

DANKE in Voraus.

------------------
Gruß
RaMü

- kaum macht man's richtig - schon geht's -

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ulf76
Mitglied
Konstrukteuer / CAD-PDM Systemadministrator


Sehen Sie sich das Profil von Ulf76 an!   Senden Sie eine Private Message an Ulf76  Schreiben Sie einen Gästebucheintrag für Ulf76

Beiträge: 57
Registriert: 28.08.2012

HP 8560w
Windows 7 64bit Professional SP1
8GB RAM, i7-2630QM NVIDIA Quadro 1000M
Pro/E WF 4 M220
Creo 2 M080
Windchill 10.1
StartupTools 2013

erstellt am: 19. Feb. 2013 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Master of Desaster 10 Unities + Antwort hilfreich

Hallo,

das verhalten haben wir bei Teilen beobachtet und zwar wenn ich "editiren" anwähle kommen meine Bemaßungen alle richtig. Sobald ich aber auf "definition Editiren" gehe hat er einen Wert 1.99999999999 anstatt 2. Wenn ich den Wert einstellen will nimmt er mir es nicht an. Wenn ich einen anderen Wert wähle z.b. 3 dann geht er auch auf 3 und dann wieder zurück auf 2 das funktioniert dann ohne die vielen Dezimalstellen.
In der Zeichnung hat er uns den Wert trotz vielen Dezimalstellen richtig dargestellt.

Sind aber auch schon auf M030.

Hotline wußte dazu leider nichts.

Gruß Ulf76

------------------
Die Dinge, die man falsch gemacht hat, bereut man nicht so sehr, wie die, die man erst gar nicht macht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz