Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Creo 1.0, Zeichnungserstellung Teilkreis bei Bohrungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Creo 1.0, Zeichnungserstellung Teilkreis bei Bohrungen (3367 mal gelesen)
JayvH
Mitglied
Wissenschaftlicher Mitarbeiter


Sehen Sie sich das Profil von JayvH an!   Senden Sie eine Private Message an JayvH  Schreiben Sie einen Gästebucheintrag für JayvH

Beiträge: 10
Registriert: 21.01.2011

Creo 1.0 M030, Windows 7 64-bit, Pentium E5300, 4 GB RAM, NVIDIA Quadro FX 580

erstellt am: 21. Jul. 2011 10:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich mache gerade meine ersten Schritte mit Creo Parametric 1.0 und bin dabei eine Zeichnung abzuleiten. Nachdem ich es endlich geschafft habe die Achsen der Bohrungen darstellen zu lassen, kann ich in der Draufsicht leider nicht den Teilkreis darstellen lassen. Ich habe zuvor hauptsächlich mit WF3 und WF4 gearbeitet und meine mich zu erinnern, dass der Teilkreis zusammen mit den Achsen erschien.
Kann mir jemand weiterhelfen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joi
Mitglied
Konstrukteur, Key-User in CREO 3.0 und SUT2016


Sehen Sie sich das Profil von Joi an!   Senden Sie eine Private Message an Joi  Schreiben Sie einen Gästebucheintrag für Joi

Beiträge: 664
Registriert: 26.03.2004

HP EliteBook 8770w ;Windows 7 Pro SP1 64bit ; AMD FirePro M4000 Grafik mit 1GB GDDR5 RAM; 16GB Ram<P>STools 2016(M031)<P>Creo Parametrics 3.0 M110

erstellt am: 21. Jul. 2011 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JayvH 10 Unities + Antwort hilfreich

Hallo,

hast du die Bohrungen auf Achse oder Bemaßung gemustert?


Gruß

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JayvH
Mitglied
Wissenschaftlicher Mitarbeiter


Sehen Sie sich das Profil von JayvH an!   Senden Sie eine Private Message an JayvH  Schreiben Sie einen Gästebucheintrag für JayvH

Beiträge: 10
Registriert: 21.01.2011

Creo 1.0 M030, Windows 7 64-bit, Pentium E5300, 4 GB RAM, NVIDIA Quadro FX 580

erstellt am: 21. Jul. 2011 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

die Bohrungen sind auf die Achse gemustert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Smoochy
Mitglied
immer der Schuldige


Sehen Sie sich das Profil von Smoochy an!   Senden Sie eine Private Message an Smoochy  Schreiben Sie einen Gästebucheintrag für Smoochy

Beiträge: 174
Registriert: 08.07.2011

erstellt am: 21. Jul. 2011 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für JayvH 10 Unities + Antwort hilfreich

Hallo JayvH.

Keine Ahnung, ob es in Creo noch eine din.dtl gibt. Falls ja, kontrolliere doch mal folgenden Eintrag:

radial_pattern_axis_circle

Den hat PTC in WF als Default auf "no"stehen und für die Anzeige von Lochkreisen muss er auf "yes" umgestellt werden.
Vielleicht hilft das in Creo 1.0 ja auch weiter...

Gruß
Smoochy.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JayvH
Mitglied
Wissenschaftlicher Mitarbeiter


Sehen Sie sich das Profil von JayvH an!   Senden Sie eine Private Message an JayvH  Schreiben Sie einen Gästebucheintrag für JayvH

Beiträge: 10
Registriert: 21.01.2011

Creo 1.0 M030, Windows 7 64-bit, Pentium E5300, 4 GB RAM, NVIDIA Quadro FX 580

erstellt am: 21. Jul. 2011 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, das hat geholfen. Habe die Zeichungseinstellungen zunächst nicht gefunden. Diese sind jetzt unter Datei -> Vorbereiten -> Zeichungseigenschaften -> Detailoptionen zu finden.

[Diese Nachricht wurde von JayvH am 21. Jul. 2011 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz