Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  DraftSight 2D
  Datei verliert Layout - Blattbereiche

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: DraftSight - Warum hat ein 2D-CAD System einen solchen Erfolg?
Autor Thema:   Datei verliert Layout - Blattbereiche (585 mal gelesen)
BaCharon
Mitglied
 Studentin


Sehen Sie sich das Profil von BaCharon an!   Senden Sie eine Private Message an BaCharon  Schreiben Sie einen Gästebucheintrag für BaCharon

Beiträge: 57
Registriert: 20.09.2001

erstellt am: 10. Aug. 2016 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Liebe Draftsighter,
ich habe mit einer Datei ein merkwürdiges Problem.
Eines unserer Projekte hat sieben Geschosse. Pro Geschoss gibt es eine Zeichnungsdatei, jede dieser Dateien hat drei Layoutbereiche, die, so meine ich zumindestens, identisch konfiguriert sind. Nun habe ich eine Datei, das 5. OG, die seit neuestem nach dem Speichern die definierten Layouts "verliert", beim nächsten Öffnen sind sie einfach verschwunden, es ist nur das Standardlayout einer jeden Datei "Blatt1" vorhanden.
Das Ganze passiert nur mit dieser einen Datei, alle anderen Dateien dieses Projektes sind "stabil".

->"Wiederherstellen" findet keine Fehler
--> "Bereinigen" zeigt mir zwei seltsame Blockdefinitionen an:
1. paperspace3888
2. paperspace3889

Natürlich kann ich nun die Layouts wieder neu erstellen, die darauf enthaltenden Informationen wieder herstellen. Damit ich das aber nicht noch weitere unzählige Male tun muss, interessiert mich brennend, wie dieses Phänomen zustande kommt.
Erstellen einer neuen Datei via "speichern unter" brachte jedenfalls keine Abhilfe.

Ich bitte dringend um Unterstützung.

Mfg
Barbara

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BaCharon
Mitglied
 Studentin


Sehen Sie sich das Profil von BaCharon an!   Senden Sie eine Private Message an BaCharon  Schreiben Sie einen Gästebucheintrag für BaCharon

Beiträge: 57
Registriert: 20.09.2001

erstellt am: 10. Aug. 2016 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Noch ein Nachtrag,
das verbliebene "Blatt1" entspricht tatsächlich einem der verloren gegangenen Layouts, es wurde nur die Bezeichnung auf dem TAB auf den Standard zurück gesetzt. Daher also auch nur zwei leere Paperspace-Blockdefinitionen.
Barbara

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20131
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Aug. 2016 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BaCharon 10 Unities + Antwort hilfreich

Hört sich nach einem Datendefekt an, internes Voodoo.
Layouts NEU anlegen sollte vermutlich helfen, aber nur du wirst es testen können.
(dabei würde ich zunächst die Modell-Daten in eine andere DWG kopieren, sicher ist sicher, so hat man dann eine wirklich neue Datei)

Der Hinweis von bereinigen zeigt das die Containter/Bllöcke der Bereiche nicht mehr benötigt wurden,
wie auch immer dies Zustande kam, weg ist weg.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BaCharon
Mitglied
 Studentin


Sehen Sie sich das Profil von BaCharon an!   Senden Sie eine Private Message an BaCharon  Schreiben Sie einen Gästebucheintrag für BaCharon

Beiträge: 57
Registriert: 20.09.2001

erstellt am: 10. Aug. 2016 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm,
ja aber wodurch?
Es ist schon das zweite Mal mit dieser Datei, irgendetwas muss dieses Datenchaos verursachen und da würde ich mich gerne zukünftig vor schützen.

Barbara

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20131
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 10. Aug. 2016 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BaCharon 10 Unities + Antwort hilfreich

Frag den Software-Hersteller, aber auch da wirst du kaum eine Antwort erhalten,
es sei denn das dieses Verhalten reproduzierbar ist und man es somit analysieren kann.

Ich gehe jedoch davon aus das die Antwort so "technisch" ausfallen würde, das du damit nichts anfangen könntest,
(Im Sinne von: Ich kann darauf einwirken / das nächste mal etwas unterlassen oder anders machen).

Falls du eine ordentliche Antwort bekommst - würde mich freuen dies hier nachlesen zu können. 

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

werweisswasundwarum
Mitglied


Sehen Sie sich das Profil von werweisswasundwarum an!   Senden Sie eine Private Message an werweisswasundwarum  Schreiben Sie einen Gästebucheintrag für werweisswasundwarum

Beiträge: 9
Registriert: 04.07.2016

windows 10
draftsight 2016 sp0

erstellt am: 10. Aug. 2016 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BaCharon 10 Unities + Antwort hilfreich

Hallo Barbara,
ich wuerde an deiner Stelle das fuenfte Geschoss in eine neue und leere Zeichnung kopieren (Referenzpunkt 0,0) und danach das Layout (_sheet und dann modell) aus einem der funktionierenden Geschosse in diese neue Zeichnung laden. Bevor Du dann alle Layer wieder neu ordnest, wuerde ich die Zeichnung schliessen um zu kontrollieren ob beim wiederaufmachen noch alles da ist.
Viele Gruesse
Ralf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BaCharon
Mitglied
 Studentin


Sehen Sie sich das Profil von BaCharon an!   Senden Sie eine Private Message an BaCharon  Schreiben Sie einen Gästebucheintrag für BaCharon

Beiträge: 57
Registriert: 20.09.2001

erstellt am: 10. Aug. 2016 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo
nun habe ich zwischenzeitlich viel experimentiert und es scheint am Dateiformat, in Verbindung mit dem Betriebssystem, zu liegen, in und auf dem diese Datei abgespeichert wird.
Wenn ich sie lokal auf meinem PC bearbeite und speichere, kein Problem. Speichere ich sie auf dem Standarddatenträger auf dem PC meines Partners, so wird sie, egal wie ich sie nenne, ob ich sie sauber neu erstellt oder aus einer Sicherung rekonstruiert habe, beschädigt.
Erst seit ich das Dateiformat von R14, was wir wegen der beteiligten anderen Büros verwenden,auf das  2013-Format umstelle, funktioniert sie.
Speichere ich sie dann wieder im R14 sind meine Layouts wieder futsch.
Und zwar macht nur diese eine Datei diese Probleme.
Komisch, die Ursache wäre sicher interessant, aber nun weiß ich, wie ich das Ganze umgehen kann.
Vielen Dank fürs Mitdenken, das hilft schon immer jede Menge, wenn ich beim Schreiben die Probleme ausformulieren muss, komme ich selbst auf neue Ideen.
Bis zum nächsten Mal.
Barbara

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz