Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  ARAS
  .NET Controls not available

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   .NET Controls not available (1019 mal gelesen)
Peter Berger
Mitglied


Sehen Sie sich das Profil von Peter Berger an!   Senden Sie eine Private Message an Peter Berger  Schreiben Sie einen Gästebucheintrag für Peter Berger

Beiträge: 2
Registriert: 15.02.2016

erstellt am: 15. Feb. 2016 17:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sehr geehrte Damen und Herren,
ich bin neu hier im Forum weil ich Hilfe brauche. Ich bin Student und für meine Uni-Arbeitgemeinschaft beschäftige ich mich mit Aras-Innovator.
Den Server konnte ich installieren und alles läuft soweit. Es gibt nur ein schwerwiegendes Problem.
Und zwar tritt es auf wenn ich eine Datei zu beispielsweise einem Dokument hinzufügen möchte. Dabei bekomme ich immer die Fehlermeldung ".NET controls are not available". Ich habe bereits das Internet durchforstet und daraufhin den Internet Explorer wie in der Aras Dokumentation beschrieben angepasst. Auch das Tool "sdns.exe" habe ich heruntergeladen und erfolgreich ausgeführt. Ich kämpfe schon ein paar Tage mit dem Problem und bin langsam am Verzweifeln, weil Aras nicht nutzbar ist.

Kann mir bitte jemand helfen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter Berger
Mitglied


Sehen Sie sich das Profil von Peter Berger an!   Senden Sie eine Private Message an Peter Berger  Schreiben Sie einen Gästebucheintrag für Peter Berger

Beiträge: 2
Registriert: 15.02.2016

erstellt am: 18. Feb. 2016 11:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem gelöst.
Am Ende lag es wohl daran, dass ich wärend einer Sitzung die Aras Innovater LogIn URL einfach per Drag and Drop auf den Desktop gezogen habe. Über diesen Shortcut ging es dann nicht. Wenn man aber direkt die Serveradresse/InnovatorServer als URL in die Browserleiste eingibt funktioniert es dann. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LuckyStrike1889
Mitglied
Konstrukteur/Technischer Produktdesigner für Maschinen- und Anlagenkonstruktion


Sehen Sie sich das Profil von LuckyStrike1889 an!   Senden Sie eine Private Message an LuckyStrike1889  Schreiben Sie einen Gästebucheintrag für LuckyStrike1889

Beiträge: 264
Registriert: 27.05.2014

Win 7 Professional
DELL PRECISION
Intel Xeon X5660 12x2,8Ghz
Quadro K2000
24GB Arbeitsspeicher
Solidworks 2016 + SP 3.0

erstellt am: 09. Jun. 2016 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Peter Berger 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Peter Berger:
Problem gelöst.
Am Ende lag es wohl daran, dass ich wärend einer Sitzung die Aras Innovater LogIn URL einfach per Drag and Drop auf den Desktop gezogen habe. Über diesen Shortcut ging es dann nicht. Wenn man aber direkt die Serveradresse/InnovatorServer als URL in die Browserleiste eingibt funktioniert es dann.   

Hallo Peter,

kannst du mir bitte genau sagen wie ich die Bauteile da rein bekomme. Sitze vor dem selben Problem. Ich weiß0s nicht genau was du mit "auf den Desktop gezogen" meinst?!

------------------
Gruß

Lucky

[Diese Nachricht wurde von LuckyStrike1889 am 10. Jun. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz