Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AutoCAD 2020 nutzt vorgegeben Lizenzport nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AutoCAD 2020 nutzt vorgegeben Lizenzport nicht (133 mal gelesen)
hagen123
Ehrenmitglied V.I.P. h.c.
Application Specialist


Sehen Sie sich das Profil von hagen123 an!   Senden Sie eine Private Message an hagen123  Schreiben Sie einen Gästebucheintrag für hagen123

Beiträge: 2310
Registriert: 12.11.2000

NX 10
Teamcenter 10

erstellt am: 03. Dez. 2019 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe sauber den FlexLM Lizenzmanager installiert und zwei neue Ports angegeben, für den Master Daemon 27700 und den Vendor Daemon 27800. Da ist auch alles chico, der Server Enquiry Report meldet up and running, genauso wie die Debug.log.

Nach der Installation von AutoCAD 2020 werden ich nach dem Lizenzserver gefragt (mehrere Nutzer) und dann gebe ich die Syntax Port@Servername ein und das wird in die Licpath.lic eingetragen. Allerdings bringt das alles nix. AutoCAD medlet, dass der Lizenzserver nicht gefunden wird.

Mein Netzwerk Tool meldet, dass nur die Ports 27000-27009 abgesucht werden, meine Eingabe ist quasi ignoriert worden.

Hat jemand eine Idee, warum AutoCAD nicht nach dem neuen Port sucht?

Probiert habe ich weiterhin:
- Die Umgebungsvariabel ADSKFLEX_LICENSE_FILE zu setzen
- In der Registry nach einem Eintrag zu suchen
- Firewall Regeln sind natürlich gesetzt oder offen

Danke und bis dahin...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StephanJP
Mitglied
CAD-Admin


Sehen Sie sich das Profil von StephanJP an!   Senden Sie eine Private Message an StephanJP  Schreiben Sie einen Gästebucheintrag für StephanJP

Beiträge: 790
Registriert: 09.11.2000

AutoCAD ,MAP 3D, Civil 3D, P&ID, VehicleTracking alles bis 2020, WS-Plateia, BBSoft, Win 10, Canon PlotClient
Canon IPF 605, 825

erstellt am: 03. Dez. 2019 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hagen123 10 Unities + Antwort hilfreich

...wohl zu schnell geantwortet...

------------------
</A>    
gruß
Stephan


[Diese Nachricht wurde von StephanJP am 03. Dez. 2019 editiert.]

[Diese Nachricht wurde von StephanJP am 03. Dez. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2145
Registriert: 02.05.2006

AutoCAD LandDesktop R2 bis 2004
Civil 3D 2005 - 2019
Bricscad V11-V19 pro
Plateia, Canalis
Visual Basic

erstellt am: 03. Dez. 2019 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hagen123 10 Unities + Antwort hilfreich

Hallo,
Schwierig das von der Ferne zu beurteilen.
Ich hatte mal den Fall dass ich (als Administrator) die falsche Umgebungsvariable gesetzt habe (User statt System).
Aber da lief Acad als Administrator trotzdem, als User natürlich nicht.

Evtl. gibt es auch Syntaxfehler, die Umgebungsvariable  ADSKFLEX_LICENSE_FILE müßte 27700@MyServer lauten
und in der Lizenzdatei (entsprechend Deinen Angaben):

Code:
SERVER MyServer 00d0b757050C0 27700
USE_SERVER
VENDOR adsklflex port=27800

Mal das ganze ohne Firewalls probiert?

Grüße
Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz