Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Eigenleben Arbeitsbereich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Eigenleben Arbeitsbereich (388 mal gelesen)
ibmk
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ibmk an!   Senden Sie eine Private Message an ibmk  Schreiben Sie einen Gästebucheintrag für ibmk

Beiträge: 95
Registriert: 17.11.2016

WIN 10 Pro x64
i7-8750H
16 GB RAM
Quadro P1000
ACADA 2016

erstellt am: 27. Aug. 2019 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


19-08-27_Arbeitsbereich_01.PNG


19-08-27_Arbeitsbereich_02.PNG

 
Hallo zusammen,

ich habe ein Problem beziehungsweise etwas festgestellt, was mich verrückt macht.

Ich habe vor ein paar Tagen einen neuen Arbeitsbereich erstellt. In dessen Eigenschaften verstellt sich ständig die Einstellung für die Navigationsleiste. Die soll immer "Aus" sein, stellt sich aber gelegentlich von alleine um auf "Ein" oder "Nicht ändern". Woran kann das liegen?

Die zweite Entdeckung war, dass sich Registerkarten aus partiellen Anpassungsdateien (als Beispiel Express Tools) von allein in den Arbeitsbereich schleichen. Trotz deaktivierter Kästchen, speichern und anwenden der Änderungen schleichen sich diese immer wieder in den Arbeitsbereich. Woran kann das liegen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19303
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 27. Aug. 2019 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ibmk 10 Unities + Antwort hilfreich

Von hinten nach vorn:

Das mit dem Express-Register interpretierst du einfach falsch.
Das Register ist natürlich 1. immer geladen, weil du die Express-Anpassungsdatei lädst.
2. Es ist auch in deinem Bild nicht aktiviert im Arbeitsbereich.
Es ist die normale Darstellung, fällt unter ISSO.
Wenn du beim Arbeitsbereich anpassen die grüne Markierung wegklickst, dann sieht es
bei diesem Bearbeitungsschritt anders aus, aber rufe den ABI-Dialog direkt noch einmal auf, siehst du es
wieder wie vorher und das ist allgemein so, auch bei allen anderen Anpassungsdateien/Registerkarten.

Navigationsleiste.
Das klingt sehr merkwürdig.
1. Ein EIN/AUSschalten wäre in der Theorie noch einfach zu erklären (die Ursache in deinem Fall müßte man dann noch suchen), aber
2. Die Änderung der aktuellen Hauptanpassungsdatei, würde ich für fast unmöglich halten ohne Benutzereingriff (sofern autom. Speicherung des AB ausgeschaltet ist)


Tip: Füge SYSVARÜBERW die Variable NAVBARDISPLAY hinzu (Wert 0),
Schalte SYSMON auf 2 damit du Änderungen gleich mitbekommst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibmk
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ibmk an!   Senden Sie eine Private Message an ibmk  Schreiben Sie einen Gästebucheintrag für ibmk

Beiträge: 95
Registriert: 17.11.2016

WIN 10 Pro x64
i7-8750H
16 GB RAM
Quadro P1000
ACADA 2016

erstellt am: 28. Aug. 2019 06:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Okay - das mit den Express Tools würde ich so akzeptieren. Aber...

Ich habe eine weitere partielle Anpassungsdatei geladen, welche 2 Menüs besitzt (externer Metallbau Aufsatz). In meinem eigenen Arbeitsbereich habe ich aus dieser Anpassungsdatei 1 Menü geladen. Starte ich AutoCAD, werden mir jedoch 2 angezeigt! Und nun das Merkwürdige - wechsele ich nach dem Start von AutoCAD zu einem anderen Arbeitsbereich und anschließend wieder zu meinem eigenen, wird mir nur das gewünschte Menü angezeigt 

Danke für den Tipp mit SYSMON und SYSVARÜBERW!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19303
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Aug. 2019 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ibmk 10 Unities + Antwort hilfreich

Ok.
Speichere deine(n) Arbeitsbereich(e) bitte nochmal, einfach um unnötige Probleme zu umgehen.

Was ist ACADA?
Falls es ein Tippfehler ist: Starte ACAD2016 so:
"C:\Program Files\Autodesk\AutoCAD 2016\acad.exe"  /product ACAD /safemode


Besteht das Problem noch immer?
Falls Nein, starte ACAD2016 so:
"C:\Program Files\Autodesk\AutoCAD 2016\acad.exe"  /product ACAD

Ist das Problem wieder da?


Falls ACADA nicht AutoCAD ist oder 2016 eine längst veraltete Angabe in deiner SysInfo,
bitte passe die den Pfad zur Programmdatei selbst an und teile uns mit von welcher Software du sprichst.
(In beiden Fällen bitte aktualisieren)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibmk
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ibmk an!   Senden Sie eine Private Message an ibmk  Schreiben Sie einen Gästebucheintrag für ibmk

Beiträge: 95
Registriert: 17.11.2016

WIN 10 Pro x64
i7-8750H
16 GB RAM
Quadro P1000
ACADA 2016

erstellt am: 28. Aug. 2019 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ACADA soll AutoCAD Architecture bedeuten. Ich habe die 2016er Version und starte diese so:

"C:\Program Files\Autodesk\AutoCAD 2016\acad.exe"  /p "AutoCAD" /product "ACA" /language "de-DE"

Den Test mit /safemode werde ich morgen ausprobieren!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19303
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Aug. 2019 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ibmk 10 Unities + Antwort hilfreich

Ich frage erst überhaupt nicht warum du ein Profile "AutoCAD" in Architecture nutzt und
bin über deine Rückmeldung zu /safemode gespannt.

Es geht also um "Architecture 2016 als AutoCAD", ok.
Könnte wichtig werden, aktuell fällt mir da aber nichts besonderes ein bezogen auf den Fall.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibmk
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ibmk an!   Senden Sie eine Private Message an ibmk  Schreiben Sie einen Gästebucheintrag für ibmk

Beiträge: 95
Registriert: 17.11.2016

WIN 10 Pro x64
i7-8750H
16 GB RAM
Quadro P1000
ACADA 2016

erstellt am: 28. Aug. 2019 13:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe eine Lizenz für AutoCAD Architecture 2016. Habe mir bei der Installation eine Verknüpfung erstellen lassen "AutoCAD Architecture 2016 - Deutsch (German) als AutoCAD".

Habe eben meine Verknüpfung mit der Ergänzung /SAFEMODE gestartet - das "Problem" besteht weiterhin!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19303
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Aug. 2019 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ibmk 10 Unities + Antwort hilfreich

Die Info ist ja schonmal nicht schlecht (obwohl das einen von der Lösung wieder etwas wegbringt)
aber wann stellt sich denn nun die NAVBAR um 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19303
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Aug. 2019 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ibmk 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von cadffm:
Die Info ist ja schonmal nicht schlecht (obwohl das einen von der Lösung wieder etwas wegbringt)
aber wann stellt sich denn nun die NAVBAR um  

Über diese Frage hinaus teste ich jetzt einmal extra für dich mit einem "Architecture 2016 als AutoCAD"
Ergebnis wie erwartet, keine Auffälligkeiten.

Du mußt also zunächst weiter suchen WANN es umgestellt wird.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ibmk
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ibmk an!   Senden Sie eine Private Message an ibmk  Schreiben Sie einen Gästebucheintrag für ibmk

Beiträge: 95
Registriert: 17.11.2016

WIN 10 Pro x64
i7-8750H
16 GB RAM
Quadro P1000
ACADA 2016

erstellt am: 29. Aug. 2019 12:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

NAVBARDISPLAY hat sich die letzten Tage nicht mehr umgestellt - es besteht nur noch das "Problem" mit den beiden Menüs aus der partiellen Anpassungsdatei.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19303
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 29. Aug. 2019 12:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ibmk 10 Unities + Antwort hilfreich

> NAVBARDISPLAY hat sich die letzten Tage nicht mehr umgestellt

Komisch, aber freut mich natürlich.

> - es besteht nur noch das "Problem" mit den beiden Menüs aus der partiellen Anpassungsdatei.

Ich kann hier von keinem Problem lesen, das ursprünglich als Problem betitelte Standardverhalten wurd ja nur falsch interpretiert.
Dein Arbeitsbereich wird nicht geändert, es rutscht nichts hinein und es wird auch nicht umgestellt oder aktivert.
Vielleicht übersehen ich gerade noch etwas im Text, aber ich sehe hier nichts über 2 Menüs welche sich anders verhalten als all die anderen?!

 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz