Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Publizieren Layer sichtbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Publizieren Layer sichtbar (677 mal gelesen)
Mary_L.
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Mary_L. an!   Senden Sie eine Private Message an Mary_L.  Schreiben Sie einen Gästebucheintrag für Mary_L.

Beiträge: 52
Registriert: 01.04.2005

AutoCAD 2015

erstellt am: 19. Mrz. 2019 13:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo alle zusammen,

leider finde ich keine passende Antwort hier drauf.
Also, ich habe eine Xref im Model geladen und einige Layer AUS geschaltet bzw. gefroren.
Wenn ich nun eine PDF schreibe ist alles chic. Wenn ich aber publiziere sind die Aus geschalteten Layer Sichtbar. An was liegt das?

Um eine Antwort wäre ich euch sehr dankbar.

Publiziere in: In Seiteneinrichtung genannter Plotter (Seiteneinrichtung schon mit PDFCreator voreingestellt).


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ingo Struck
Mitglied
Holztechniker


Sehen Sie sich das Profil von Ingo Struck an!   Senden Sie eine Private Message an Ingo Struck  Schreiben Sie einen Gästebucheintrag für Ingo Struck

Beiträge: 459
Registriert: 08.01.2010

Intel Core i7-3770
16 GB RAM
AMD FirePro V3900 (FireGL V)
Windows 7 Pro SP1
AutoCAD 2017 SP1 - deutsch

erstellt am: 20. Mrz. 2019 08:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Hallo Mary,

evtl. ist dem Befehl "publizieren" der Befehl "layein" im Makro vorangestellt worden. Was sagt denn die Befehlszeile dazu (F2 drücken um das AutoCAD Textfenster zu öffnen)?

Du könntest auch mal den Plotter "dwg to pdf.pc3" in den Layouts hinterlegen und dann testen.

mfg, Ingo 

------------------
"Umwege erhöhen die Ortskenntnisse!"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mary_L.
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von Mary_L. an!   Senden Sie eine Private Message an Mary_L.  Schreiben Sie einen Gästebucheintrag für Mary_L.

Beiträge: 52
Registriert: 01.04.2005

AutoCAD 2015

erstellt am: 20. Mrz. 2019 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ingo,

danke für deine Hilfe.

Wenn ich "dwg to pdf.pc3" benutze ist das gleiche - die AUS geschalteten Layer werden trotzdem gedruckt.
Also nur beim publizieren. Beim normalen Drucken nicht.


Wenn ich F2 drücke erscheint nix besonderen.....

"Befehl:  <Wechselt zu: Modell>
Regeneriert Modell - Ansichtsfenster in Cache.

Befehl:
Befehl:
Befehl: _layfrz
Aktuelle Einstellung: Ansichtsfenster=Affrieren, Blockverschachtelungsebene = Block
Zu frierendes Objekt auf dem Layer auswählen oder [eInstellungen/Rückgängig]:
Layer "TECHNIK-XREF-1OG|IBS-A-INDEX 0" wurde gefroren.
Zu frierendes Objekt auf dem Layer auswählen oder [eInstellungen/Rückgängig]:
Layer "TECHNIK-XREF-1OG|IBS-A-Hinweis" wurde gefroren.
Zu frierendes Objekt auf dem Layer auswählen oder [eInstellungen/Rückgängig]: *Abbruch*

Befehl: *Abbruch*

Befehl: *Abbruch*

Befehl: *Abbruch*

Befehl: *Abbruch*

Befehl:  <Wechselt zu: E-HLS-GR-1OG-XX-_>
Stellt Ansichtsfenster in Cache wieder her - Regeneriert Layout.

Befehl:
Befehl:
Befehl: _plot
Befehl:
Befehl:
Befehl: _publish"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ingo Struck
Mitglied
Holztechniker


Sehen Sie sich das Profil von Ingo Struck an!   Senden Sie eine Private Message an Ingo Struck  Schreiben Sie einen Gästebucheintrag für Ingo Struck

Beiträge: 459
Registriert: 08.01.2010

Intel Core i7-3770
16 GB RAM
AMD FirePro V3900 (FireGL V)
Windows 7 Pro SP1
AutoCAD 2017 SP1 - deutsch

erstellt am: 21. Mrz. 2019 08:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Zunächst benutzt ihr offenbar die Befehle "Layer einschalten/ausschalten" und "Layer tauen/frieren", das ist ein Unterschied. Im Layereigenschaften-Manager sind dies die ersten beiden Spalten hinter dem Layernamen. In der ersten Spalte sieht man am Birnchen, ob der Layer ein- oder ausgeschaltet ist. In der zweiten Spalte sieht man an der Sonne oder dem Eiskristall, ob der Layer getaut oder gefroren ist. Schau Dir mal beide Befehle in der Hilfe (F1) an. Habt Ihr bei euch jemanden, der sich um die Rechner kümmert und evtl. am Programm Einstellungen vornimmt oder bist Du Einzelkämpfer?

Du kannst an dieser Stelle z. B. zwei Dinge probieren:

Erstens gib "_.publish" (mit Punkt zwischen Tiefstrich und Befehl) auf der Tastatur ein. Das gewährleistet, das der original Publizierbefehl ausgeführt wird und nicht eine evtl. veränderte Variante.

Zweitens könntest Du unter einem anderen Profil testweise publizieren (Optionen > Register Profil).

mfg, Ingo 

------------------
"Umwege erhöhen die Ortskenntnisse!"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

artes-indigo
Mitglied



Sehen Sie sich das Profil von artes-indigo an!   Senden Sie eine Private Message an artes-indigo  Schreiben Sie einen Gästebucheintrag für artes-indigo

Beiträge: 94
Registriert: 30.08.2008

AutoCAD 2020
Windows 10 Pro 64

erstellt am: 14. Jul. 2020 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Hallo Leute, der Thread wurde nicht zu Ende geführt. gab es keine Lösung? Ich habe das selbe Problem... allerdings mit "Im AF gefrorenen Layern" - ein totaler Mist! Meine Zeichnung hat 250 Layouts....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19920
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Jul. 2020 12:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Wenn du mit uns auf die Suche gehen willst..
dann hast du zumind. meine Unterstützung.

Vorab: Welche Software, welche Produktversion?
Ein Screenshot vom Dialog des Befehl INFO würde es uns verraten!

1. Test mit einer neuen Datei mit ein paar Objekten&Layern und einem Layout(DWG to PDF.pc3 Drucker einstellen), bitte speichere die Datei lokal als DWG2018 ab. Falls du eine ältere Version hast, dann als deg2013.
2. Habe nur eine neue/leere Datei offen, starte publizieren, richte den Job ein, speicher die Planliste und publizier das Layout der Testdatei.

Ist das Problem vorhanden bei
a) Publizieren im Hintergrund
b) ..im Vordergrund

Problem auch hier vorhanden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

artes-indigo
Mitglied



Sehen Sie sich das Profil von artes-indigo an!   Senden Sie eine Private Message an artes-indigo  Schreiben Sie einen Gästebucheintrag für artes-indigo

Beiträge: 94
Registriert: 30.08.2008

AutoCAD 2020
Windows 10 Pro 64

erstellt am: 14. Jul. 2020 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Jetzt habe ich (zumindest für mich) eine Lösung gefunden. Die Layer entstammten einem XREF, und ich habe die Systemvariable VISRETAIN auf "1" gesetzt. Seit dem bleibt es beim Publizieren wie es soll.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19920
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Jul. 2020 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Klasse, dann hatet dein Problem also wenig mit publizieren zutun, denn auch Datei speichern,
schließen und erneut öffnen hätte dir die Layer dann ebenso wieder angezeigt.

VISRETIAN und VISRETAINMODE

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

artes-indigo
Mitglied



Sehen Sie sich das Profil von artes-indigo an!   Senden Sie eine Private Message an artes-indigo  Schreiben Sie einen Gästebucheintrag für artes-indigo

Beiträge: 94
Registriert: 30.08.2008

AutoCAD 2020
Windows 10 Pro 64

erstellt am: 15. Jul. 2020 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mary_L. 10 Unities + Antwort hilfreich

Das stimmt nur halb, die Layer wurden bei publizieren geplottet, obwohl ich sie im AF gefroren hatte. Sie waren am Bildschirm NICHT zu sehen. Dass sie nach "neu laden" wieder da gewesen wären ist klar. Aber sie waren NICHT da. Bei "plotten" wurden sie auch nicht geplottet. Bei "publizieren" aber schon. Man konnte es während des Vorgangs sehen. Hinter dem "publizieren"-Dialogfenster sind die Layer erschienen während des plottens. Das, und das jemand geschrieben hat, er friert sie einfach direkt in der Referenz, das hat mich dann erst auf die Idee mit VISRETAIN gebracht. Denn bei mir darf der Layer nicht in allen AF gefroren sein.

Vielleicht gibt es den Befehl, alle XREFs auf den neuesten Stand zu bringen für diesen Vorgang? Egal, so hat es bei mir auf jeden Fall funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz