Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Map2015 - Plotten - PC3-Datei kann Druckertreiber nicht finden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Map2015 - Plotten - PC3-Datei kann Druckertreiber nicht finden (168 mal gelesen)
tappenbeck
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von tappenbeck an!   Senden Sie eine Private Message an tappenbeck  Schreiben Sie einen Gästebucheintrag für tappenbeck

Beiträge: 1138
Registriert: 30.05.2002

AutoCAD (Map)2015, Topobase, Lisp, .vb.net (Einsteiger)

erstellt am: 04. Dez. 2018 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin!

wir haben mal wieder massive Probleme mit dem Plotten.

Für den Zugriff gibt es eine PC3-Datei mit einem einheitlichen Namen und diese wird von einer zentralen Ablage jeden Tag auf die Clients verteilt und dann darauf zugegriffen.

Das funktioniert auch normalerweise.

Nun haben wir aber "plötzlich" das Problem das bei dem einen oder anderen Kollegen die Meldung kommt, dass auf den angegebenen Druckertreiber nicht zugegriffen werden kann.

Uns ist von einem Treiberupdate nichts bekannt. Es handelt sich übrigens um einen HP-PLotter der "T"-Serie. Die gleiche Vorgehensweise mit dem Kopieren der PC3-Dateien machen wir für die normalen Drucker und da gibt es keinerlei Probleme!

Es gibt im Web ein Tool um den Inhalt aus einer PC3-Datei auszulesen - aber die dort angezeigten Treiberangaben finden wir nicht, wenn wir in die Druckereigenschaften schauen. Besser gesagt, der Nummernaufbau hat schon keine Ähnlichkeit.

Hat einer von Euch dieses Problem auch schon gehabt und vielleicht noch Tipps für die Fehlersuche oder mögliche Fehlerquellen.

Kennt einer von Euch vielleicht jemanden der diesen ganzen Themenbereich mal richtig "gelebt" hat und einem mal den Hintergrund etc. aufbröseln kann? Zum Beispiel im Rahmen einer Schulung??

Gruß Jan

------------------
jan :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2038
Registriert: 02.05.2006

AutoCAD LandDesktop R2 bis 2004
Civil 3D 2005 - 2017
Bricscad V11-V17 pro
Plateia, Canalis
Visual Basic

erstellt am: 04. Dez. 2018 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für tappenbeck 10 Unities + Antwort hilfreich

Hallo Jan,
ich kenne das eigentlich nur wenn der Name des Druckers geändert wurde ohne Grund hatten wir das noch nie.
Mal beim Netzadmin nachfragen ob es hier Änderungen gab ...

Grüße
Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter2
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Peter2 an!   Senden Sie eine Private Message an Peter2  Schreiben Sie einen Gästebucheintrag für Peter2

Beiträge: 3119
Registriert: 15.10.2003

Win 10/64 Pro
AutoCAD 2018 - 2019, Civil 3D 2018 - 2019,
BricsCAD V18
Revit 2018 / 2019

erstellt am: 05. Dez. 2018 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für tappenbeck 10 Unities + Antwort hilfreich

Problem bekannt, Hintergrund nur bedingt: Da ist irgendwo im fragilen Gerüst zwischen PC3, Druckertreiber am PC und Druckertreiber im Netz (Druckertreiber auf Plotserver??) irgendwas kaputt.

Meine Lösung war immer: PC3 neu machen.

Wo dann wirklich der Unterschied lag war mir nie klar, aber dann ging's wieder.

------------------
Für jedes Problem gibt es eine einfache Lösung.
Die ist aber meistens falsch. ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz