Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Defekter Block

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Defekter Block (348 mal gelesen)
Richard87
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Richard87 an!   Senden Sie eine Private Message an Richard87  Schreiben Sie einen Gästebucheintrag für Richard87

Beiträge: 101
Registriert: 23.04.2013

ACAD 2016

erstellt am: 14. Apr. 2017 07:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


defekt.JPG


defekt.dwg.txt

 
Guten Morgen,

habe gerade eine Zeichnung geöffnet und diesen Block (siehe Anhang) vorgefunden. Hatte auf einmal alle Attribute dreifach und nach ATTSYNC waren alle Texte weg.

Hatte das Problem schon mal jemand? Gibt er hierfür eine Erklärung?
Habt ihr vielleicht eine Lösung bei der nicht alle Attribute zurückgesetzt werden?

Falls der Block bei euch funktionieren sollte ist auch ein Bild dabei wie der Block aussieht. Links ist der defekte und rechts daneben habe ich noch einen eingefügt der funktioniert ganz normal.

Lg Richard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Richard87
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Richard87 an!   Senden Sie eine Private Message an Richard87  Schreiben Sie einen Gästebucheintrag für Richard87

Beiträge: 101
Registriert: 23.04.2013

ACAD 2016

erstellt am: 14. Apr. 2017 07:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

neu geöffnet alles ok ......

was ist hier nur passiert?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Apr. 2017 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Richard87 10 Unities + Antwort hilfreich

Nicht das es helfen würde, aber
Zitat:
neu geöffnet alles ok ......

Verstehe ich dies richtig:

Datei geöffnet, irgendwann diese Sache entdeckt, dann SpeichernUnter genutzt
oder copy&Paste in eine neue Datei, als defekt.dwg gespeichert.

Diesen Thread eröffnet.

Die ursprüngliche Datei, welche nicht überschrieben wurde, erneut geöffnet: Alles ok.

War es so?

Das Alt-Datei öffnen = alles ok, bedeutet nur dass der Vorgang während deiner letzten Bearbeitung erzeugt wurde.
Wodurch dies geschah ist unbekannt und dafür habe ich auch keine Erklärung / sorry.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Richard87
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Richard87 an!   Senden Sie eine Private Message an Richard87  Schreiben Sie einen Gästebucheintrag für Richard87

Beiträge: 101
Registriert: 23.04.2013

ACAD 2016

erstellt am: 14. Apr. 2017 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja so in die Richtung war es.

Trotzdem danke für deine Bemühungen.

Im Netz kann ich leider nichts zu so einem Problem finden. Naja Hauptsache es funktioniert wieder.

Hab auch schon wiederholt was ich angestellt habe, aber der Fehler tritt nicht mehr auf.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz