Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Objekte werden beim einfügen vergrößert (1000fach)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Objekte werden beim einfügen vergrößert (1000fach) (1016 mal gelesen)
Gazza
Mitglied



Sehen Sie sich das Profil von Gazza an!   Senden Sie eine Private Message an Gazza  Schreiben Sie einen Gästebucheintrag für Gazza

Beiträge: 93
Registriert: 12.07.2006

System: Windows 10 Pro 64bit
Computer: HP Z240 Tower Workstation, Intel Core i7-6700 CPU @ 3.40GHz, 8,0GB RAM, Intel HD Graphics 530
Autodesk Infrastructure Design Suite Premium 2019

erstellt am: 14. Feb. 2017 11:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe plötzlich das Problem, dass wenn ich in einer Zeichnung ein Objekt (egal ob Text, Block, Symbol, etc.) in die Zwischenablage kopiere und es von dort wieder in der gleichen Zeichnung einfüge, es (1000x) vergrößert eingefügt wird.
Grad hab ich nen Text mit Höhe 1,5 kopiert und wieder eingefügt, zack hat er Höhe 1500.
Oder ich hab nen Block, schieb den zur Seite und sprenge ihn, ändere was, mach nen neuen Block, will einfügen - zack riesengroß.
Was ist das?
Bevor das Phönomen auftrat, habe ich schon ein paar Tage ganz normal mit dieser Zeichnung gearbeitet.
Da es an einem anderen Rechner nicht passiert, muss es wohl an meinen Einstellungen liegen (die sich scheinbar von Geisterhand umgestellt haben).
Ich habe diese "units"-Variablen https://knowledge.autodesk.com/de/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU/Blocks-xrefs-or-raster-images-are-scaled-when-inserted.html
alle auf 0 gestellt - hilft nichts.

Heute morgen habe ich die Zeichnung via "speichern unter" kopiert. Selbst innerhalb ihres eigenen Klons wird es vielfach vergrößert, wenn ich was von der einen in die andere Zeichnung kopiere.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 14. Feb. 2017 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gazza 10 Unities + Antwort hilfreich

Moin,

ich lese "Autodesk Infrastructure Design Suite Premium 2016 " >> hast Du auch den AECDWGSETUP angeschaut und kontrolliert auf das böse Häkchen "Aus anderen Zeichnungen eingefügte Objekte skalieren"?

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gazza
Mitglied



Sehen Sie sich das Profil von Gazza an!   Senden Sie eine Private Message an Gazza  Schreiben Sie einen Gästebucheintrag für Gazza

Beiträge: 93
Registriert: 12.07.2006

System: Windows 10 Pro 64bit
Computer: HP Z240 Tower Workstation, Intel Core i7-6700 CPU @ 3.40GHz, 8,0GB RAM, Intel HD Graphics 530
Autodesk Infrastructure Design Suite Premium 2019

erstellt am: 14. Feb. 2017 11:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe zwar keine Ahnung, was "AECDWGSETUP" ist und wo ich das finde/einstelle, als Befehl komme ich da auch nicht weiter, da unbekannt, aber in den Zeichnungseinheiten ist "keine Einheit" als Einfügemaßstab eingestellt.
Abgesehen davon, dass es ja nicht nur aus anderen Zeichnungen eigefügte Objekte sind, sondern das passiert auch bei innerhalb der Zeichnung erstellten Objekten.

Edit sagt: über google taucht der Begriff zur AutoCAD-"Architecture"-Hilfe auf. Meins ist aber ne in ganz normal AutoCAD 2016 erstellte Zeichnung.

[Diese Nachricht wurde von Gazza am 14. Feb. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 14. Feb. 2017 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gazza 10 Unities + Antwort hilfreich

Es betrifft nicht nur Architecture.
Zitat:
Original von cadffm:
AECDWGSETUP: Nicht alle Produkte arbeiten mit diesen Einheiten, leider laufen diese auch parallel zu INSUNITS.
Arbeitet mit diesen Dateien in Versionen welche EIGENTLICH nichts mit diesen Einheiten zutun haben,
dann ... 

Du kannst alternativ den Vanilla-Befehl -dwgunits verwenden und die Einstellungen in der Befehlszeile prüfen/korrigieren.

Leseempfehlung: http://forum.cad.de/foren/ubb/Forum54/HTML/033030.shtml#000006  (Anhänge/screenshots beachten)

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gazza
Mitglied



Sehen Sie sich das Profil von Gazza an!   Senden Sie eine Private Message an Gazza  Schreiben Sie einen Gästebucheintrag für Gazza

Beiträge: 93
Registriert: 12.07.2006

System: Windows 10 Pro 64bit
Computer: HP Z240 Tower Workstation, Intel Core i7-6700 CPU @ 3.40GHz, 8,0GB RAM, Intel HD Graphics 530
Autodesk Infrastructure Design Suite Premium 2019

erstellt am: 14. Feb. 2017 13:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Was mich allerdings irritiert, ich habe ja schon tagelang ganz normal mit dieser Zeichung gearbeitet und von einem auf den anderen Kopiervorgang wars anders.
Und auch mit Objekten, die diese Zeichnung nie verlassen haben bzw. nicht von woanders her kamen.

Ich werde mir den Befehl bzw. den anderen Thread mal angucken.

Edit sagt: sowohl in der Zeichnung, als auch im Klon ist das gleiche eingestellt (logisch) und ich füge doch ohnehin nichts aus anderen Zeichnungen ein?

[Diese Nachricht wurde von Gazza am 14. Feb. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 14. Feb. 2017 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Gazza 10 Unities + Antwort hilfreich

Nur diese dwg? Dann lad sie doch einfach mal hoch.
Geheim? Dann bereinige sie um alles, was die Welt nicht sehen darf, teste, ob das Problem dann noch auftaucht und lad es dann hoch 

Zwischenablage: d.h. Du kopierst via strg+c und nicht über den Kopieren-Befehl? Wenn Du es mal anders versuchst, besser, schlechter oder gleich?

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Gazza
Mitglied



Sehen Sie sich das Profil von Gazza an!   Senden Sie eine Private Message an Gazza  Schreiben Sie einen Gästebucheintrag für Gazza

Beiträge: 93
Registriert: 12.07.2006

System: Windows 10 Pro 64bit
Computer: HP Z240 Tower Workstation, Intel Core i7-6700 CPU @ 3.40GHz, 8,0GB RAM, Intel HD Graphics 530
Autodesk Infrastructure Design Suite Premium 2019

erstellt am: 14. Feb. 2017 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es kommt aufs gleiche raus: egal ob strg+c --> strg+v oder re. Maustaste-Zwischenablage-kopieren --> als Block einfügen/Einfügen oder über die Befehlsleite "kopieren".
Bei allen wirds vergrößert.

Ja, das ist ne Idee. Ich lad die Zeichung als Versuchsversion mal hoch.

Edit sagt: nä, ne? Kaum als Testversion gespeichert und nicht viel mehr als den Stempel gelöscht, ist alles in Butter. Veräppeln kann ich mich selbst, liebes AutoCAD. Da ist das letzte Wort aber noch nicht gesprochen. 

[Diese Nachricht wurde von Gazza am 14. Feb. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz