Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  SHX-Datei Romand8

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SHX-Datei Romand8 (694 mal gelesen)
Darül
Mitglied



Sehen Sie sich das Profil von Darül an!   Senden Sie eine Private Message an Darül  Schreiben Sie einen Gästebucheintrag für Darül

Beiträge: 27
Registriert: 07.06.2016

AutoCAD 2016

erstellt am: 30. Aug. 2016 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

mein Kollege bekommt beim Öffnen von dwg Dateien immer die Fehlermeldung, dass eine SHX Datei mit dem namen "Romand8" fehlt.

Haben schon die 3 genannten Varianten probiert, der fehler besteht weiterhin:
https://knowledge.autodesk.com/suppo rt/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/AutoCAD-cannot-find-SHX-font.html#mtc-german

Kann uns jemand weiter helfen?

------------------
Computer dienen uns zur Lösung von Problemen, die wir ohne sie nicht hätten.

[Diese Nachricht wurde von Darül am 06. Sep. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 991
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 30. Aug. 2016 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darül 10 Unities + Antwort hilfreich

Hallo Darül,

unabhängig davon, dass ich mir jetzt aussuchen kann, welche 3 Varianten Du ausprobiert hast - ist die Datei "Romand8" bei Euch im Hause vorhanden?
Wenn nicht, kann Euch nur der Ersteller der Datei weiterhelfen.

Gruß
Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 30. Aug. 2016 16:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darül 10 Unities + Antwort hilfreich

Wenn du alle drei durchgearbeitet hast und dir nicht bekannt ist wie das Problem zu lösen ist,
dann müssen wir also davon ausgehen:

a) Romand8.shx ist vorhanden
b) Romand8.shx kann vom System auch gefunden werden (Ordner als Supportordner im Profil hinterlegt)
c) die Datei durch eine 100%ig nicht defekte Datei ersetzt.
d) dennoch kommt die Meldung.

PS: Daran glaube ich jetzt mal nicht, du solltest deine Aussage korrigieren und spezifizieren.


Darüber hinaus wäre natürlich auch interessant zu wissen was du als Ergebnis möchtest:
Soll die DWG unverändert korrekt mit Romand8 dargestellt werden?
oder die DWG unverändert anstelle von Romand8 einen anderen Font referenzieren?
oder soll die Schriftart in der DWG durch eine andere ersetzt werden?
oder oder.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andreas Kraus
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Andreas Kraus an!   Senden Sie eine Private Message an Andreas Kraus  Schreiben Sie einen Gästebucheintrag für Andreas Kraus

Beiträge: 1137
Registriert: 11.01.2006

Win 10
ACAD 2019

erstellt am: 30. Aug. 2016 16:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darül 10 Unities + Antwort hilfreich

Auch hallo Darül,
was ist denn beim Abarbeiten der "drei Varianten" rausgekommen ?

Kann ja eigentlich nicht sein dass hier alles OK war, sonst hätte ACAD ja nix zu meckern.

------------------
Geht nicht, gibts nicht

Gruß
Andreas

http://kraus-cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Darül
Mitglied



Sehen Sie sich das Profil von Darül an!   Senden Sie eine Private Message an Darül  Schreiben Sie einen Gästebucheintrag für Darül

Beiträge: 27
Registriert: 07.06.2016

AutoCAD 2016

erstellt am: 01. Sep. 2016 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

der Fehler bezieht sich nur auf einen einzelnen Computer hier im Hause.
Wir haben Zeichen des BHE (Normzeichen für die Sicherheitstechnik) die mit Text gefüllt sind (z.B. "BMZ" für Brandmeldezentrale).
Wenn der Kollege eine Zeichnung öffnet, sieht er nur die leeren Kästchen und bekommt die Fehlermeldung "ROMAND8.shx" fehlt.

Auf den anderen Computern gibt es die Schriftart "Romand8" nicht, aber dort werden die Symbole richtig dargestellt.

In den 3 Anleitungen heißt es, man solle die "Romand8.shx" Datei in die jeweiligen Ordner ablegen. Da wir diese Schriftart nicht haben, haben wir alle Schriftarten genommen, die mit "Roman" beginnen.

Der Fehler kommt beim Kollegen jedoch weiterhin

------------------
Computer dienen uns zur Lösung von Problemen, die wir ohne sie nicht hätten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Sep. 2016 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Darül 10 Unities + Antwort hilfreich

Wenn bei den Kollegen die Schriftart ebenfalls nicht vorhanden ist,
jedoch keine Meldung erfolgt und die Anzeige anders ist, dann wird dort
die Schriftart durch eine andere ersetzt.

Prüfe folgende Einträge zwischen funktionierendem System und dem anderen:
FONTALT - wenn hier der Unterschied liegt, so wurde Acad beim öffnen der Datei diese Info anzeigen im Textfenster(F2)
und wenn es das nicht ist:
prüfe die Einträge der jeweils verwendeten Datei FONTMAP


------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Darül
Mitglied



Sehen Sie sich das Profil von Darül an!   Senden Sie eine Private Message an Darül  Schreiben Sie einen Gästebucheintrag für Darül

Beiträge: 27
Registriert: 07.06.2016

AutoCAD 2016

erstellt am: 01. Sep. 2016 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Super, hat geklappt.
Bei mir war bei FONTALT "simplex.shx" eingestellt und beim kollegen keine. Haben nun dort auch simplex.shx eingetragen und es funktioniert.

------------------
Computer dienen uns zur Lösung von Problemen, die wir ohne sie nicht hätten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz