Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Abdecken wird schwarz im PDF

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Abdecken wird schwarz im PDF (1490 mal gelesen)
Markus2013
Mitglied
Leitung Konstruktion


Sehen Sie sich das Profil von Markus2013 an!   Senden Sie eine Private Message an Markus2013  Schreiben Sie einen Gästebucheintrag für Markus2013

Beiträge: 178
Registriert: 05.07.2013

AutoCAD 2017
Inventor 2017

erstellt am: 14. Sep. 2015 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo CAD Gemeinschaft,

bei AutoCAD 2016 ist mir nun schon öfter aufgefallen, dass beim drucken
mit dem dwg to pdf Fehler hafte Darstellung bei Abdeckbefehlen vorhanden sind.
bei jedem druck wird einfach einer komplett schwarz dargestellt.

andere pdf creator funktionieren Fehlerfrei woran könnte das den liegen?

------------------
Der Legastheniker entschuldigt sich mal für alle Rechtscheibfehler!

PS: Alt+F4 dann sind alle Fehler weg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9553
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 14. Sep. 2015 16:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus2013 10 Unities + Antwort hilfreich

Mir ist es noch nicht passiert, aber mit dem neuen PDF Export scheinen sich neue Defekte eingeschlichen zu haben.
Hier gibt es ein ähnlich gelagertes Problem mit Schraffuren RGB 255,255,255
http://knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/White-hatch-plots-black-in-AutoCAD-2016.html

Hotfix 1 und 2 für AutoCAD 2016 und der "DWG to PDF Custom Properties" Hotfix sind installiert?


------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus2013
Mitglied
Leitung Konstruktion


Sehen Sie sich das Profil von Markus2013 an!   Senden Sie eine Private Message an Markus2013  Schreiben Sie einen Gästebucheintrag für Markus2013

Beiträge: 178
Registriert: 05.07.2013

AutoCAD 2017
Inventor 2017

erstellt am: 14. Sep. 2015 17:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ah alles klar

ne es ist alles installiert aber dann gehe ich mal davon aus, dass da noch was kommen wird
Danke nochmal

------------------
Der Legastheniker entschuldigt sich mal für alle Rechtscheibfehler!

PS: Alt+F4 dann sind alle Fehler weg

[Diese Nachricht wurde von Markus2013 am 14. Sep. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

autocart
Mitglied
Technischer Redakteur


Sehen Sie sich das Profil von autocart an!   Senden Sie eine Private Message an autocart  Schreiben Sie einen Gästebucheintrag für autocart

Beiträge: 695
Registriert: 08.09.2003

erstellt am: 05. Apr. 2016 07:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus2013 10 Unities + Antwort hilfreich

Merkwürdig.
Gestern las ich zufällig diesen Thread und plötzlich habe ich heute das selbe Problem, nur mit AutoCAD 2011 und PDFCreator. Die Abdeckungen (Wipeouts) werden im PDF als schwarze Flächen angezeigt. (Mit Autodesks "DWG to PDF.pc3" - Version ACAD 2011 - funktioniert es bei mir aber normal.)
Hilfe? Bitte.

EDIT:
Ok, ich weiß nicht, ob das bereits der Weisheit letzter Schluss ist, habe aber plötzlich einen Workaround gefunden:
Farbe der Wipeouts (Abdeckungen) auf 255 stellen und in der Plotstiltabelle für Farbe 255 "Objektfarbe verwenden" einstellen.
Dann geht es auch mit PDFCreator. (Bei Farbe 7 und "Objektfarbe verwenden" geht es mit PDFCreator nicht nicht.)

------------------
Gruß, Stephan
www.stbartl.at

"Alles sollte so einfach wie möglich gemacht werden, aber nicht einfacher." - Albert Einstein

[Diese Nachricht wurde von autocart am 09. Mai. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz