Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Acad 2016 Werkzeugpaletten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Acad 2016 Werkzeugpaletten (2253 mal gelesen)
CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 13. Aug. 2015 07:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin!

Ich habe Werkzeugpaletten auf dem Server abgespeichert, auf die auch meine Kollegen zugreifen.
Unter Acad2013 lief alles problemlos. Jetzt unter Acad2016 kommt es manchmal vor, dass einige Werkzeugpaletten-Reiter einfach mal verschwinden. Oder sie sind zwar vorhanden, aber leer. Das betrifft auch dann nur einige Paletten, nicht alle. Ich habe bisher kein System dahinter entdecken können - es sind immer andere Paletten betroffen.
Ich muss dann über "Paletten anpassen" die Paletten löschen und neu laden. Das geht dann eine Weile gut, dann verschwindet wieder etwas (ohne das auf dem Server etwas verändert wurde).
Kennt jemand das Problem und einen Lösungsansatz?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Guenther P
Mitglied
Techniker


Sehen Sie sich das Profil von Guenther P an!   Senden Sie eine Private Message an Guenther P  Schreiben Sie einen Gästebucheintrag für Guenther P

Beiträge: 1133
Registriert: 14.05.2010

AutoCAD 11 -->
--> AutoCAD Civil 3D 2019.1 Update 64bit
--> Autodesk InfraWorks 360
Autodesk Infrastructure Design Suite Premium 2019 64bit
OoC, HMap
Windows 7 x64 Enterprise SP1
Lenovo ThinkCentre M800 MT
Intel Core i7-4770 @3.40GHz 3.40 GHz
32,0 GB RAM
NVIDIA Quadro K2000D
2*24"
HP EliteBook Revolve 810

erstellt am: 13. Aug. 2015 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

Morgen,

hilft es, wenn du einen anderen Arbeitsbereich einstellst und dann wieder zurück auf deinen ursprünglichen ?

------------------
- gü -

...then it comes to be that the soothing light at the end of your tunnel was just a freight train coming your way...
(James Hetfield)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernd P
Ehrenmitglied V.I.P. h.c.
cook-general



Sehen Sie sich das Profil von Bernd P an!   Senden Sie eine Private Message an Bernd P  Schreiben Sie einen Gästebucheintrag für Bernd P

Beiträge: 3056
Registriert: 07.06.2001

AMD A8-3870, W10-64bit, 16GB RAM, HP DJ T2300mfp, Maus:G700s, Sub:Infrastructure Design Suite, Excel 2013,

erstellt am: 13. Aug. 2015 08:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

Servus, hört sich nach einen Verbindungsproblem an...

------------------
<----- Bitte Systeminfo eintragen, warum siehst du hier.
Wünsche: richtige Ebenen über Layer, Erweiterter Attribut-Editor "auffrischen", dyn. Xrefs, Mulitmodel, Halo4Texte, verschränkte Attribute , Linientypen überarbeiten (doppellinien) , XREF>VISRETAIN pro XREF, Fehler zwischen Normal MAP Civil beheben...
Schöne Grüsse aus der Steiermark  Bernd P.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 13. Aug. 2015 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ein Wechsel des Arbeitsbereiches hilft nicht.

Bei einem Verbindungsproblem wären doch dann alle Paletten betroffen, oder nicht?

Ich habe auch probeweise mal alle Paletten neu exportiert und wieder importiert.....Problem bleibt bestehen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Guenther P
Mitglied
Techniker


Sehen Sie sich das Profil von Guenther P an!   Senden Sie eine Private Message an Guenther P  Schreiben Sie einen Gästebucheintrag für Guenther P

Beiträge: 1133
Registriert: 14.05.2010

AutoCAD 11 -->
--> AutoCAD Civil 3D 2019.1 Update 64bit
--> Autodesk InfraWorks 360
Autodesk Infrastructure Design Suite Premium 2019 64bit
OoC, HMap
Windows 7 x64 Enterprise SP1
Lenovo ThinkCentre M800 MT
Intel Core i7-4770 @3.40GHz 3.40 GHz
32,0 GB RAM
NVIDIA Quadro K2000D
2*24"
HP EliteBook Revolve 810

erstellt am: 13. Aug. 2015 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

anderes Profil laden und dann wieder das ursprüngliche ?

------------------
- gü -

...then it comes to be that the soothing light at the end of your tunnel was just a freight train coming your way...
(James Hetfield)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 13. Aug. 2015 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nö, keine Verbesserung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 05. Okt. 2015 10:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo.

Ich möchte dieses Problem noch einmal in Erinnerung rufen.

Mittlerweile habe ich es so umgestellt, dass die Paletten lokal abgelegt sind.
Ich habe sowohl den Paletten-Suchpfad in den Optionen umgestellt, als auch den Quellpfad in den Paletten-Blöcken.
Trotzdem verschwinden immer wieder ganze Paletten oder die Paletten werden zwar angezeigt, sind aber leer.

Hat denn niemand sonst dieses Problem oder eine Lösung?
Unter 2013 gab es bei uns keine Probleme mit unseren Paletten-Einstellungen.....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 05. Okt. 2015 16:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

Dann werden wir mal genauer:
Was bedeutet 'verschwindet' und warum sind sie leer?

Hast du dich schon so weit eingearbeitet dass ein Blick in die *.atc Dateien oder eine *.aws kein Schwindelgefühl mehr hervorbringt?

Dann würde ich mich zunächst für eines der beiden Themen entscheiden: Komplette Palette wird nicht angezeigt ->

Ist die Palette auf dem Rechner, im richtigen Pfad, vorhanden? atc Datei
Ist die Palette im Catalog richtig eingetragen? Diese *catalog*.atc Datei die das Inhaltsverzeichnis darstellt.
Ist die Palette in der aktuellen Palettengruppe enthalten? Profile.aws des Profiles.

Mir sind keine 2016er Probleme bekannt, was aber nichts bedeuten muss weil kaum jemand schon mit 2016 und Paletten/Verteilung arbeitet in meinem Umfeld und im Forum gab es bisher auch keinen großen Aufschrei.
Daher hoffe ich insgeheim das es "an dir" liegt, es also zu Problemen in der Installation bzw der Verteilung geht.

Verteiler du die PalettenInfos mit jedem Windows, Profil oder Acadstart neu, oder hast du das nur einmal "dumm" gemacht, also einmalig meine ich damit.
Wie werden Profile verwaltet, wie die AWS Dateien.

Irgendetwas scheint durcheinander zu laufen, ich kann da nur Hilfe zur Selbsthilfe beisteuern, daher die technischen Nachfragen um der Sache Schritt für Schritt näher zu kommen.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 06. Okt. 2015 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin. Aaaalso:

Ich habe Paletten erstellt mit Blöcken und Befehlen. Einigen Befehlen habe ich benutzerdefinierte Icons zugewiesen. Die Quelldatei der Blöcke und die Icons lagen auf dem Server. Dann hatte ich noch eine Palettengruppe, in der nur meine Paletten angezeigt wurden. Also mehrere xtp´s und eine xpg. Der Pfad mit Quelle, xtp und xpg sowie der Pfad mit den Icons war in den Optionen eingestellt (Dateien/Werkzeugpaletten-Speicherorte und Speicherort des benutzerdefinierten Symbols). Unter Acad 2013 hat das so super funktioniert - auch ohne mich mit atc- und aws-Dateien auseinanderzusetzen.

Unter 2016 waren nun hin und wieder meine Paletten verschwunden - nur noch die Standardpaletten wurden angezeigt. Meine Palettengruppe gab es nicht mehr. Manchmal waren meine Paletten noch da, aber in einigen (nicht allen) wurden keine Befehle/Blöcke mehr dargestellt (sie waren leer).

Wenn die Paletten ganz fehlten, wurden sie im Kontextmenü (Paletten anpassen) links noch Paletten angezeigt und rechts war meine Gruppe noch sichtbar (der aber keine Paletten mehr zugewiesen waren). Habe ich meine Paletten wieder meiner Gruppe zugewiesen, tauchten sie auf, waren aber meistens leer. Manchmal fehlten meine Paletten aber auch im Kontextmenü und ich musste sie neu importieren. Oft wurden schließlich irgendwann alle Paletten wieder angezeigt, aber ich musste alle Werkzeugbilder aktualisieren (bei Blöcken) bzw. neu angeben (bei Lisp-Befehlen).

Mittlerweile habe ich neue Paletten erstellt, bei denen Quelle, xtp´s und xpg lokal abgespeichert sind (Pfad in den Eigenschaften der Befehle geändert, Pfade in den Optionen ergänzt, Profil neu exportiert und wieder importiert und geladen).
Jetzt ist es etwas besser. Jeden Morgen werden zwar nur die Standardpaletten angezeigt, aber im Kontextmenü brauche ich "nur" meine Paletten neu zu meiner Gruppe hinzuzufügen, und sie werden korrekt (mit Werkzeugbildern) angezeigt - nur die Größe muss ich in den Ansichtsoptionen immer neu anpassen.

Das wäre für mich ok, aber ich will diese Paletten ja meine Kollegen (8x Vollversion, 25x LT) zur Verfügung stellen  - ohne an jedem Platz ein Profil neu zu laden (geht eh nicht bei LT) und damit alle ihre Einstellungen zu überschreiben.

Meines Wissens (kläre ich aber gleich noch final ab) wird das Profil nicht bei jedem Start neu geladen - jeder User hat (in begrenztem Rahmen) die Möglichkeit, einige Einstellungen individuell anzupassen.

Soviel erstmal zu meiner bisherigen Vorgehensweise und meinen Problemlösungsversuchen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 06. Okt. 2015 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Okay, nach ein wenig Stöbern in der Hilfe habe ich dieses gefunden  :

"Werkzeugpaletten können nur in dem Produkt-Release verwendet werden, in dem sie erstellt wurden. Mit dem Dialogfeld Benutzerdefinierte Einstellungen migrieren können Sie Werkzeugpaletten aus früheren Versionen in die aktuelle Version migrieren.
Wenn Sie Werkzeugpaletten gemeinsam mit einem anderen Benutzer verwenden, der nicht mit dem AutoCAD-basierten Produkt oder dem Release arbeitet, in dem die Paletten erstellt wurden, funktionieren die Werkzeuge möglicherweise nicht ordnungsgemäß."

Ich habe die Paletten unter 2013 erstellt und natürlich nichts migriert (davon wird ja in Bezug auf eigens erstellte Menüs immer wieder abgeraten). Muss ich jetzt ernsthaft alle Paletten von Grund auf neu erstellen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 06. Okt. 2015 15:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

Ich bin mir eigentlich recht sicher das dies nicht notwendig ist, problematischer wäre es wenn du ständig Änderungen mit einer anderen Version einspielen würdest.
Mit atc und aws mußt  du dich auch nicht auskennen,
aber dann gibt es eben keine genaue Fehlersuche.
Da somit die Informationen nur bei dir am Rechner zu finden sind und wir sie nicht haben , wäre es ein Rätselraten - da mache ich nicht mit.

Was mich noch irritiert sind deine Angaben wo die xtp xpg irgendwo liegen, soweit mir bekannt ist interessiert sich doch niemand für dieses Dateien - auch dein Acad nicht?

Und noch mal zur Situation: Anpassendialog der Paletten
Die Aussagen sind von mir jedoch nur hergeleitet, nicht noch mal überprüft(habe derzeit kein Acad zur Hand)

Rechts(Gruppe) vorhanden, aber keine Paletten aufgeführt:
Könnte ich mir vorstellen das dieser Effekt auftreten kann wenn es Probleme mit deinem Arbeitsbereich gibt(erstelle mal einen ganz frischen Arbeitsbereich, dafür würde ich mit einem neuen Profil testen - das erstellt man mit einem Desktoplink zu Acad / siehe Startparameter)

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 06. Okt. 2015 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

xtp/xpg:
Naja, wenn ich meine Paletten und die Palettengruppe für andere User bereitstellen will, muss ich sie doch exportieren und woanders importieren, und das geht halt über diese 2 Formate. Und den Pfad wo diese zu finden sind lege ich (wenn er vom lokalen Standard-Pfad abweicht) in den Optionen unter Werkzeugpaletten-Dateispeicherorte fest.

Ich werd morgen mal mit einem eigenen Profil und einem eigenen Arbeitsbereich testen...
...und bei erneutem Fehler mal ein paar Bilder hochladen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 07. Okt. 2015 08:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


WP-SOLL.jpg


WP-PROBLEM.jpg

 
So....

So wie im Bild "WP-SOLL" sah es gestern Abend aus.
So wie im Bild "WP-PROBLEM" heute Morgen.
Ich muss dann im Kontextmenü die Paletten links löschen und neu importieren....

Wie genau soll ich denn vorgehen beim Testen mit einem neuen Profil? Ich hab ja schon mal (als die Paletten korrekt funktionierten) alles aktuell als Profil gespeichert und neu geladen....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 07. Okt. 2015 13:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

Gut, dann ist xtp xpg kein Thema, es war nur eine überflüssige Information. Es hätte ja sein können das dazu noch ein Verständnisproblem vorliegt. Also alles gut, Haken drann.

Das Profil selbst ist nicht das Problem, aber der Arbeitsbereich könnte es sein,
weil die Information zur Darstellung darin gespeichert ist und diese Information wird auch im Profilordner abgelegt.

ICH würde nachsehen wo es nun hakt, ob nur die Anzeige spinnt oder Acad keinen Paletteninhalt hat - und warum
Aber da bist du raus (atc,aws).

Docke die Palette ab, Spiele mit den Anzeigeoptionen.
Hast du das Profil gestern gesichert(export arg Datei),
hast du den Arbeitsbereich gestern gespeichert?
(Ich nehme an das du den Arbeitsbereich nicht automatisch speichern läßt, sondern dies auf manuell stehen hast)

So, nun ist es mir Unterwegs mit dem Schmachtphone zuviel, ich bin raus.

Daumendrück

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 07. Okt. 2015 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hab unsere IT mal darauf angesetzt, und nachdem das Service Pack 1 installiert wurde (passiert bei uns immer nur, wenn darauf gedrängt wird...), scheint es nun zu funktionieren. Was immer Autodesk da jetzt repariert hat.....

Danke noch mal für die Ideen !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 08. Okt. 2015 07:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zu früh gefreut. Das Problem besteht weiterhin.

Neustart alleine bringt nichts durcheinander, aber irgendwas passiert über Nacht. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 08. Okt. 2015 13:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADJojo 10 Unities + Antwort hilfreich

Heulen bringt nichts ;D

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADJojo
Mitglied
Techn. Zeichner im Ladenbau


Sehen Sie sich das Profil von CADJojo an!   Senden Sie eine Private Message an CADJojo  Schreiben Sie einen Gästebucheintrag für CADJojo

Beiträge: 480
Registriert: 16.04.2010

AutoCAD 2016
HP xw4600 Workstation / Windows 7 Pro /
Intel Core i5-3470 3,2 GHz / 8 GB RAM
Grafikkarte: AMD FirePro V3900 (ATI FireGL)

erstellt am: 09. Okt. 2015 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nachdem ich mich ausgeweint hatte, habe ich Tabula Rasa gemacht und sowohl auf dem Server als auch lokal alles aufgeräumt. Dabei habe ich diesmal auch nach atc- und aws-Dateien gesucht und diese großzügig gelöscht. (Mea culpa, cadffm....)

Jetzt klappt es !!!! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz