Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Variable setzt sich zurück

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Variable setzt sich zurück (948 mal gelesen)
Ejesb
Mitglied



Sehen Sie sich das Profil von Ejesb an!   Senden Sie eine Private Message an Ejesb  Schreiben Sie einen Gästebucheintrag für Ejesb

Beiträge: 63
Registriert: 28.01.2008

Autocad 2017
Specifi
Abracad<P>Win10 64bit

erstellt am: 06. Nov. 2014 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich arbeite mit einer Applikation die wohl die Systemvariable UCS ORTHO
eigenständig auf 0 zurücksetzt.
Habe schon mit setvar und über expresstools die 1 eingestellt.
Bringt aber nichts.
Hat jemand einen Lösungsansatz?

Gruß
ejesb

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 06. Nov. 2014 09:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ejesb 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Ejesb:

Habe schon ... die 1 eingestellt.
Bringt aber nichts.

Was heißt "bringt nichts"? Läßt sich die Variable gar nicht auf 1 setzen , oder springt sie irgendwann wieder zurück, wenn ja, wann? Oder bleibt sie 1 und scheint keine Auswirkung zu haben?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ejesb
Mitglied



Sehen Sie sich das Profil von Ejesb an!   Senden Sie eine Private Message an Ejesb  Schreiben Sie einen Gästebucheintrag für Ejesb

Beiträge: 63
Registriert: 28.01.2008

Autocad 2017
Specifi
Abracad<P>Win10 64bit

erstellt am: 06. Nov. 2014 10:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jürgen,
die Variable funktioniert auf 1 schon. Nur beim Neustart steht als Vorgabe dann wieder die 0.
Der Support der Applikation sagt es wäre ein Autocad Problem (was soll er auch sonst sagen).
Wäre ein Werkzeugbutton eine Möglichkeit um den Befehl dann manuell anzustoßen?
Und wenn ja wie sieht dann die Routine aus?

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3165
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 06. Nov. 2014 11:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ejesb 10 Unities + Antwort hilfreich

Öffne einen Texteditor und schreib folgende Zeile mit den Klammern

(setvar "UCSORTHO" 1)

Speicher die Datei mit dem Namen acaddoc.txt ab und ändere im Explorer die Endung von txt auf lsp

Lege die Datei in einem Supportordner von AutoCAD ab (siehe Optionen - Reiter Dateien)

------------------
Gruß

Michi

"Es ist schon alles gesagt, nur noch nicht von allen." (Karl Valentin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ejesb
Mitglied



Sehen Sie sich das Profil von Ejesb an!   Senden Sie eine Private Message an Ejesb  Schreiben Sie einen Gästebucheintrag für Ejesb

Beiträge: 63
Registriert: 28.01.2008

Autocad 2017
Specifi
Abracad<P>Win10 64bit

erstellt am: 06. Nov. 2014 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michi,
vielen Dank, aber in meiner Applikation werden keine lsp Dateien in den Anwendungen geladen.
Als vlx funktioniert es auch nicht.

Trotzdem Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5758
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 06. Nov. 2014 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Ejesb 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Ejesb:

die Variable funktioniert auf 1 schon. Nur beim Neustart steht als Vorgabe dann wieder die 0.

Der Wert der Variablen UCSORTHO wird in der Registry gespeichert. Wenn AutoCAD sich den nicht "merkt", fehlen Dir möglicherweise die dafür notwendigen Schreibrechte. Das mußt Du mal mit Deinem Admin abklären.

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz