Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  AutoCAD 2014 Anzeigebug (Röntgen, Graustufen, etc.)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   AutoCAD 2014 Anzeigebug (Röntgen, Graustufen, etc.) (1119 mal gelesen)
IfeCAD
Mitglied
TZ - Elektrotechnik


Sehen Sie sich das Profil von IfeCAD an!   Senden Sie eine Private Message an IfeCAD  Schreiben Sie einen Gästebucheintrag für IfeCAD

Beiträge: 48
Registriert: 04.11.2013

Win 7 64bit
AutoCAD 2020
HP Designjet T920 HPGL2

erstellt am: 16. Apr. 2014 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


3DProblem.png

 
Sehr geehrte Community,

ich habe momentan ein Prolem mit AutoCAD 2014.
Ich bin ein Neuling in Sachen 3D-Zeichnen und bin autodidaktisch vorerst dabei mir die Grundlagen anzueignen.
Sicherlich mache ich Fehler, aber dieses Problem kann ich nicht beheben und finde auch nichts im Internet.

Das Problem:

Wenn ich im Modell sowie Ansichtsfenster die Ansicht (Virtueller Stil) auf Röntgen, Grauzone, etc. (alles was nicht 2D-Drahtkörper ist) lege, dann rödelt der PC ein wenig, das Fenster wird im Modelbereich gräulicher (auch nur, weil ich das eingestellt habe, dass bei diesen Stilen der Hintergrund so ist, also das ist kein Fehler). Sobald es quasi fertig geladen ist, ist aber in diesem Bereich nichts weiter zu sehen als der Hintergrund. Wie im Anhang zu sehen. Man sieht weder das BKS, den ViewCube, das Fadenkreuzm, noch die Anzeige oben in der linken Ecke, welchen virtuellen Stil man benutzt. Und was das schlimmste ist, man sieht die Zeichnung nicht mehr. Man kann mit der Maus rüberfahren und klicken, sodass man wirklich Dinge in der Zeichnung anklicken kann. Sie ist also da, man sieht nur nichts.
Das gleiche geschieht im Layout, nur dass der Hintergrund dann selbstverständlich weiß ist.

- Die Zeichnung ist auch nicht rausgezoomt oder ähnliches.

- Wenn auf 2D-Drahtkörper zurückgeschaltet wird, ist alles ganz normal.

- In einer neuen Zeichnung ist alles wie es sein soll. Ich hab das auch schon einmal alles in eine neue Zeichnung rüberkopiert, das ging dann nen paar Mal gut, dann trat der Fehler wieder auf.

- REGENALL, WHERST, PRÜFUNG ändert nichts, sowie Neustart von PC oder Programm


Lieben Gruß,
IfeCAD

[Diese Nachricht wurde von IfeCAD am 16. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2677
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 16. Apr. 2014 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für IfeCAD 10 Unities + Antwort hilfreich

Moin,
schon mal Prüfung und/oder Wiederherstellen ausprobiert?

------------------
Gruß Stefan

Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

IfeCAD
Mitglied
TZ - Elektrotechnik


Sehen Sie sich das Profil von IfeCAD an!   Senden Sie eine Private Message an IfeCAD  Schreiben Sie einen Gästebucheintrag für IfeCAD

Beiträge: 48
Registriert: 04.11.2013

Win 7 64bit
AutoCAD 2020
HP Designjet T920 HPGL2

erstellt am: 16. Apr. 2014 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Gerade eben gemacht!

18 Fehler wurden gefunden und behoben (oha?!)
Aber Problem besteht weiterhin. Beim zweiten WHERST warens nur noch 13 Fehler. Ich werd mal versuchen auf 0 zu kommen, denke aber nicht, dass das Problem sich löst.

Edit:

Bei einer Prüfung werden 0 Fehler gefunden. Bei Wiederherstellung bleibt es bei 13 Fehlern.

[Diese Nachricht wurde von IfeCAD am 16. Apr. 2014 editiert.]

[Diese Nachricht wurde von IfeCAD am 16. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E-Boy
Ehrenmitglied V.I.P. h.c.
Elektroinstallateurmeister



Sehen Sie sich das Profil von E-Boy an!   Senden Sie eine Private Message an E-Boy  Schreiben Sie einen Gästebucheintrag für E-Boy

Beiträge: 2677
Registriert: 23.06.2005

Autocad MEP 2019
E-Tools
Win 10

erstellt am: 16. Apr. 2014 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für IfeCAD 10 Unities + Antwort hilfreich

Dann würde ich das mal als Wblock rausschreiben und den dann mit Wiederherstellen öffnen.

------------------
Gruß Stefan

Nur Feiglinge speichern zwischen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

IfeCAD
Mitglied
TZ - Elektrotechnik


Sehen Sie sich das Profil von IfeCAD an!   Senden Sie eine Private Message an IfeCAD  Schreiben Sie einen Gästebucheintrag für IfeCAD

Beiträge: 48
Registriert: 04.11.2013

Win 7 64bit
AutoCAD 2020
HP Designjet T920 HPGL2

erstellt am: 16. Apr. 2014 13:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nach einigen Malen wiederherstellen der Datei wurden statt 13 14 Fehler gefunden. Seitdem funktioniert es wieder!

Danke für den Tipp. Auch wenn er recht simpel ist. Es hat mein Problem gelöst und ich bin von allein nicht draufgekommen!

Gruß,
IfeCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz