Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Einstellung zur Leistungssteigerung, lenovo W520

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Einstellung zur Leistungssteigerung, lenovo W520 (5640 mal gelesen)
christian.h
Mitglied
Innenarchitekt

Sehen Sie sich das Profil von christian.h an!   Senden Sie eine Private Message an christian.h  Schreiben Sie einen Gästebucheintrag für christian.h

Beiträge: 7
Registriert: 29.02.2012

erstellt am: 01. Mrz. 2012 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo leute! 

um direkt zur Sache zu kommen. ich habe mir ein neues zeichengerät fürs auto cad(AUTO CAD 2012) zeichnen besorgt. jedoch bin ich mit der leistung noch nicht richtig zufrieden.
ich arbeite im einrichtungsbereich mit 3D plänen.
jedes mal wenn ich die zeichnung drehen möchte(shift + mittlere maustaste) lädt das programm jedes mal 1-2sec bis zum drehen. das drehen funktioniert dann einwandfrei. beim auslassen der taste wieder der stopp/das laden von 1-2sec... 

es werden großteils nur volumskörper verwendet, beschriftung ist auch keine drauf.

es ist der neueste grafikartentreiber drauf.
die hardwarebeschleunigung im programm ist aktiviert, und es wird auf die quadro grafikkarte zugegriffen.

gibt es irgenwelche einstellmöglichkeit damit man das verbessern kann? Irgendwie hab ich das gefühl das das bei meinem alten laptop besser gegagen ist - der hatte nicht mal halb die power.

bin für jeden rat dankbar. 


zu den laptopdaten:

Artikeldetails: LENOVO ThinkPad W520 NY54MGE 42844MG Windows 7 Pro 64bit

Prozessor Intel Quad Core i7-2860QM (2.50 GHz - 3.60GHz, 8 MB Cache)
Front Side Bus 1333 MHz

Hauptspeicher 12 GB (3x4GB) 1333MHz DDR3 bis max. 32 GB RAM

Festplatte statt dem UMTS modul ist ein msata verbaut - auf dem läuft das betriebssystem und auto cad - incl speicherort der zeichnungen,
                zusätzlich dazu: 7200 U/min; 500 GB Festplatte SATA mit Active Protection System

Grafikkarte NVIDIA® Optimus™ technology, auto-switch between discrete and integrated graphics,
Intel HD Graphics 3000 in processor, and
NVIDIA Quadro® 2000M, PCI Express® x16, 2GB memory, external analog monitor support via VGA DB-15 connector and digital monitor support via DisplayPort

Betriebssystem Microsoft Windows 7 Professional 64bit

freundliche grüße 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

employee
Mitglied



Sehen Sie sich das Profil von employee an!   Senden Sie eine Private Message an employee  Schreiben Sie einen Gästebucheintrag für employee

Beiträge: 19
Registriert: 16.12.2005

erstellt am: 01. Mrz. 2012 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von christian.h:
hallo leute!  

....
Grafikkarte NVIDIA® Optimus™ technology, auto-switch between discrete and integrated graphics,...


Ich vermute da liegt der Hund begraben, an dem Umschalten zwischen integrierter Intel-Grafik und diskreter Nvidia-Grafik.
Sobald 3D-Leistung angefordert wird, erfolgt ein Umschalten auf die Nvidia - Grafikkarte, was diese Denkpausen hervorruft.
Du kannst mal probieren, dieses auto-switch Feature irgendwo auszuschalten (BIOS?) und schauen ob es besser wird.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

christian.h
Mitglied
Innenarchitekt

Sehen Sie sich das Profil von christian.h an!   Senden Sie eine Private Message an christian.h  Schreiben Sie einen Gästebucheintrag für christian.h

Beiträge: 7
Registriert: 29.02.2012

Auto Cad 2012<P>Lenovo W520
Intel Core i7 2920
nVidia Quadro 2000M
12gb RAM<P>Windows 7 Professional 64bit

erstellt am: 01. Mrz. 2012 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

lt. den nvidia leistungseinstellung für auto cad sollte nur die quadro karte hergenommen werden...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heimkehrer
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von Heimkehrer an!   Senden Sie eine Private Message an Heimkehrer  Schreiben Sie einen Gästebucheintrag für Heimkehrer

Beiträge: 27
Registriert: 01.03.2012

Lenovo W520
Lenovo P50
AutoCAD Map 3D 2014, 2015, 2016, 2017

erstellt am: 01. Mrz. 2012 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Hatte vor zwei Monaten das gleiche Problem mit meiner nagelneuen W520.
Der Hinweis aufs Bios ist vielleicht nicht verkehrt.
Nvidia sagte mir auch, dass alles über die Quadro läuft, sogar als diese noch gar nicht im Bios aktiviert war  . Ich habe im Bios die Einstellungen so geändert, dass der Rechner nur mit der Quadro arbeitet. Beim ersten Start fing er dann an, erneut Treiber nachzuladen.
Habe später bei Lenovo irgendwo gelesen, dass man immer erst die Quadroeinheit im Bios "aktivieren" muß.


Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

christian.h
Mitglied
Innenarchitekt

Sehen Sie sich das Profil von christian.h an!   Senden Sie eine Private Message an christian.h  Schreiben Sie einen Gästebucheintrag für christian.h

Beiträge: 7
Registriert: 29.02.2012

erstellt am: 01. Mrz. 2012 21:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich habe das ganze im bios umgestellt. wie du vorausgesagt hast - es wurde ein neuer treiber installiert.
jedoch bleibt der gewünschte leistungsschub aus es hakt noch immer....

komischerweise im akkubetrieb etwas mehr wie im netzbetrieb. obwohl die hardware eine 20mb zeichnung doch leicht schlucken müsste...*hmmm*..

ich werde am wochenende den pc mal neu aufsetzten - momentan ist das werkseitige installierte windows noch drauf.....mal schaun ob des vl hilft...

gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7935
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 02. Mrz. 2012 08:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Ein zwei Gedanken zum Morgenkaffee:

a) wenn es im Akkubetrieb schlechter ist, regelt da noch irgendetwas runter ->> Energiesparoptionen durchschauen

b) mußt Du immer das komplette Modell sehen, während Du drehst? Oder reicht evtl. *ein* Teil zur Orientierung während des Drehvorgangs?

c) Die Aussage '20 MB muß die hardware packen' halte ich für nicht zweckmäßig. Je nachdem, was dargestellt werden muß oder wie das Modell aufgebaut ist, ist die reine Dateigröße kein ausschlagendes Kriterium.

d) Viewcube besser oder schlechter oder kein Unterschied?

e) alte hardware ging (zumindest gefühlt) besser: Daten der alten hardware? Nur so als Beispiel: Wenn die alte hardeware nicht grad steinalt war und einen schnelleren DualCore hatte, könnte die durchaus besser gelaufen sein, als ein langsamerer QuadCore, denn der wird von ACAD nicht angesprochen.

f) Grafikkartentreiber: der neuste oder der zertifizierte? Das sind selten dieselben.

g) Forensuche mit allem was das Thema 'Performance' / 'langsam' u.ä. phantasievolle Suchbegriffe hast Du durch? Evtl. hattest Du im alten ACAD noch mehr eingestellt, was Du jetzt noch nicht wieder entdeckt hast.

h) SCNR: Komm wieder, wenn wir über Verzögerungen von 1-2 MINUTEN reden  ich weiß, solche Verzögerungen können furchtbar nervig sein, aber nicht mehr arbeiten kann man erst, wenn auch das Drehen selber nur mit 1-2 fps abläuft und dann noch ne Minute 'nachdreht', hab ich auch schon gehabt 

Viel Erfolg!

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heimkehrer
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von Heimkehrer an!   Senden Sie eine Private Message an Heimkehrer  Schreiben Sie einen Gästebucheintrag für Heimkehrer

Beiträge: 27
Registriert: 01.03.2012

Lenovo W520
Lenovo P50
AutoCAD Map 3D 2014, 2015, 2016, 2017

erstellt am: 06. Mrz. 2012 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Hallo,

im Akkubetrieb geht die Leistung tatsächlich runter.
Wenn die Quadro ohne Optimus im Bios eingestellt ist, geht eben Akkulaufzeit heftig runter.
In der Bahn (zumindest IC) ist das aber lästiger als die Wartezeit beim arbeiten, weil das Netzteil mit 170W bei mir bisher jede Sicherung hervorgelockt hat  .
Würde mich aber schon interessieren ob das neu aufsetzen von Windows noch was gebracht hat oder ob sich die ganzen Lenovotools wieder dazwischenhängen.

Gruß
Heimkehrer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

frittenfred
Mitglied
Technischer Redakteur

Sehen Sie sich das Profil von frittenfred an!   Senden Sie eine Private Message an frittenfred  Schreiben Sie einen Gästebucheintrag für frittenfred

Beiträge: 2
Registriert: 12.02.2015

Lenovo W520 m umschaltbarer Grafik, Win 7

erstellt am: 12. Feb. 2015 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Hallo Heimkehrer,
ich weiss, dass Ihr Beitrag fast drei Jahre alt ist, aber vielleicht habe ich ja Glueck und Sie oder ein anderer Leser koennen mir trotzdem noch einen Tipp geben.
Sie schrieben damals, dass beim Betrieb Ihres Lenovo W520 in der Bahn regelmaessig die Sicherungen der 150W-Bahn-Steckdosen rausflogen.
-> Passierte das nur, wenn die NVIDIA-Grafikkarte aktiv war; also bei 3D-Anwendungen? Oder auch schon beim 'normalen' Betrieb des Geraets?
Ich frage, weil ich seit Kurzem auch ein W520 habe und demnaechst mehrere laengere Bahnfahrten unternehmen muss, deren Dauer die Kapazitaet meines Akkus doch uebersteigt. Allerdings moechte ich die Zeit im Zug gerne voll zum Arbeiten nutzen. Daher wuesste ich nun gern, ob ich irgendwelche Vorkehrungen treffen muss bzw kann.
-> Haben Sie irgendwelche Loesungsmoeglichkeiten gefunden? Vermutlich waere die einzige Moeglichkeit ein Zusatzakku? Denn ein 'Reise-Netzteil', bei dem das Geraet mit reduzierter Leistung arbeitet, haben die Lenovo-Konstrukteure offenbar bis heute nicht entwickelt, oder?
Oder haben Sie vllt noch einen anderen Tipp fuer mich?
Besten Dank im Voraus,
Rolf


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heimkehrer
Mitglied
Vermessungsingenieur


Sehen Sie sich das Profil von Heimkehrer an!   Senden Sie eine Private Message an Heimkehrer  Schreiben Sie einen Gästebucheintrag für Heimkehrer

Beiträge: 27
Registriert: 01.03.2012

Lenovo W520
Lenovo P50
AutoCAD Map 3D 2014, 2015, 2016, 2017

erstellt am: 12. Feb. 2015 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Hallo Rolf,

ich weiß nicht ob die neuen Doppelstock ICs inzwischen mehr Leistung abgeben aber was ich bis heute sehe sind eben Angaben wie "max 90W". Das hab ich zweimal probiert und naja...
Ich habe mir ein zusätliches Akku gekauft, das untergeschnallt wird. Ist zwar mehr Gewicht und sieht nicht sehr elegant aus aber was solls. Zusätzlich bestimme ich im Zug bei jeder Anwendung über das Kontextmenü mit welcher Grafikkarte gearbeitet werden soll (Firefox z.B. nutzt sonst einfach die Nvidiagrafikeinheit). Einfach mal ein bisschen in der Nvidia-Systemsteuerung testen. Mit reinen Nvidia-Grafik und voller Leistung komme ich auf etwa 3-3 1/2 Stunden Arbeitszeit. Und ich achte immer auf die Fahrtrichtung und den Sonnenstand (Bei Fahrten von Ost nach West immer rechts in Fahrtrichtung) damit ich die Bildschirmhelligkeit runterschrauben kann. Das die Funknetze nur eingeschaltet werden, wenn erforderlich sollte klar sein.
Ich habe seit vier Wochen eine SSD eingebaut aber noch nicht getestet, wieviel das bringt.
Das sind so meine kleinen Kniffe.

------------------
Viele Grüße
Torsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

frittenfred
Mitglied
Technischer Redakteur

Sehen Sie sich das Profil von frittenfred an!   Senden Sie eine Private Message an frittenfred  Schreiben Sie einen Gästebucheintrag für frittenfred

Beiträge: 2
Registriert: 12.02.2015

Lenovo W520 m umschaltbarer Grafik, Win 7

erstellt am: 12. Feb. 2015 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für christian.h 10 Unities + Antwort hilfreich

Hallo Torsten,
vielen Dank fuer die superschnelle und sehr hilfreiche Antwort!
Wenn ich Sie richtig verstehe, zieht das Netzteil also tatsaechlich auch dann 170 W, wenn nur die interne Intel-Grafik aktiv ist? Oder habe ich mit zuvor gefuelltem Akku und mit den von Ihnen empfohlenen anwendungsspezifischen Einstellungen nach Ihrer Erfahrung vielleicht doch eine Chance, das Geraet an der Dose zu betreiben? (Die Dosen im ICE versprechen ja, glaube ich, immerhin 150 W)?
Nochmals vielen Dank und schoene Gruesse,
Rolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz