Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Layuniso versagt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Layuniso versagt (1067 mal gelesen)
ThomP
Mitglied
Stadtplaner

Sehen Sie sich das Profil von ThomP an!   Senden Sie eine Private Message an ThomP  Schreiben Sie einen Gästebucheintrag für ThomP

Beiträge: 6
Registriert: 05.04.2005

AutoCAD 2004
Windows XP Prof. SP3
1 GByte RAM
1,8 GHz Pentium

erstellt am: 16. Okt. 2009 11:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ein merkwürdiges Phänomen tritt auf. Unter ACAD 2004 funktioniert der Befehl layuniso nicht mehr.

In einem anderen Benutzerprofil (Win XP) funktioniert es. Ich haben
- die Expresstools neu geladen,
- alle Variablen aus dem funktionierenden Profil überkopiert
- den Rechner neu gestartet (hoffen auf Selbstheilungskräfte)
- im Forum gesucht.

Die Befehlseingabe wird auch nicht von einer Fehlermeldung begleitet, es passiert scheinbar rein gar nichts.

Irgendwelche Ideen?

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 16. Okt. 2009 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich

Befehl:layuniso
Befehl:


mehr steht da nicht ?(F2)

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Entsorger01
Moderator
Techniker




Sehen Sie sich das Profil von Entsorger01 an!   Senden Sie eine Private Message an Entsorger01  Schreiben Sie einen Gästebucheintrag für Entsorger01

Beiträge: 3165
Registriert: 07.07.2006

ACAD 2014 - SP1
VPstudio (Raster)
Acrobat Prof. X
Photoshop CS6
Win7

erstellt am: 16. Okt. 2009 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich

Ich trau's mich fast nicht fragen, aber man weiß ja nie: Es sind zum Zeitpunkt deines Befehlsaufruf auch Layer isoliert?

Und natürlich herzlich willkommen im Rund um AutoCAD

------------------
Gruß

Michi

"Personalführung ist die Kunst, die Mitarbeiter so schnell über den Tisch zu ziehen,
dass sie die Reibungshitze als Nestwärme empfinden."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomP
Mitglied
Stadtplaner

Sehen Sie sich das Profil von ThomP an!   Senden Sie eine Private Message an ThomP  Schreiben Sie einen Gästebucheintrag für ThomP

Beiträge: 6
Registriert: 05.04.2005

AutoCAD 2004
Windows XP Prof. SP3
1 GByte RAM
1,8 GHz Pentium

erstellt am: 16. Okt. 2009 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Leider nicht, das macht mich ja stutzig.

-------8<----------8<---------

Befehl: layiso

Objekt(e) auf zu isolierenden Layern wählen:
Objekte wählen: 1 gefunden

Objekte wählen:
Layer Defpoints wurde isoliert.
Befehl: layuniso

Befehl:
LAYUNISO
Keine Layer des Befehls LAYISO wiederherzustellen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 16. Okt. 2009 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich

Befehl:
LAYUNISO
Keine Layer des Befehls LAYISO wiederherzustellen.


DAS sieht mir aber ganz anders aus wie deine 2 MAL abgegebenen Infos 

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomP
Mitglied
Stadtplaner

Sehen Sie sich das Profil von ThomP an!   Senden Sie eine Private Message an ThomP  Schreiben Sie einen Gästebucheintrag für ThomP

Beiträge: 6
Registriert: 05.04.2005

AutoCAD 2004
Windows XP Prof. SP3
1 GByte RAM
1,8 GHz Pentium

erstellt am: 16. Okt. 2009 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

layiso klappt hervorragend, nur nicht umgekehrt.
Besonders spanne finde ich, dass es unter einem anderen benutzerkonto funktioniert, sehr mysteriös das Ganze.

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomP
Mitglied
Stadtplaner

Sehen Sie sich das Profil von ThomP an!   Senden Sie eine Private Message an ThomP  Schreiben Sie einen Gästebucheintrag für ThomP

Beiträge: 6
Registriert: 05.04.2005

AutoCAD 2004
Windows XP Prof. SP3
1 GByte RAM
1,8 GHz Pentium

erstellt am: 16. Okt. 2009 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von cadffm:
Befehl:
LAYUNISO
Keine Layer des Befehls LAYISO wiederherzustellen.


DAS sieht mir aber ganz anders aus wie deine 2 MAL abgegebenen Infos  


Das habe ich extra zweimal eingegeben, um zu zegen, dass dazwischen keine weiteren Meldungen zu sehen sind.

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 16. Okt. 2009 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich


also ich habe aus deinen Postings herausgelesen das bei dir foglendes passiert

Befehl: Layuniso
Befehl:


und sonst nichts    - und nun postest du den F2 Inhalt und
auf einmal steht da dann doch etwas mehr, dazu noch aussagekräftig.

--------------------------------------------------------

Damit wir weiter kommen: Fülle mal deine System-Information aus (bei der nächsten NAtwort)
denn Layiso gibt es in Acad und in den Expresstools - je nach Version kann es dann Abweichungen geben evtl.

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 16. Okt. 2009 12:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich

(hast ja 2004 , also können wir gleich weitermachen - fülle dennoch mal deine SysInfo aus bitte)
In einer neuen DWG, nach dem Verwenden von LayIso : hast du dann einen
Eintrag im LMAN ("ACET-LAYISO") ?
Und falls Ja: Kannst du den über den LMan wieder herstellen ?

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomP
Mitglied
Stadtplaner

Sehen Sie sich das Profil von ThomP an!   Senden Sie eine Private Message an ThomP  Schreiben Sie einen Gästebucheintrag für ThomP

Beiträge: 6
Registriert: 05.04.2005

AutoCAD 2004
Windows XP Prof. SP3
1 GByte RAM
1,8 GHz Pentium

erstellt am: 16. Okt. 2009 13:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von cadffm:
(hast ja 2004 , also können wir gleich weitermachen - fülle dennoch mal deine SysInfo aus bitte)
In einer neuen DWG, nach dem Verwenden von LayIso : hast du dann einen
Eintrag im LMAN ("ACET-LAYISO") ?
Und falls Ja: Kannst du den über den LMan wieder herstellen ?



Den Eintrag habe ich. Allerdings ist ein falscher Stand gespeichert, nämlich der mit den ausgestellten Layern. Das heißt, nicht 'layuniso' funktioniert nicht, sondern 'layiso' speichert den falschen Layerstand.
Das führte mich dann auch auf die richtige Fährte, danke für den Denkanstoss. ich hatte gestern einem Kollegen vorgeführt, dass man unter Optionen gezielt Auswahl-Optionen ein- oder ausschließen kann. Hatte das dann
1. nicht zurückgestellt und
2. nicht gedacht, dass das auch den layiso-Befehl beinflusst.

Man lernt doch nie aus

Dank an alle mitlesenden und Hilfestellung gebenden Mitmenschen

Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 16. Okt. 2009 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich

also Layuniso aus den ET zu nutzen ohne genau zu wissen was dabei passiert
kann ganz schön "gefährlich" sein - mutig mutig 

Wenn man im Lman die Optionen so gestellt hat das alle Layereigenschaften zurückgeschrieben
werden dann passiert das auch, samt Linientyp, Farbe etc. !

Toll das du mit meiner Spur schon selbst auf die Lösung gekommen bist 
und danke dafür das du sie hier auch gleich gepostet hast

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThomP
Mitglied
Stadtplaner

Sehen Sie sich das Profil von ThomP an!   Senden Sie eine Private Message an ThomP  Schreiben Sie einen Gästebucheintrag für ThomP

Beiträge: 6
Registriert: 05.04.2005

AutoCAD 2004
Windows XP Prof. SP3
1 GByte RAM
1,8 GHz Pentium

erstellt am: 16. Okt. 2009 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von cadffm:

Wenn man im Lman die Optionen so gestellt hat das alle Layereigenschaften zurückgeschrieben
werden dann passiert das auch, samt Linientyp, Farbe etc. !

Aber so ganz logisch ist das nicht. Der Befehl 'layiso' stellt laut Beschreibung alle Layer außer den gewählten 'aus'. Weiter aus der englischen Hilfe zu 'layuniso':
"LAYUNISO turns on all the layers that were turned off by the last LAYISO command. However, LAYUNISO does nothing if the LAYISO command has not been used in the current drawing"

Ein Hinweis auf die Verwendung bzw. Auswirkung der Optionen des Layermanagers auf den befehl 'layiso' findet sich m.W, nicht. Aber die Tools sind ja auch jegliche Gewährleistung bereitgestellt, da kann man sich ja nicht wirklich beschweren 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19237
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 16. Okt. 2009 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ThomP 10 Unities + Antwort hilfreich

Keine Frage: dieses Hintergrundwissen (das LayIso/LayUnIso den LMAN nutzt) ist so nicht dokumentiert.
Wer den LMAN sonst garnicht nutzt kommt auch nicht darauf - dir (als Nutzer) hätte dagegen evtl. schonmal
der Layerstatus mit diesem "ungewöhnlichen" Namen auffallen können !?

So bin ich zumindest irgendwann mal darauf gekommen.

Und nun ist es auch in diesem Thread ordentlich dokumentiert (für die Suchenden Flucher demnächst mit dem gleichen Problem.

------------------
die alte SUCHfunktion.. - System-Angaben - User:FAQ(Adesk)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz