Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD LT
  3d-Flaechennetz in Volumenkörper umwandeln

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   3d-Flaechennetz in Volumenkörper umwandeln (1547 mal gelesen)
Heiko Paetzold
Mitglied


Sehen Sie sich das Profil von Heiko Paetzold an!   Senden Sie eine Private Message an Heiko Paetzold  Schreiben Sie einen Gästebucheintrag für Heiko Paetzold

Beiträge: 2
Registriert: 11.06.2004

erstellt am: 11. Jun. 2004 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ist es moeglich ein 3d-Flaechennetz in eien Volumenkörper umzuwandeln?

vielen lieben Dank im voraus

Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scj
Mitglied
 


Sehen Sie sich das Profil von scj an!   Senden Sie eine Private Message an scj  Schreiben Sie einen Gästebucheintrag für scj

Beiträge: 549
Registriert: 09.08.2001

erstellt am: 11. Jun. 2004 10:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko Paetzold 10 Unities + Antwort hilfreich

Vermutlich im LT nicht, da Lt nicht so einfach programmierbar ist.
Es gibt im Netz ein Programm M2S.lsp - damit könnte es gehen. Falls Du damit Probleme hast, könnte ich Dir Hilfe mit meinem 3DFS2SOL.lsp anbieten, mit dem ich eine Menge von 3d-faces in den eingeschlossenen SOLID umwandeln kann.
Beste Grüße aus der Rhön
Jochen www.black-cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Heiko Paetzold
Mitglied


Sehen Sie sich das Profil von Heiko Paetzold an!   Senden Sie eine Private Message an Heiko Paetzold  Schreiben Sie einen Gästebucheintrag für Heiko Paetzold

Beiträge: 2
Registriert: 11.06.2004

erstellt am: 11. Jun. 2004 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jochen,

Ich moechte mich erst einmal für Deine prompte Hilfe bedanken.
Hätt nicht so schnell so eine nette Antwort erwartet.

Ich mab mir die Routine runtergeladen und sie in autocad eingeladen.

Wenn ich den Befehl "S2L" dann ausführe, soll ein Objekt gewählt werden.
Ich wähle mein Polygon-Vielflächennetz aus - doch leider
erscheint ein Warnfenster :  That is not an *open* polygonmesh

Ich Bitte Dich nun, mir noch ein weiteres Mal zu Helfen.
Du scheinst auf diesem Gebiet ein wahrer Fachmann zu sein.


dankend

Heiko aus Hamburg


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

T-Snake
Mitglied


Sehen Sie sich das Profil von T-Snake an!   Senden Sie eine Private Message an T-Snake  Schreiben Sie einen Gästebucheintrag für T-Snake

Beiträge: 1
Registriert: 25.07.2004

erstellt am: 25. Jul. 2004 22:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko Paetzold 10 Unities + Antwort hilfreich

Hallo,

ich habe AutoCAD (nicht LT) und wenn ich die LSP laden, kommt immer:

m2s.lsp erfolgreich geladen.
Befehl: ; Fehler: Falsch formatierte Liste in Eingabe

und dann m2s eingebe, kommt immer unbekannter befehl...

Was mache ich falsch ?

danke, t-snake

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

scj
Mitglied
 


Sehen Sie sich das Profil von scj an!   Senden Sie eine Private Message an scj  Schreiben Sie einen Gästebucheintrag für scj

Beiträge: 549
Registriert: 09.08.2001

erstellt am: 27. Jul. 2004 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Heiko Paetzold 10 Unities + Antwort hilfreich

Vermutlich hast Du eine englische M2S.lsp-Version, die nicht ganz konsequent "internationalisiert" wurde, d.h. nicht alle command-Aufrufe und Optionen wurden mit dem Unterstrich versehen.
Bei Bedarf melde Dich mal bei mir, dann schicke ich Dir eine international lauffähige Version.
Beste Grüße aus der Rhoen
Jochen
www.black-cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz