Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  
  Befehlsaufruf dauert ewig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Befehlsaufruf dauert ewig (188 mal gelesen)
HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 26. Mrz. 2020 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gemeinde,

ich habe bei ACADM2020 das Problem, dass bei größeren Zeichnungen (1,2MB) der Befehlsaufruf von Schieben und Drehen ca. 3-4 Sekunden dauert.
Das passiert auch wenn ich z.B. eine Linie nur markiere und an den blauen Punkten zupfen möchte.
Je mehr Objekte und Blöcke ich aus der Zeichnung lösche, desto schneller geht es wieder.

Das Problem tritt bei gleicher Hardware mit AVADM2019 nicht auf.

Prozessor: Xeon W-2125 4GHz
RAM: 64 GM
FP: Samsung SSD 970 PRO 512GB
Grafik: Quadro P4000

------------------
Gruß
Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 27. Mrz. 2020 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Schade dass keiner eine Idee hat....

------------------
Gruß
Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied
Hast Du Zeichenarbeiten?-->PM an mich


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1765
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060

erstellt am: 27. Mrz. 2020 16:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HA.WE 10 Unities + Antwort hilfreich

Hallo,

nicht traurig sein, wird schon.

Kenn mich mit ACADM2020 nicht aus, aber ...

Zitat:
Je mehr Objekte und Blöcke ich aus der Zeichnung lösche, desto schneller geht es wieder.

Gibt es da nicht sowas wie bereinigen?
Datei/Vorlagen etc. schon mal ausgemistet?
Unnötiges rauswerfen.
System mal ausgemistet (temp,log,bak, etc.)?

Wo wird die Datei/-en gespeichert? Server? USB2.0 Stick?
Laufen andere Programe auch langsamer?


Ich denke es gibt wahrscheinlich/gefühlt 1 Mio Ansatzpunkte.

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 30. Mrz. 2020 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,

Bereinigen --> kein Erfolg
Vorlage --> gaaanz neu und sauber
System --> auch gewartet
Datei sowohl vom Server als auch lokal geladen --> keinen Unterschied

Das Problem tritt auf 5 Arbeitsplätzen ACADM2020 auf. Der 6. läuft es mit ACADM2019 flüssig.

Es hängt auch nicht an einer Datei, es tritt bei ALLEN größeren Dateien auf.

...

------------------
Gruß
Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied
Hast Du Zeichenarbeiten?-->PM an mich


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1765
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060

erstellt am: 30. Mrz. 2020 08:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HA.WE 10 Unities + Antwort hilfreich

Hallo,

in der Annahme, alle Rechner laufen mit W10.
Updates von W10 verlangsamen den/die Rechner auch mal gerne.

Updates überprüfen evtl. mal an einem Rechner testweise zurücksetzen?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 30. Mrz. 2020 09:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

W10 ist richtig.
Die Rechner laufen pfeilschnell.

Es sind auch "nur" die Befehle "Schieben" und "Drehen", sowie das Zupfen an den Griffen, die Probleme machen.
Der Befehlsaufruf ewig dauert. Der Befehl selbst läuft dann flüssig.

------------------
Gruß
Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied
Hast Du Zeichenarbeiten?-->PM an mich


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1765
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060

erstellt am: 30. Mrz. 2020 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HA.WE 10 Unities + Antwort hilfreich

Hallo,

dann würde ich sagen es ist programmintern.

Kurz gestöbert:
das gefunden

oder evtl. das hier

Hast du den Support schon kontaktiert?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 30. Mrz. 2020 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

...
genau das habe ich auch gefunden, trifft aber alles nicht zu.

Den Support kontaktieren ist dann jetzt wohl der nächste Schritt. 

------------------
Gruß
Hans

[Diese Nachricht wurde von HA.WE am 30. Mrz. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochvakuum
Mitglied
Dipl.-Ing. Maschinenbau


Sehen Sie sich das Profil von Hochvakuum an!   Senden Sie eine Private Message an Hochvakuum  Schreiben Sie einen Gästebucheintrag für Hochvakuum

Beiträge: 14
Registriert: 30.03.2016

Inventor 2020

erstellt am: 30. Mrz. 2020 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HA.WE 10 Unities + Antwort hilfreich

Hallo,

wenn die dwg direkt aus dem Inventor erzeugt worden ist, probiere im Inventor mal die dwg im ACAD 2018 Format zu erstellen.
Habe hier auch des öfteren Probleme mit diesen dwg`s und ACADM 2020.
Die Ursache würde ich in Richtung Inventor schieben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 30. Mrz. 2020 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Hochvakuum:
wenn die dwg direkt aus dem Inventor erzeugt worden ist, probiere im Inventor mal die dwg im ACAD 2018 Format zu erstellen.
Habe hier auch des öfteren Probleme mit diesen dwg`s und ACADM 2020.
Die Ursache würde ich in Richtung Inventor schieben.[/i]

Das Problem habe ich auch schon so gelöst wie du beschreibst.
Das jetzige Problem tritt jedoch in reinen AutoCad erzeugten Dateien auf.

------------------
Gruß
Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Berliner
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Berliner an!   Senden Sie eine Private Message an Berliner  Schreiben Sie einen Gästebucheintrag für Berliner

Beiträge: 406
Registriert: 27.04.2004

erstellt am: 30. Mrz. 2020 12:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HA.WE 10 Unities + Antwort hilfreich

Hallo,

probiere doch mal die Variable DISPLAYVIEWCUBEIN2D auf OFF zu stellen.

Wie verhält es sich dann in dieser Zeichnung?

Berliner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HA.WE
Mitglied



Sehen Sie sich das Profil von HA.WE an!   Senden Sie eine Private Message an HA.WE  Schreiben Sie einen Gästebucheintrag für HA.WE

Beiträge: 279
Registriert: 21.04.2005

IV Prof. 2020
Vault Workgroup 2020

erstellt am: 30. Mrz. 2020 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Berliner:
Hallo,

probiere doch mal die Variable DISPLAYVIEWCUBEIN2D auf OFF zu stellen.

Wie verhält es sich dann in dieser Zeichnung?

 

Berliner


Ich knie nieder vor dir. Das wars!
1000 Dank 

------------------
Gruß
Hans

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Berliner
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Berliner an!   Senden Sie eine Private Message an Berliner  Schreiben Sie einen Gästebucheintrag für Berliner

Beiträge: 406
Registriert: 27.04.2004

erstellt am: 30. Mrz. 2020 12:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HA.WE 10 Unities + Antwort hilfreich

Gern.

Bleib gesund.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz