Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Autodesk NavisWorks
  Probleme mit der Floating Lizenz

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit der Floating Lizenz (1491 mal gelesen)
facebraker
Mitglied
IT


Sehen Sie sich das Profil von facebraker an!   Senden Sie eine Private Message an facebraker  Schreiben Sie einen Gästebucheintrag für facebraker

Beiträge: 158
Registriert: 03.05.2009

erstellt am: 04. Mrz. 2010 12:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


lizenz_review.PNG

 
Hallo,

ich habe eine Floating Lizenz von Navisworks 2010, ich habe die Lizenz aktiviert und
eine lic- Datei erhalten, diese habe ich im NLM eingepflegt.
Wenn ich "Perform Staus Enquiry" sage, bekomme ich folgende Ausschrift:

Code:
--------
Status
--------
Flexible License Manager status on Thu 3/4/2010 12:32

[Detecting lmgrd processes...]
License server status: 27000@svrNAME
    License file(s) on svrNAME: C:\Autodesk Network License\NavisWorksReview2009\NAVREV2009svrapro.lic:

   svrapro: license server UP (MASTER) v11.4

Vendor daemon status (on svrNAME):

  adskflex: UP v11.4
Feature usage info:

Users of 67400NAVREV_F:  (Total of 1 license issued;  Total of 0 licenses in use)

Users of 68900NAVREV_2009_1F:  (Total of 1 license issued;  Total of 0 licenses in use)

Users of 62700NAVREV_2009_0F:  (Total of 1 license issued;  Total of 0 licenses in use)


Wobei die 67400NAVREV_F: die 2010er Lizenz ist und die anderen beiden die 2009er Lizenz.

Wenn ich dann "Perform Diagnostics" ausführe, kommt folgende Meldung:

Code:
--------
Diagnostics
--------
FLEXnet diagnostics on Thu 3/4/2010 12:34

-----------------------------------------------------
License file: C:\Autodesk Network License\NavisWorksReview2010\NAVREV2010delicense.lic
-----------------------------------------------------
"67400NAVREV_F" v2.000, vendor: adskflex
  License server: svrNAME
  floating license  starts: 1-jan-1990,  no expiration date

  Requests from the same USER/HOST do not consume a new license

This license can be checked out
-----------------------------------------------------
"68900NAVREV_2009_1F" v2.000, vendor: adskflex
  License server: svrNAME
  floating license  starts: 1-jan-1990,  no expiration date

  Requests from the same USER/HOST do not consume a new license

This license can be checked out
-----------------------------------------------------
"62700NAVREV_2009_0F" v2.000, vendor: adskflex
  License server: svrNAME
  floating license  starts: 1-jan-1990,  no expiration date

  Requests from the same USER/HOST do not consume a new license

This license can be checked out
-----------------------------------------------------


Gehe ich doch richtig in der Annahme, dass die Lizenz funktioniert?

Auf dem Client kommt die Fehlermeldung, das kein Lizenz vom NLM abgefordert werden kann Fehlernummer[0,0,0]

Hoffe jemand hat einen Anhaltspunkt.

Danke

Alex

[Diese Nachricht wurde von facebraker am 04. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

champagnierle
Mitglied
-


Sehen Sie sich das Profil von champagnierle an!   Senden Sie eine Private Message an champagnierle  Schreiben Sie einen Gästebucheintrag für champagnierle

Beiträge: 54
Registriert: 23.04.2008

erstellt am: 10. Mrz. 2010 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für facebraker 10 Unities + Antwort hilfreich

Hi,

bin letzte Woche selbst mit dem FlexLM verzweifelt. Problem war bei mir die Firewall.
Bei der Umstellung beim Sub auf den M$-Small Business Server wurde eine Gruppenrichtlinie ausgerollt, die auf allen Geräten der Domäne die Windows-Firewall hochzog und damit Port 744 dichtmachte.

Gruss

Marc

------------------
=============================
Wer Rechtschreibfehler findet,
der darf sie behalten
=============================

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

facebraker
Mitglied
IT


Sehen Sie sich das Profil von facebraker an!   Senden Sie eine Private Message an facebraker  Schreiben Sie einen Gästebucheintrag für facebraker

Beiträge: 158
Registriert: 03.05.2009

Windows 7 Professional 64Bit
AutoCAD 2007/2008/2009
ProSteel 3D 17.2/18.0/V8i
ProStructures V8i_S3
Visual Studio 2010 Ultimate

erstellt am: 10. Mrz. 2010 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Marc,

ich habe aus Freude, dass es endlich funktioniert, ganz vergessen, meine "Lösung" hier zu posten.
Ich habe mit unseren Händler gesprochen und dieser gab mir den Tipp immer nur eine Lic-Datei für alle Autodesk-Produkte.
Ich hatte eine Lic-Datei für Navis 2009, also habe ich noch einen Dienst hinzugefügt mit Navis 2010 mit extra Lic-Datei, das war auch das Problem.
Die gemeinsame Lic-Datei hat auch nicht sofort geholfen, ein Neustart des Servers brachte dann ein erfolgreiches Ergebnis, anscheinend wurde da der Dienst er richtig gestartet.

Aber danke für den Tipp mit der Firewall, das kann mir ja auch passieren, wenn ich den Server update ;-)

Gruss Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz