Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Baugruppe verschwindet nach dem Einfügen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Baugruppe verschwindet nach dem Einfügen (323 mal gelesen)
th-koesters
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von th-koesters an!   Senden Sie eine Private Message an th-koesters  Schreiben Sie einen Gästebucheintrag für th-koesters

Beiträge: 62
Registriert: 03.01.2008

erstellt am: 07. Jun. 2021 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2021_06_07_15_35_43_Dokument1_Word.jpg

 
Hallo Inventorforum  ,

ich habe eine verzwickte Sache bei einer Baugruppe die mich in den Wahnsinn treibt. Ich hoffe, ich kann das Problem verständlich schildern:

Ich habe eine Schweißbaugruppe von einer Eckversteifung, die ich in einer über geordnete Baugruppe einfügen will. Das Einfügen klappt noch wunderbar, aber sobald ich die Eckversteifung verschieben will verschwinden die einzelnen Komponenten der Schweißkonstruktion und alle eingeblendeten Ebenen werden auf einer Ebene angeordnet. (siehe Skizze im Anhang)

Wenn ich die Schweißbaugruppe aus dem Browser öffne, dann kann ich es normal bearbeiten.

Das Problem wird auch in den übergeordneten Baugruppen vererbt und "zerschießt" dortige Abhängigkeiten und führt sogar bis zum Inventorabsturz!

Was ich noch dazu sagen muss: Meine Kollegen haben das Problem nicht, es ist also exklusiv bei meinem Inventor!

Habt ihr schon mal ein ähnliches Problem gehabt oder habt ihr Lösungsansätze evtl. Einstellungssache?

Ach ja: ich arbeite mit Inventor 2019!

Danke für eure Hilfe im Voraus! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10753
Registriert: 25.02.2004

Hier könnte Ihre Werbung stehen!

erstellt am: 07. Jun. 2021 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für th-koesters 10 Unities + Antwort hilfreich

für zu viele Abhängigkeiten  ist nicht genug drin.
Das rote Kreuz leuchtet nicht?
defekte Abhängigkeiten?

ansonsten P&G der Baugruppe und hochladen ...

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

th-koesters
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von th-koesters an!   Senden Sie eine Private Message an th-koesters  Schreiben Sie einen Gästebucheintrag für th-koesters

Beiträge: 62
Registriert: 03.01.2008

erstellt am: 08. Jun. 2021 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es sind nicht zu viele Abhängigkeiten drin. Auch werden keine defekte Abhängigkeiten angezeigt bzw. ist das rote Kreuz aktiv.

Wie gesagt, bei meinen Kollegen gibt es keine Probleme, nur bei mir.

Für Pack&Go ist die gepackte Datei etwas zu groß.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

3d-freelancer
Mitglied



Sehen Sie sich das Profil von 3d-freelancer an!   Senden Sie eine Private Message an 3d-freelancer  Schreiben Sie einen Gästebucheintrag für 3d-freelancer

Beiträge: 234
Registriert: 10.02.2011

Intel Core i7-950, 3,06GHz Quad Core, 24GB RAM,
WIN10 Prof. 64bit
Nvidia Quadro M4000
Space Controller
AIP2021

erstellt am: 08. Jun. 2021 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für th-koesters 10 Unities + Antwort hilfreich

Hallo,
ist das evtl. ein Grafikproblem? Mal auf Softwaregrafik umgeschaltet?
Gruß
Burkhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10753
Registriert: 25.02.2004

Hier könnte Ihre Werbung stehen!

erstellt am: 08. Jun. 2021 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für th-koesters 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von th-koesters:
Für Pack&Go ist die gepackte Datei etwas zu groß.

Stile, Vorlagen &Co nicht mit kopieren  , die paar Teile geben nur ein kleines Archiv ...

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

th-koesters
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von th-koesters an!   Senden Sie eine Private Message an th-koesters  Schreiben Sie einen Gästebucheintrag für th-koesters

Beiträge: 62
Registriert: 03.01.2008

erstellt am: 08. Jun. 2021 09:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von 3d-freelancer:
Hallo,
ist das evtl. ein Grafikproblem? Mal auf Softwaregrafik umgeschaltet?
Gruß
Burkhard

das hat auch nicht geholfen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

th-koesters
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von th-koesters an!   Senden Sie eine Private Message an th-koesters  Schreiben Sie einen Gästebucheintrag für th-koesters

Beiträge: 62
Registriert: 03.01.2008

erstellt am: 08. Jun. 2021 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Eckversteifung.zip

 
Zitat:
Original erstellt von nightsta1k3r:

Stile, Vorlagen &Co nicht mit kopieren   , die paar Teile geben nur ein kleines Archiv ...



ok... ich hoffe das klappt!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fischkopp
Mitglied



Sehen Sie sich das Profil von Fischkopp an!   Senden Sie eine Private Message an Fischkopp  Schreiben Sie einen Gästebucheintrag für Fischkopp

Beiträge: 312
Registriert: 23.02.2004

Die Diva und das Biest...

erstellt am: 08. Jun. 2021 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für th-koesters 10 Unities + Antwort hilfreich

Nicht das er uns den 1. verfügbaren Inventor-Virus schickt...  :duck und renn:

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

th-koesters
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von th-koesters an!   Senden Sie eine Private Message an th-koesters  Schreiben Sie einen Gästebucheintrag für th-koesters

Beiträge: 62
Registriert: 03.01.2008

erstellt am: 10. Jun. 2021 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Update / Lösung:

Das Problem hat sich bei mir erledigt. Grund für das Problem war, dass sich bei mir die neuen Release-Updates nicht installiert haben.

Danke euch, für die eingegangenen Lösungsvorschläge und Unterstützung! 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz