Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Neues Bauteil in Baugruppe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Neues Bauteil in Baugruppe (245 mal gelesen)
r.schmidt
Mitglied
dipl.-ing.

Sehen Sie sich das Profil von r.schmidt an!   Senden Sie eine Private Message an r.schmidt  Schreiben Sie einen Gästebucheintrag für r.schmidt

Beiträge: 9
Registriert: 03.12.2001

Windows 10 Pro
Intel Xeon E-2288G
Nvidia Quadro P4000
Inventor 2020

erstellt am: 19. Mai. 2020 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen.
Seit kurzen haben wir Inventor 2020. Seitdem habe ich folgendes Problem.
Ich möchte in einer Baugruppe ein neues Bauteil erstellen. Klicke also auf Erstellen, wähle eine Ebene aus, das entsprechende Fenswter , "neuer Komponentenname, Vorlage, Pfad, etc. öffnet sich. Auf OK klicken , Fenster schließt sich. Alles wie gehabt.Dann Ebene auswählen und im Browser erscheuínt das neue Bauteil zur Bearbeitung. Dann auf 2D-Skizze starten, Ebene auswählen und Skizze erstellen.
Nach Beenden der Skizze klicke ich dann wie gewohnt auf "Extrusion", aber nichts passiert, da beim Klicken auf Extrusion plötzlich wieder "2D-Skize starten" aktiviert ist.

Hat jemand vielleich ein ähnliches Verhalten bemerkt.
FÜr jeden Tip dankbar.
MfG
R.Schmidt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10591
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2020
SWX Pro Flow 2019

erstellt am: 19. Mai. 2020 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für r.schmidt 10 Unities + Antwort hilfreich

nee bei mir geht es normal mit IV 2020 welches SP hast du denn. Aber es klingt danach als ob du die Skizze in der Baugruppe erzeugt hast. zeigt doch mal ein Bildschirmausschnitt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

r.schmidt
Mitglied
dipl.-ing.

Sehen Sie sich das Profil von r.schmidt an!   Senden Sie eine Private Message an r.schmidt  Schreiben Sie einen Gästebucheintrag für r.schmidt

Beiträge: 9
Registriert: 03.12.2001

Windows 10 Pro
Intel Xeon E-2288G
Nvidia Quadro P4000
Inventor 2020

erstellt am: 19. Mai. 2020 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


inventor.jpg

 
Also die Skizze ist schon im Bauteil angelegt. Habe Release 2020.2.1

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10591
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2020
SWX Pro Flow 2019

erstellt am: 19. Mai. 2020 15:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für r.schmidt 10 Unities + Antwort hilfreich

und wenn du das Bauteil aufmachst, geht es nicht? Probier es mal mit IC 2020.3

[Diese Nachricht wurde von freierfall am 19. Mai. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

r.schmidt
Mitglied
dipl.-ing.

Sehen Sie sich das Profil von r.schmidt an!   Senden Sie eine Private Message an r.schmidt  Schreiben Sie einen Gästebucheintrag für r.schmidt

Beiträge: 9
Registriert: 03.12.2001

Windows 10 Pro
Intel Xeon E-2288G
Nvidia Quadro P4000
Inventor 2020

erstellt am: 19. Mai. 2020 16:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich kann schon das Bauteil öffnen und es da weiterbearbeiten. Allerdings ist dann die Skizze erstmal unsichtbar, wieder einschalten und dann kann ich extrudieren. Total umständlich und ging bei Inv 2016 immer alles in der Baugruppe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 10591
Registriert: 30.04.2004

WIN10 64bit, 32GB RAM
IV bis 2020
SWX Pro Flow 2019

erstellt am: 19. Mai. 2020 16:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für r.schmidt 10 Unities + Antwort hilfreich

bei mir ist es nicht so. voll komisch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

himmelblau
Mitglied



Sehen Sie sich das Profil von himmelblau an!   Senden Sie eine Private Message an himmelblau  Schreiben Sie einen Gästebucheintrag für himmelblau

Beiträge: 482
Registriert: 11.11.2004

erstellt am: 19. Mai. 2020 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für r.schmidt 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von r.schmidt:
Nach Beenden der Skizze klicke ich dann wie gewohnt auf "Extrusion", aber nichts passiert, da beim Klicken auf Extrusion plötzlich wieder "2D-Skize starten" aktiviert ist.

Vielleicht haste nich nur die skizze beendet sondern auch die bauteilbearbeitung und dann die extrusion ausem baugruppenmenü genommen?

------------------
himmelblau

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz