Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Deutsches Sprachpaket installieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Deutsches Sprachpaket installieren (339 mal gelesen)
jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5837
Registriert: 16.09.2004

Inventor Prof. bis 2020

erstellt am: 22. Jan. 2020 20:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ausgangssituation:
- Betriebssystem WINDOWS 10
- Inventor [EDIT] 10 2020 engl. ist installiert und funktionsfähig

Nun wöllte ich gern zusätzlich das deutsche Sprachpaket nutzen.
- Installation verlief augenscheinlich erfolgreich (mit Meldung "erfolgreich installiert" abgeschlossen)
- eine Kopie des Startlinks erstellt und den /language-Schalter auf "de-DE" gesetzt.

Starte ich nun Inventor mit dem neu erstellten Link, wird dennoch die englische Version aktiviert.
(Bei AutoCAD hat war gleiches Verfahren übrigens erfolgreich).
Wo steckt der Fehler? Bin ziemlich ratlos. Hat jemand eine Idee?

TIA
Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

[Diese Nachricht wurde von jupa am 23. Jan. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 22. Jan. 2020 22:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jupa 10 Unities + Antwort hilfreich

Du könntest im Original-Link schauen wie der Startparameter lautet - Klick!
oder in der Hilfe nachsehen - Klick! (hier die Liste der Kürzel: Klick!)

Hoffe mit Google den Knackpunkt getroffen zu haben, ansonsten einfach ignorieren 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Puschner
Moderator
DVKfm




Sehen Sie sich das Profil von Michael Puschner an!   Senden Sie eine Private Message an Michael Puschner  Schreiben Sie einen Gästebucheintrag für Michael Puschner

Beiträge: 12797
Registriert: 29.08.2003

DELL M6600
AIP2010, IVp2011, IVp2012, IVp2013, AIP2014, IVp2015, IVp2016, IVp2017, AIP2018, IVp2019, IVp2020, Nastran (Win7)
AIP11 (VM XP32sp2)
IV1 (VM NT4sp6)
Acad2.1 (VM win98se)

Ein Programm sollte nicht nur Hand und Fuß, sondern auch Herz und Hirn haben.
(Michael Anton)

erstellt am: 22. Jan. 2020 22:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jupa 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von jupa:
... Betriebssystem WINDOWS 10 ... Inventor 10 engl. ist installiert und funktionsfähig ... das deutsche Sprachpaket ... wird dennoch die englische Version aktiviert.

//gemein an// Das könnte daran liegen, dass es für IV10 noch gar keine Sprachpakete gab. Auch läuft IV10 unter Win10 ganz allgemein nicht. //gemein aus//    

Jetzt aber ernsthaft: cadffm hat schon Recht. Das Sprachpaket erzeugt eine Startverknüpfung im Windows Startmenü. Diese sollte funktionieren.

In meiner deutschen Startverknüpfung lautet der Sprachschalter /language=DEU und nicht /language=de-DE .


------------------
Michael Puschner
Autodesk Certified Instructor
Autodesk Inventor Certified Expert
Autodesk Inventor Certified Professional
Mensch und Maschine Scholle GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5837
Registriert: 16.09.2004

Inventor Prof. bis 2020

erstellt am: 23. Jan. 2020 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für Eure Antworten (Sebastian und Michael).
Zunächst, das mit IV 10 war natürlich ein Schreibfehler (keine Ahnung, wer da aus einem 2020 eine 10 gemacht hat, ich war's nicht  ;-)).
Offenbar ist mit meiner LP-Installation entgegen anders lautender Meldung doch irgendwas schief gelaufen. Es wurde nämlich nicht (wie bei AutoCAD und auch von Euch bestätigt) automatisch eine entsprechende Startverknüpfung erzeugt. Meine Vesuche, händisch eine solche hinzubasteln (das "de-DE" hatte ich aus der automatisch erzeugten ACAD-Verknüpung übernommen) schlagen leider fehl. Habe nun einige Varianten durchprobiert, alles erfolglos.
Werde, bevor ich jetzt lange nach einem möglichen Fehler suche, wohl einfach "zurück zu Start" gehen und die komplette Installation wiederholen. Ob es etwas bringt, dieses Mal zuerst eine deutsche Version zu installieren und dann das englishe LP drüberzustülpen, da muß ich nochmal nachdenken und 'ne Nacht drüber schlafen.

Grüße
Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightsta1k3r
Ehrenmitglied V.I.P. h.c.
plaudern



Sehen Sie sich das Profil von nightsta1k3r an!   Senden Sie eine Private Message an nightsta1k3r  Schreiben Sie einen Gästebucheintrag für nightsta1k3r

Beiträge: 10409
Registriert: 25.02.2004

Hier könnte ihre Werbung stehen!

erstellt am: 23. Jan. 2020 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jupa 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von jupa:
eine entsprechende Startverknüpfung erzeugt.

Wenn das Sprachpaket erfolgreich installiert ist, gibts ein Icon für DEU auf dem Desktop und eins im Startmenü unter Autodesk Inventor.

------------------

------------------
Der Clown ist die wichtigste Mahlzeit am Tag.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5837
Registriert: 16.09.2004

Inventor Prof. bis 2020

erstellt am: 23. Jan. 2020 12:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von nightsta1k3r:

Wenn das Sprachpaket erfolgreich installiert ist, gibts ein Icon für DEU auf dem Desktop und eins im Startmenü unter Autodesk Inventor.


Genau so erwarte(te) ich das auch - war aber nicht. Da jedoch am Ende der Installation eine Meldung "LP erfolgreich installiert" (sinngemäß) kam, hab ich das Fehlen des Startlinks erst mal ignoriert. *1)
Als ich nun das Sprachpaket (erst mal kleine Brötchen backen) deinstallieren wollte, kamen Fehlermeldungen wie "Section Setup nicht vorhanden" und "Section Language Pack nicht vorhanden". Diese beiden Fensterchen gingen nicht mal wegzuklicken (Rechnerneustart erforderlich). Offensichtlich war/wurde doch irgendwas kräftig zerschossen.
Da sich der Rechner noch im Kinderkrippenalter befand habe ich ihn kurzerhand in den Emryonalzustand (= ladenneu) zurückversetzt und bringe ihm gerade wieder das Laufen bei.
Meine Eingangsfrage hat sich damit (hoffentlich) erledigt ...

*1) Der Vollständigkeit halber: Auf dem Desktop erschien gar keine Verknüpfung. Die im Startmenü vorhandene (hatte ich erst später probiert) ließ den Inventorstart sofort abbrechen. Die Verknüpfungen zur englischen Version waren von dem Problem nicht betroffen und funktionierten weiterhin problemlos.


Danke auch dir für die Aufmerksamkeit

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 23. Jan. 2020 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für jupa 10 Unities + Antwort hilfreich

Installation also erfolgreich, Patient tot oder so ähnlich.
Da konnte man wohl nichts retten.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz