Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Fläche Stutzen abgeleitete Komponente

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fläche Stutzen abgeleitete Komponente (181 mal gelesen)
68ermustang
Mitglied



Sehen Sie sich das Profil von 68ermustang an!   Senden Sie eine Private Message an 68ermustang  Schreiben Sie einen Gästebucheintrag für 68ermustang

Beiträge: 132
Registriert: 24.02.2009

Product Design Suite 2014 Premium - 64-Bit-Edition
Productstream Prof. 2014
------------------------------------------

erstellt am: 17. Jul. 2017 12:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forum,

ich habe ein Bauteil, in dem sich eine Flächen-Extrusionen (eine einfache Linie) befindet.
Diese eine Flächen-Extrusion ist 10x per Reihenbefehl angeordnet.

Die daraus entstehenden 10x Flächen-Extrusionen sind geheftet.
Grund:
Nun ist es mir möglich, durch einmaliges Verwenden des "Fläche Stutzen"-Befehls alle Flächen-Extrusionen entlang einer schräg verlaufenden Ebene auf einen Schlag zu stutzen.

Das funktioniert prima.

Nun erstelle ich eine abgeleitete Komponente von diesem Teil.

Problem:
In der AK sind alle 10x Flächen-Extrusionen zwar enthalten, nicht aber gestutzt.
Werfe ich den Heften Befehl raus und benutzte stattdessen 10x hintereinander den Befehl Fläche stutzen, funktioniert es.


Das verstehe ich nicht.
Kann mir das jemand erklären?


Grüße,
68ermustang     

[Diese Nachricht wurde von 68ermustang am 17. Jul. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

freierfall
Ehrenmitglied V.I.P. h.c.
selbstst. techn. Zeichner



Sehen Sie sich das Profil von freierfall an!   Senden Sie eine Private Message an freierfall  Schreiben Sie einen Gästebucheintrag für freierfall

Beiträge: 9308
Registriert: 30.04.2004

M4600, 16GB RAM
WIN7 64bit
IV bis 2017
SWX Pro Flow 2017

erstellt am: 17. Jul. 2017 14:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 68ermustang 10 Unities + Antwort hilfreich

Nee du bei mir geht es mit IV2017.4.1 also verwendest du IV2014? herzlich Sascha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

68ermustang
Mitglied



Sehen Sie sich das Profil von 68ermustang an!   Senden Sie eine Private Message an 68ermustang  Schreiben Sie einen Gästebucheintrag für 68ermustang

Beiträge: 132
Registriert: 24.02.2009

Product Design Suite 2014 Premium - 64-Bit-Edition
Productstream Prof. 2014
------------------------------------------

erstellt am: 17. Jul. 2017 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

himmelblau
Mitglied



Sehen Sie sich das Profil von himmelblau an!   Senden Sie eine Private Message an himmelblau  Schreiben Sie einen Gästebucheintrag für himmelblau

Beiträge: 101
Registriert: 11.11.2004

erstellt am: 17. Jul. 2017 15:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 68ermustang 10 Unities + Antwort hilfreich

Funktioniert bei mir auch mit 2014. Warum auch nich, man kann ja gar keine extrusionen ableiten sondern nur den gehefteten und gestutzten flächenkörper. Wenn 68ermustang mal sein bauteil hochladen würde, könnte man mal sehn was sache ist.

------------------
himmelblau

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

68ermustang
Mitglied



Sehen Sie sich das Profil von 68ermustang an!   Senden Sie eine Private Message an 68ermustang  Schreiben Sie einen Gästebucheintrag für 68ermustang

Beiträge: 132
Registriert: 24.02.2009

Product Design Suite 2014 Premium - 64-Bit-Edition
Productstream Prof. 2014
------------------------------------------

erstellt am: 18. Jul. 2017 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Oh man, Leute,

ich hab's heute morgen nochmal nachvollzogen.
Mein Fehler war:
Ich habe ALLE Flächen im Dialogfeld "Abgeleitetes Bauteil" ausgewählt.

Ich dürfte natürlich nur die "letzte" Fläche, also den Stutzen-Befehl anwählen.

Jetzt geht es bei mir auch. Wie so oft saß das Problem vor dem Gerät.
Sorry für den Beitrag - ... 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de