Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Inventor
  Inventor 2015 (Serverlizenz) startet nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für Autodesk Produkte
Autor Thema:  Inventor 2015 (Serverlizenz) startet nicht mehr (2103 mal gelesen)
HankMoody
Mitglied
Konstrukteur


Sehen Sie sich das Profil von HankMoody an!   Senden Sie eine Private Message an HankMoody  Schreiben Sie einen Gästebucheintrag für HankMoody

Beiträge: 84
Registriert: 19.12.2009

Solidworks 2020 SP5.0 + PDM
Inventor 2022

erstellt am: 13. Jul. 2015 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Montag Morgen,

mein Inventor (Ultimate 2015 Serverlizenz) startet nicht mehr. Wenn ich die Anwendung starte, öffnet die Startsequenz. Diese bleibt aber bei ca. 3/4 hängen (sieht man am unteren Fortschrittsbalken).

Was ich bisher versucht habe:
- evtl mögliche Probleme mit CascadeInfo.cas beheben
- neu installieren
- Hotfixes und Service Packs von http://knowledge.autodesk.com/support/inventor-products/downloads?release=2015 installieren

Leider alles ohne Erfolg, das Ergebnis bleibt das selbe. Jemand ne Idee, woran das liegen könnte?

- die Anwendung startet bei den Kollegen problemlos, an der Lizenz sollte es also nicht liegen...
- es wird keine Fehlermeldung angezeigt

Hatte noch nie solche Probleme. Habe mit dem Ccleaner am Freitag noch u.a. die Registry aufgeräumt, könnte dabei was beschädigt worden sein? Wenn ja, was...?

Beste Grüße
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9730
Registriert: 01.12.2003

AutoCAD 2.5 - 2023,
Inventor AIP 4-2023.1 Windows 11
i7, 96 GB, SSD, Quadro P2200

erstellt am: 13. Jul. 2015 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HankMoody 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von HankMoody:
...mein Inventor (Ultimate 2015 Serverlizenz) startet nicht mehr. ...
Habe mit dem Ccleaner am Freitag noch u.a. die Registry aufgeräumt, könnte dabei was beschädigt worden sein? Wenn ja, was...?

Beste Grüße
Stefan


1. Frage, ja höchst wahrscheinlich
2. Frage (Was), kommt wohl drauf an was entfernt wurde - wird nicht immer ein Backup der Sicherung vor dem "Aufräumen" gemacht - das würde ich erst mal wieder einspielen.


------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HankMoody
Mitglied
Konstrukteur


Sehen Sie sich das Profil von HankMoody an!   Senden Sie eine Private Message an HankMoody  Schreiben Sie einen Gästebucheintrag für HankMoody

Beiträge: 84
Registriert: 19.12.2009

Solidworks 2020 SP5.0 + PDM
Inventor 2022

erstellt am: 13. Jul. 2015 09:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Udo,

leider hab ich den größtmöglichen Fehler begangen und die Registry vor Reinigung nicht gesichert.
Zu allem Überfluss hats der cleaner gut gemeint und mir den Wiederherstellungspunkt gleich noch mit aufgeräumt  

Allerdings sollten doch derartige Probleme bei Neuinstallation von INV durch Neuerstellung des Eintrags in die Registry lösbar sein, oder nicht? Im Installationsprozess kommt ja auch immerhin die Meldung "Systemregistrierungswerte werden eingetragen".

Das größte Problem ist wirklich, dass keine Fehlermeldung angezeigt wird. AutoCAD startet z.B. auch ganz problemlos.  

[Diese Nachricht wurde von HankMoody am 13. Jul. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 13. Jul. 2015 10:39   

- Inhaltsloser Beitrag -

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9730
Registriert: 01.12.2003

AutoCAD 2.5 - 2023,
Inventor AIP 4-2023.1 Windows 11
i7, 96 GB, SSD, Quadro P2200

erstellt am: 13. Jul. 2015 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HankMoody 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von HankMoody:
...derartige Probleme bei Neuinstallation von INV durch Neuerstellung des Eintrags in die Registry lösbar sein..

Davon gehe ich auch aus. Aber ich würde tatsächlich eine Deinstallion und anschließend nach einem Neustart eine Neuinstallation vornehmen, nicht nur die Neuinsitallion von Inventor - die prüft nach meiner Einschätzung nicht noch mal alle notwendigen Microsoft Komponenten im gleichen Umfang.
Es kann  aber auch was ganz Einfaches wie ein fehlerhafter Eintrag in der LICPATH.lic zum Lizenzserver sein, der korrigiert werden müsste.
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=403786&id=16895845&linkID=16890274

Da mal direkt die IP Adresse des Servers eintragen, falls es ein Problem mit der Namensauflösung gibt. Eigentlich kommt dann da eine Meldung sinngemäß "Server nicht gefunden" aber vor der Neuinstallation von IV kann man das ja mal testen.


------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HankMoody
Mitglied
Konstrukteur


Sehen Sie sich das Profil von HankMoody an!   Senden Sie eine Private Message an HankMoody  Schreiben Sie einen Gästebucheintrag für HankMoody

Beiträge: 84
Registriert: 19.12.2009

Solidworks 2020 SP5.0 + PDM
Inventor 2022

erstellt am: 13. Jul. 2015 12:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


freeze.jpg

 
Hallo zusammen,

Danke für eure Hilfestellungen! Ich habe nun net.Framework, MS Visual C++ und sämtliche Autodesk-Produkte sauber deinstalliert und danach wieder neu eingespielt - leider ohne Erfolg und mit dem selben Ergebnis wie vorher.

Weiß denn jemand, welche "Module" anfangs geladen werden? INV scheint den Start ja in mehrere Sequenzen geteilt zu haben und bei mir bleibt gerade der dritte von 4 hängen (s. Bild im Anhang).

Es muss auch in jedem Fall ein Problem am Rechner selbst sein, da ich mich auf einem anderen Rechner mit meinen Zugangsdaten anmelden und von dort korrekt auf meine Netzwerklizenz zugreifen kann.

Langsam glaub ich leider auch, dass nur ein neu Aufsetzen des kompletten Betriebssystems helfen wird 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MarionS
Mitglied
watt mit CAD und PDM


Sehen Sie sich das Profil von MarionS an!   Senden Sie eine Private Message an MarionS  Schreiben Sie einen Gästebucheintrag für MarionS

Beiträge: 369
Registriert: 13.02.2004

Win10, Autocad Autocad Mechanical 2018, Inventor 2018, Vault Professional 2018

erstellt am: 13. Jul. 2015 12:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HankMoody 10 Unities + Antwort hilfreich

Hallo,
was passiert wenn sich ein anderer Benutzer an dem Rechner anmeldet und Inventor startet?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
Ruheständler


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 6049
Registriert: 16.09.2004

Inventor Prof. bis 2022

erstellt am: 13. Jul. 2015 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HankMoody 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von HankMoody:

Es muss auch in jedem Fall ein Problem am Rechner selbst sein, da ich mich auf einem anderen Rechner mit meinen Zugangsdaten anmelden

Schon mal am "Problemrechner" als anderer/neuer Nutzer probiert?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HankMoody
Mitglied
Konstrukteur


Sehen Sie sich das Profil von HankMoody an!   Senden Sie eine Private Message an HankMoody  Schreiben Sie einen Gästebucheintrag für HankMoody

Beiträge: 84
Registriert: 19.12.2009

Solidworks 2020 SP5.0 + PDM
Inventor 2022

erstellt am: 13. Jul. 2015 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn sich mein Kollege anmeldet, öffnet der Inventor ganz normal...ich bin verwirrt 
Hilft das, den Fehler einzugrenzen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
Ruheständler


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 6049
Registriert: 16.09.2004

Inventor Prof. bis 2022

erstellt am: 13. Jul. 2015 18:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HankMoody 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von HankMoody:
Wenn sich mein Kollege anmeldet, öffnet der Inventor ganz normal.
Hilft das, den Fehler einzugrenzen?

Nun ja, da hat's irgendwo/irgendwie Dein Profil zerschossen (oder zumindest beschädigt).
Darf man Deine obige Information ("habe nun ... sämtliche Autodesk-Produkte sauber deinstalliert") wörtlich nehmen? Oder vllt. doch erst noch mal prüfen (sauber deinstallieren)?
Im schlimmsten Fall legst Du Dir ein neues (Windows-)Benutzerkonto an (mit allen - mit Aufwand verbundenen  - Konsequenzen). Vllt. hilft auch, in der Registry unter CurrentUser den Autodesk-(oder zumindest Inventor-)Zweig manuell zu löschen (falls noch vorhanden). Vorher sichern!   Die OS-Spezies (zu denen ich nun gar nicht gehöre) können das sicherlich spezifizieren ...


Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Erwin
Mitglied
CAD-PDM-Admin


Sehen Sie sich das Profil von Erwin an!   Senden Sie eine Private Message an Erwin  Schreiben Sie einen Gästebucheintrag für Erwin

Beiträge: 243
Registriert: 03.11.2000

erstellt am: 14. Jul. 2015 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HankMoody 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von HankMoody:
Wenn sich mein Kollege anmeldet, öffnet der Inventor ganz normal...ich bin verwirrt      
Hilft das, den Fehler einzugrenzen?

Dann sind evtl. nur deine eigenen Inventor-Einstellungen defekt. Vielleicht hilft ja das "Inventor Reset Utility": [URL=http://knowledge.autodesk.com/support/inventor-products/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-use-Inventor-Reset-Utility-to-reset-the-local-environment-for-a-W indows-User-Account-Inventor.html]Inventor Reset Utility[/URL]

Anmerkung: die Forensoftware macht Leerzeichen in die URL -> selber entfernen  ;-)
------------------
Das Leben ist kein Ponyfriedhof

[Diese Nachricht wurde von Erwin am 14. Jul. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HankMoody
Mitglied
Konstrukteur


Sehen Sie sich das Profil von HankMoody an!   Senden Sie eine Private Message an HankMoody  Schreiben Sie einen Gästebucheintrag für HankMoody

Beiträge: 84
Registriert: 19.12.2009

Solidworks 2020 SP5.0 + PDM
Inventor 2022

erstellt am: 14. Jul. 2015 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von jupa:

Nun ja, da hat's irgendwo/irgendwie Dein Profil zerschossen (oder zumindest beschädigt).
Darf man Deine obige Information ("habe nun ... sämtliche Autodesk-Produkte sauber deinstalliert") wörtlich nehmen? Oder vllt. doch erst noch mal prüfen (sauber deinstallieren)?
Im schlimmsten Fall legst Du Dir ein neues (Windows-)Benutzerkonto an (mit allen - mit Aufwand verbundenen    - Konsequenzen). Vllt. hilft auch, in der Registry unter CurrentUser den Autodesk-(oder zumindest Inventor-)Zweig manuell zu löschen (falls noch vorhanden). Vorher sichern!     Die OS-Spezies (zu denen ich nun gar nicht gehöre) können das sicherlich spezifizieren ...

Jürgen


Hi Jürgen,
vielen Dank - der Link war die Lösung! Ich dachte, mit der Deinstallation mittels Tool sei es getan, aber Wahnsinn, wo sich hier noch überall Autodesk-Daten verstecken. Jetzt gehts wieder, nachdem ich auf C: alle Inventor- und Autodesk-Ordner und in der Registry die Schlüssel gelöscht habe...natürlich muss ich jetzt alle Einstellungen neu vornehmen, aber immer noch besser als das ganze System neu aufzusetzen!  

[Diese Nachricht wurde von HankMoody am 14. Jul. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 14. Jul. 2015 14:26   

- Inhaltsloser Beitrag -

HankMoody
Mitglied
Konstrukteur


Sehen Sie sich das Profil von HankMoody an!   Senden Sie eine Private Message an HankMoody  Schreiben Sie einen Gästebucheintrag für HankMoody

Beiträge: 84
Registriert: 19.12.2009

Solidworks 2020 SP5.0 + PDM
Inventor 2022

erstellt am: 15. Jul. 2015 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke, dass du dich um mich so sorgst 
Aber ich bekomme in 6 Wochen sowieso einen neuen Rechner mit INV16, zur Überbrückung ist die jetzige Lösung ausreichend.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2023 CAD.de | Impressum | Datenschutz