Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  KOMPAS
  Fehlermeldung beim Schließen von Kompas3D

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung beim Schließen von Kompas3D (918 mal gelesen)
ehrenberg
Mitglied



Sehen Sie sich das Profil von ehrenberg an!   Senden Sie eine Private Message an ehrenberg  Schreiben Sie einen Gästebucheintrag für ehrenberg

Beiträge: 11
Registriert: 07.03.2012

erstellt am: 07. Mrz. 2012 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nach längerer Arbeit (mehrere Stunden) mit Kompas3D V13 kommt beim Schließen des Programms eine Fehlermeldung/ein Problembericht durch das Programm.

Dies geschieht, wenn ich das Programm durch Klicken auf das kleine 'x' rechts oben im Fenster schließe. Die Fehlermeldung tritt nicht immer auf, sondern in etwa 50% der Fälle. Sie tritt sowohl auf wenn die Dateien, mit denen ich gearbeitet habe, noch geöffnet sind, als auch wenn ich zuvor alle einzelnen Kompas-Dateien geschlossen habe.
In der Fehlermeldung heißt es in etwa: Kompas3D musste geschlossen werden/ist abgestürzt. Zur Auswahl steht mir dann zum Anklicken "Problembericht senden"/"Nicht senden".

Die Fehlermeldung erscheint einige Sekunden nachdem ich Kompas3D bereits geschlossen habe, und dieses auch nicht mehr auf dem Bildschirm zu sehen ist.
ausgeführt im Betriebssystem: Windows XP Service Pack 3

Weiß jemand eine Lösung für dieses Problem?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Satti
Moderator
Dipl.-Ing.


Sehen Sie sich das Profil von Satti an!   Senden Sie eine Private Message an Satti  Schreiben Sie einen Gästebucheintrag für Satti

Beiträge: 950
Registriert: 01.08.2003

KOMPAS-3D V15 mit Lightworks ARTISAN
TurboCAD Pro Platinum V20

erstellt am: 12. Mrz. 2012 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ehrenberg 10 Unities + Antwort hilfreich

Hallo,

Herzlich Willkommen im KOMPAS-Forum.
Leider kann ich den Fehler nicht nachvollziehen,
aber vielleicht hat ja Hardy eine Idee.

Viele Grüße

Satti

------------------
www.3d-cads.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hardy Ihre
Mitglied
KOMPAS-3D Support


Sehen Sie sich das Profil von Hardy Ihre an!   Senden Sie eine Private Message an Hardy Ihre  Schreiben Sie einen Gästebucheintrag für Hardy Ihre

Beiträge: 20
Registriert: 02.03.2012

Workstation:
Win7 Pro 64bit
QuadCore Opteron 2,3GHz
RAM: 16GB
Graka: ATI FireGL V770
Treiber: 8.723<P>Laptop:
HP Elitebook8760w
Win7 Pro 64bit
RAM: 8GB
Graka: NVIDIA Quadro3000M
Treiber: 8.17.12.6883<P>KOMPAS-3D V13

erstellt am: 12. Mrz. 2012 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ehrenberg 10 Unities + Antwort hilfreich

Hallo Ehrenburg,
puh... schwierig hier einen Fehler zu lokalisieren, da auch Deine Beschreibung keine eindeutigen Angaben beinhalten. In 50% der Fälle lässt auch eine ziemlich große Range an Möglichkeiten offen wann es funktioniert und wann nicht.
z.B.
Lässt sich herausfinden ob es an der Dateiart liegt?
Teil, BG, Zeichnung, Fragment oder andere?
Sind Skizzen während des Schließenvorgangs geöffnet?
Sind andere Befehle während des Schließens offen?
Ist dieses Problem schon immer aufgetreten, oder kam es plötzlich?
-> Wenn plötzlich, ist zu diesem Zeitpunkt etwas verändert worden, neue Software installiert worden?
Wie ist KOMPAS-3D installiert worden?
War der Virenscanner an?
....und und und...
Ich würde zu erst eine Reparaturinstallation durchführen.
Start-Systemsteuerung-Programme-KOMPAS-3D-Rechte Maustaste-Reparieren
Falls das nichts hilft würde ich evtl. eine Neuinstallation ohne VSC durchführen.
Wie siehts mit der Grafikkarte aus, Treiber aktuell?
Was haste eigentlich verbaut?

Gruß
Hardy

------------------
Gruß
Hardy

Wer all seine Ziele erreicht hat, hat sie sich zu niedrig gesteckt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ehrenberg
Mitglied



Sehen Sie sich das Profil von ehrenberg an!   Senden Sie eine Private Message an ehrenberg  Schreiben Sie einen Gästebucheintrag für ehrenberg

Beiträge: 11
Registriert: 07.03.2012

erstellt am: 12. Mrz. 2012 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank für die Antwort.

Es tritt in beiden Fällen auf - wenn Skizzen oder andere Befehle geschlossen sind und wenn sie geöffnet sind.
Das Problem beim Schließvorgang trat plötzlich auf. Ich arbeite seit 2 Monaten fast jeden Tag mit dem Programm. Der Fehler trat vor etwa 3 Wochen auf. Seitdem wurden die Software/Einstellungen nicht geändert.
Der Virenscanner ist die ganze Zeit eingeschaltet (WISO Internet Security).
Ich bin mir nicht mehr sicher, welche Dateitypen ich verwendet habe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hardy Ihre
Mitglied
KOMPAS-3D Support


Sehen Sie sich das Profil von Hardy Ihre an!   Senden Sie eine Private Message an Hardy Ihre  Schreiben Sie einen Gästebucheintrag für Hardy Ihre

Beiträge: 20
Registriert: 02.03.2012

Workstation:
Win7 Pro 64bit
QuadCore Opteron 2,3GHz
RAM: 16GB
Graka: ATI FireGL V770
Treiber: 8.723<P>Laptop:
HP Elitebook8760w
Win7 Pro 64bit
RAM: 8GB
Graka: NVIDIA Quadro3000M
Treiber: 8.17.12.6883<P>KOMPAS-3D V13

erstellt am: 13. Mrz. 2012 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ehrenberg 10 Unities + Antwort hilfreich

Hallo ehrenburg,
also wenn es zuvor einwandfrei funktioniert hat und plötzlich aufgetreten ist, dann ist dein System in irgendeiner Weise zu diesem Zeitpunkt verändert worden, freiwillig oder unfreiwillig.
Ich würde dir drei Lösungen vorschlagen.
1. Du benennst die Profildatei um und lässt KOMPAS mit den Werkseinstellungen starten
-> Dateiname = KOMPAS.cfg (leider musst du im Installationsverzeichnis danach suchen, da meine ich meine Datei benutzerdefiniert verschoben habe)
2. Reparaturinstallation
3. Deinstallation - Neuinstallation (ohne Virenscanner an)

hope it helps

------------------
Gruß
Hardy

Wer all seine Ziele erreicht hat, hat sie sich zu niedrig gesteckt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz