Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  Linientypdatei laden

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Linientypdatei laden (202 mal gelesen)
-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 08:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich steh auf dem Schlauch glaub ich...

MEP2017
SP1
ich hab das Problem wenn ich einen Linientyp laden möchte der schon in der Zeichnung vorhanden ist, seh ich keinen Unterschied.

Früher war das so ich hab eine Linie (z.B. verdeckt) in der Zeichnung mit der acad.lin gezeichnet und wenn ich diese dann tauschen wollte weil die Daten die ich vom Kunde bekomme mit der acadiso.lin gezeichnet ist dann hab ich einfach die Linienart (z.B. verdeckt) aus der acadiso.lin geladen und es gab gleich am Bildschirm eine Veränderung der Darstellung. Jetzt ist es so das ich egal was ich frisch lade acad oder acadiso.lin es keine optische Veränderung gibt.
Wieso???
Gibt hierzu eine neue Systemvariable die das verhindert?

Probiert hab ich: An/aus usw.

PSLTSCALE = steht auf 1
MSLTSCALE = steht auf 0
CELTSCALE = steht auf 1
LTSCALE = Wert ist 1
HPSCALE = Wert ist 1
insunits = 0
insunitsdefsource = 0
insunitsdeftarget = 0
measurement = 1
MEASUREINIT = Wert ist 1 Metrisch (0 ist Britisch)

ich muß noch dazu sagen die Änderung der Linie ist erst dann sichtbar wenn ich die Zeichnung schließe und wieder öffne...

Danke und Gruß

[Diese Nachricht wurde von -sauer am 21. Apr. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17748
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 21. Apr. 2017 08:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

Mir fällt spontan nichts ein.
Beschränken wir uns auf Modellbereich und Seiteneinrichtung Ohne Plotstiltabelle,
einfach um unnötige Problemquellen auszuschließen:


Prüfe ob (findfile "acad.lin") und (findfile "acadiso.lin")
wirklich unterschiedliche Definitionen enthält.


Teste eine andere Datei mit neuen Testobjekten.
Falls diese funktioniert, lade die Problemdatei hoch,
alles löschen bis auf wenige Objekte sollte ausreichen.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Antwort:
keine Seiteneinrichtung usw.

Beschränken wir uns auf Modellbereich und Seiteneinrichtung Ohne Plotstiltabelle,
einfach um unnötige Problemquellen auszuschließen:

Antwort:
sind unterschiedlich....

Prüfe ob (findfile "acad.lin") und (findfile "acadiso.lin")
wirklich unterschiedliche Definitionen enthält.

Antwort:
verhält sich in jeder Zeichnung so...

Teste eine andere Datei mit neuen Testobjekten.
Falls diese funktioniert, lade die Problemdatei hoch,
alles löschen bis auf wenige Objekte sollte ausreichen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17748
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 21. Apr. 2017 09:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

OK,

dann ziehe ich mich an der Stelle zurück in der Überzeugung das dies eine MEP-Sache ist,
In Acad dürften nie alle deine Angaben zutreffen, hast du mal mit einer DWG aus dem Rund um AutoCAD-Forum
getestet, um einfach mal eine ganz anderen/fremde Datei zu nutzen.

"ich muß noch dazu sagen die Änderung der Linie ist erst dann sichtbar wenn ich die Zeichnung schließe und wieder öffne..."
Du meinst vorher, als die Welt noch in Ordnung war?
Dann ist das wohl wieder eine MEP-Sache, denn in AutoCAD wäre nur ein REGEN notwendig.

Entschuldige bitte die Störung, ich mache dann mal Platz für die Kenner 

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 10:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Zeichnung2.dwg

 
genau so kenn ich das von früher auch... nur ein regen und gut war.... jetzt eben nicht....

ich hab mal einen Test angehängt...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17748
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 21. Apr. 2017 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

Ich habe in AutoCAD 2013 SP2 und 2018 SP0 kein Problem.

Nachtrag:
MITTE aus der acadiso.lin laden, Regen = Durchgezogene Darstellung weil das Muster "zu groß" ist für die Linienlänge


------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

[Diese Nachricht wurde von cadffm am 21. Apr. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja genau so kenn ich das auch... in MEP14 gleicher Rechner kein Problem.... auf MEP17 bei mir und allen anderen Kollegen gleiches Problem... das liegt aber wohl daran das über ein Image alle Rechner bei uns gleich sind...

Ich weis nicht weiter...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17748
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 21. Apr. 2017 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

Also außer einer falschen *.lin fällt mir dazu auch nichts ein,
allerdings fange ich jetzt auch nicht an nach bekannten MEP2017-spezifischen Problemen&Lösungen zu suchen.
Sagt Acad denn das der Linientyp geladen wurde?

Code:
Befehl: _-linetype

Aktueller Linientyp:  "VonLayer"
Option eingeben [?/Erstellen/Laden/Setzen]: _load

Zu ladende Linientypen eingeben: MITTE
Namen der zu suchenden Linientypdatei eingeben <acad.lin>: acad.lin


Linientyp "MITTE" wurde bereits geladen. Nochmals laden? <J> _yes
Linientyp "MITTE" wieder geladen.

Option eingeben [?/Erstellen/Laden/Setzen]:

Befehl:



Lade bitte LType MITTE aus der ACAD.LIN erneut, speicher die Datei unter anderem Namen ab und poste diese erneut.

GANZ WICHTIG:

Zitat:
Original erstellt von cadffm:
OT: die DWG, welche du im übrigen vermutlich beim nächsten Upload überschreibst, denn Du als User auf CAD.de hast (nur) EINEN persönlichen Upload-Ordner
für Dateianhänge, der nächste Upload mit gleichem Dateinamen+Ext würde vorerhigen Upload überschreiben, als Ergebnis könnten anderen/Mitleser keinen ordentlichen
Threadverlauf mehr nachvollziehen können, weil die DWG nicht mehr zu den Postings passt.
Vorschlag: Benenne die Dateien (demnächst)  eindeutig mit Datum+Zähler.
Schau mal in dein Profil, da ist der Link zum Attachment File MAnager (man hört sich das blöd an)

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

[Diese Nachricht wurde von cadffm am 21. Apr. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Zeichnung2-acadlin.dwg

 
Hier die Datei mit acad.lin ob er es gemacht hat ??? jedenfalls kamen die bekannten Abfragen " Neu Laden usw."

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17748
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 21. Apr. 2017 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von -sauer:
Hier die Datei mit acad.lin ob er es gemacht hat ??? jedenfalls kamen die bekannten Abfragen " Neu Laden usw."

Ich hatten den betreffenden Teil extra hervorgehoben: "Linientyp "MITTE" wieder geladen.", erscheint dies?


Und da fällt mir auf, ACHTUNG: Ich hoffe das nur ich den Fehler beim schreiben gemacht habe: Der Linientyp
in Zeichnung2 ist ja auch der ACAD.lin, getestet werden sollte aktuell acadISO.LIN.

Falls ja, bin ich mit meinen Ideen am Ende. Ich werde dich nicht darum bitte EINDEUTIG sicher zu stellen das
du die richtigen *.LIN verglichen bzw. die Linientypen daraus geladen hast, aber es wäre der einzig nachvollziehbare
Grund der mir einfällt.


------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Zeichnung2-acadisolin.dwg


Zeichnung2-acadlin.dwg

 
so also nun hab ich beide acad und acadiso.lin jeweils in eigener Datei geladen und in beiden Zeichnung kam auch der Text mit "wieder geladen"...


Linientyp Mitte gewählt....

[Diese Nachricht wurde von -sauer am 21. Apr. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17748
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 21. Apr. 2017 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für -sauer 10 Unities + Antwort hilfreich

Also bei mir wird es korrekt dargestellt.
Acadiso.lin durchgezogen (Muster zu Groß für die Linienlänge)
Acad.lin - wie gehabt mit schönem Muster.

Nun befürchte ich deine komplette Anfrage nicht richtig verstanden zu haben  

Du hast also kein Problem die Linientypdefinition zu tauschen, du bekommst es nur nicht hin,
diese Änderung innerhalb der selben Dateisitzung auf den Bildschirm zu zaubern?

Zitat:
"ich muß noch dazu sagen die Änderung der Linie ist erst dann sichtbar wenn ich die Zeichnung schließe und wieder öffne..."
Du meinst vorher, als die Welt noch in Ordnung war?
Dann ist das wohl wieder eine MEP-Sache, denn in AutoCAD wäre nur ein REGEN notwendig.
"genau so kenn ich das von früher auch... nur ein regen und gut war.... jetzt eben nicht...."

Habe ich nicht richtig verstanden gehabt  


Auf ein Neues:
Befehl NEUZEICH getestet?
Befehl REGEN3 getestet?
Hast du die Hardwarebeschleunigung an? Dann mach diese aus, oder umgekehrt.

hmm, ich bin raus.  

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

[Diese Nachricht wurde von cadffm am 21. Apr. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Bauteileverantwortlichen (m/w)
GULP Stellenanzeige a Randstad Company Für einen innovativen Automobilzulieferer suchen wir Sie als Bauteileverantwortlichen (m/w) östlich von Stuttgart - Referenz 52657 Besser Karriere machen Stellen Sie sich vor: die Möglichkeit einer Fach- und Führungskarriere. Entscheidungsfreiheit und Projektverantwortung. Maximale Sicherheit durch die Einbettung in einen weltweit agierenden Konzern....
Anzeige ansehenKonstruktion, Visualisierung
-sauer
Mitglied
Zeichner


Sehen Sie sich das Profil von -sauer an!   Senden Sie eine Private Message an -sauer  Schreiben Sie einen Gästebucheintrag für -sauer

Beiträge: 275
Registriert: 01.03.2007

MEP2014 MEP2017

erstellt am: 21. Apr. 2017 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Genau... erst wenn ich die Zeichnung schließe und neu öffne ist ok...

regen3 kannte ich noch nicht
neuzeich

beides kein unterschied...

[Diese Nachricht wurde von -sauer am 21. Apr. 2017 editiert.]

Hardwarebeschleunigung aus .... kein Unterschied... bei MEP14 war die Hardwarebeschleunigung immer an...

[Diese Nachricht wurde von -sauer am 21. Apr. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de