Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  Zwischenablage erzeugt Blockreferenz

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zwischenablage erzeugt Blockreferenz (1551 mal gelesen)
Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 28. Apr. 2015 16:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen.

Ihr seid meine (vor)letzte Rettung.

Ich habe mich bis heute wenig bis gar nicht an CAD-Foren gewendet, um mir in irgendeiner Form
Hilfe zu holen.(warum auch immer
Meist konnten wir anstehende Probleme intern lösen, dieses aber eben nicht.

Folgendes Problem (abgekürzt)
Ich kopiere aus einer Zeichnung z.B. zwei Textpassagen (unerheblich, ob Text oder MText) mit Basispunkt.
Hier mit 0,0,0.
Das Einfügen in die andere Zeichnung schlägt sowohl über das Kontextmenü-Einfügen mit Originalkoordinaten, wie auch
über Strg.+V fehl.
Wenn ich aber in die Blockeinfügemaske gehe, dann wurde diesen Textpassagen automatisch eine Blockreferenz zugewiesen.
z.B. A$C169043E2
Diesen Block kann ich nun in die Zeichnung einfügen, wenn der Einfügepunkt aus der Blockmaske (hier 0,0,0) übernommen wird.
Was ich einfach nicht verstehe, warum AutoCAD beim Kopieren in die Zwischenablage eine Blockreferenz erstellt.
Das Problem hatte ich nie, ich arbeite seit Ewigkeiten und drei Tagen mit der Zwischenablage....von jetzt auf gleich war es da.

Ist in den AutoCAD-Voreinstellungen irgendwo ein Häkchen gesetzt oder nicht gesetzt, das hierfür ursächlich ist??
Oder hat sich hier etwas verselbstständigt???

Ich arbeite mit MEP 2012-SP 2.
System:
Windows 7-64 Bit - Intel Xeon CPU-W3250, 2,67 GHz - 12 GB-RAM

Wir haben hier 5 CAD-Stationen, an denen dieses Problem nicht auftaucht.
Da ich aber leider nicht weiß, was bei mir nicht richtig eingestellt ist, ist es müßig, sich die Einstellungen der Anderen anzuschauen.

Eventuell weiß hier ja jemand aus dem Stehgreif, wie das Problem gelöst werden kann.

freundliche Grüße
Olaf Krickhahn

olaf.krickhahn@k-j.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19657
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Apr. 2015 17:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Olaf Krickhahn 10 Unities + Antwort hilfreich

benutze zum Test bitte einfach mal folgende Befehlsaufrufe (Befehlzeile) damit wir dann
eine ganz klare Sachlage haben:

Nutze eine neue, bereinigte Quelldatei, in der du 2 Linien oder 2 Texte NEU erzeugst, dafür.
Nutze eine neue, bereinigte Zieldatei dafür.

In der Quelldatei: _.COPYCLIP (oder _.COPYBASE)

In der Zieldatei: _.PASTECLIP
Anschließend ein ZOOM GRENZEN
Falls nichts gezeigt wird, Befehl EINFÜGE.. nach komischem Block schauen / einfügen - ist das der Inhalt der Zwischenablage.

Dann schreibe hier noch mal über deine Beobachtung..

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 28. Apr. 2015 17:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die schnelle Antwort.

OK, werde ich machen......melde mich umgehend.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 28. Apr. 2015 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zwei Linien, zwei Texte.

Hier das Ergebnis.

Quelldatei:

Befehl: _audit
Gefundene Fehler beheben? [Ja/Nein] <N>: j
Prüft Header
Prüft Tabellen
Prüft Objekte Durchgang 1
Durchgang 1 5900    Objekte geprüft
Prüft Objekte Durchgang 2
Durchgang 2 5900    Objekte geprüft
Prüft Blöcke
94      Blöcke geprüft
0 Fehler gefunden, 0 behoben
0 Objekte gelöscht
Befehl: bereinig BEM bereinigt.
Text bereinigt.

Befehl: _line Ersten Punkt angeben:
Nächsten Punkt angeben oder [Zurück]:
Nächsten Punkt angeben oder [Zurück]:
Nächsten Punkt angeben oder [Schließen/Zurück]:
Befehl:
Befehl:
Befehl: _Text
Aktueller Textstil:  "arial"  Texthöhe:  15.0  Beschriftung:  Nein
Startpunkt des Texts angeben oder [Position/Stil]:
Höhe angeben <15.0>: 1000
Drehwinkel des Texts angeben <0.0>:

Befehl: _Text
Aktueller Textstil:  "arial"  Texthöhe:  15.0  Beschriftung:  Nein
Startpunkt des Texts angeben oder [Position/Stil]:
Höhe angeben <15.0>: 1000
Drehwinkel des Texts angeben <0.0>:
Befehl:
TEXT
Aktueller Textstil:  "arial"  Texthöhe:  15.0  Beschriftung:  Nein
Startpunkt des Texts angeben oder [Position/Stil]:
Höhe angeben <15.0>: 1000
Drehwinkel des Texts angeben <0.0>:
Befehl: COPYCLIP
Objekte wählen: Entgegengesetzte Ecke angeben: 4 gefunden
Objekte wählen:
Befehl: _.COPYBASE
Basispunkt angeben: 0,0,0
Objekte wählen: Entgegengesetzte Ecke angeben: 4 gefunden

Zieldatei:

AutoCAD Architecture-Menüdienstprogramme geladen.
Befehl: _audit
Gefundene Fehler beheben? [Ja/Nein] <N>: j
Prüft Header
Prüft Tabellen
Prüft Objekte Durchgang 1
Durchgang 1 5900    Objekte geprüft
Prüft Objekte Durchgang 2
Durchgang 2 5900    Objekte geprüft
Prüft Blöcke
94      Blöcke geprüft
0 Fehler gefunden, 0 behoben
0 Objekte gelöscht
Befehl: bereinig BEM bereinigt.
Text bereinigt.
Befehl: _.PASTECLIP
Doppelte Definition von Block _ArchTick  ignoriert.
Doppelte Definition von Block _Open90  ignoriert.
Doppelte Definition von Block _Small  ignoriert.
Einfügepunkt angeben:
Befehl: '_zoom
Fensterecke angeben, Skalierfaktor eingeben (nX oder nXP) oder
[Alles/Mitte/Dynamisch/Grenzen/Vorher/FAktor/FEnster/Objekt] <Echtzeit>: _e
Befehl: _.PASTECLIP
Doppelte Definition von Block _ArchTick  ignoriert.
Doppelte Definition von Block _Open90  ignoriert.
Doppelte Definition von Block _Small  ignoriert.
Einfügepunkt angeben: 0,0,0
Befehl:
Befehl:
Befehl: _insert

In der Blockeinfügemaske sind hierüber keine Blöcke enthalten.

[Diese Nachricht wurde von Olaf Krickhahn am 28. Apr. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19657
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Apr. 2015 17:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Olaf Krickhahn 10 Unities + Antwort hilfreich

_.copyclip ODER _.copybase / eins reicht

So, nach deiner Beschreibung OBEN hättest du nun aber einen Block in der Blockliste gehabt, also ist das Ergebnis nach meiner Anleitung anders, ja?

Und: Wurden denn jetzt die 4 Objekte eingefügt oder nicht?

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 28. Apr. 2015 17:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, problemlos.
Alles aus der Quelldatei wird in der Zieldatei dargestellt, und ja, das Ergebnis ist anders wie in meiner obigen Beschreibung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19657
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 28. Apr. 2015 17:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Olaf Krickhahn 10 Unities + Antwort hilfreich

Dann müßte man es (mit den getippten Befehlen wie zuvor) noch mal in der eigentlichen
Quell- und Zieldatei versuchen.

Sollte das Ergebnis wieder "in Ordnung" sein, dann die gegen-Probe..

gegen-Probe: So machen wie Sie es "gewohnt" sind (also vermutlich die Verwendung von Schaltflächen oder Tastaturkürzeln)

Wenn nach der gegen-Probe das Ergebnis noch immer schlecht ist schauen wir welche Befehle dort hinterlegt sind,
wenn das Ergebnis nun ok ist (ohne das es eine Änderung gab), dann hätte sich das Problem von alleine gelöst !?

von alleine gelöst: Sowas passiert, daher sollte man in so "merkwürdigen" Fällen auch erst Acad schließen,
erneut öffnen und testen. Viele Probleme tauchen nut temporär in eine Datei bzw. Programmsession auf.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 28. Apr. 2015 17:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Gut, das werde ich mal entsprechend testen.

Melde mich dann.

Vorab schon mal Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 29. Apr. 2015 07:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe den Vorgang in der besagten Zeichnung wiederholt.
Weiterhin keine Änderung, die einzufügenden Objekte werden in der Zeichnung nicht dargestellt.  
Erst nachdem ich wieder in die Blockeinfügemaske gehe, und von dort direkt einfüge, werden die Objekte sichtbar.
Da die Zeichnung(en) vom Generalplaner zum Fachplaner gingen, von dort zum Auftraggeber und dann uns zur Verfügung gestellt wurden,
ist es leider müßig, herauszufinden, wer wo welche Einstellungen vorgenommen hat.
Eventuell liegt es an der Applikation, die der Fachplaner verwendet hat (C.A.T.S.)
Hier wird nur die Erklärung weiterhelfen, warum und wie AutoCAD beim
Ablegen von Objekten in die Zwischenablage diese erst als Block referenziert, und nicht sofort in der Zieldatei darstellt.

Was sich mir nicht ganz erschließt, ist die Tatsache, dass bei den anderen CAD-Stationen dieses Phänomen nicht auftritt.
Alles sehr sonderbar....... 

Ich werde erstmal den Weg über das "Blockeinfügen" gehen.
Die Objekte werden ja dargestellt und sind bearbeitbar.


Trotzdem vielen Dank, dass Du Dich meines Problems angenommen hast. 

...ganz versäumt zu erwähnen...
Die Gegenprobe (Zieldatei-> Quelldatei) hat ergeben, dass die Objekte unreferenziert eingefügt werden konnten.
Dann kann es im eigentlichen Sinn ja nur an meiner Installation liegen.......
Sollte man hier noch einmal ein Setup durchführen, oder komplett deinstallieren und neu draufbügeln???

[Diese Nachricht wurde von Olaf Krickhahn am 29. Apr. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19657
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 29. Apr. 2015 07:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Olaf Krickhahn 10 Unities + Antwort hilfreich

Durch den vorherigen Test und die neue Aussage das es nicht auf jeder Workstation passiert (ich nehme an das es entweder an CATS, falls die Kollegen es nicht haben, oder etwas anderem liegt - was AcadProfil-abhängig ist).

Acad erstellt keinen Block bei den Befehlen die du verwenden möchtest, ist das bei deinem Vorgehen anders,
so greift da ein anderes Programm ein (bzw. wurden Befehle umdefiniert).

Kopier wie immer und füge mit _.PASTECLIP ein -> Alles gut?
verwende jetzt direkt noch mal _PASTECLIP -> Nichts passiert aber der dämliche Block taucht in der Liste wieder auf ?

Dann ist der Befehl "_COPYPASTE" umdefiniert worden (von CATS, von dir selbst oder deinem CADMIN) 
es könnte natürlich auch beim kopieren passieren:
_dann müßte man beim Kopiervorgang testen: _.COPYCLIP und wie gewohnt einfügen..

Wie auch immer, ich würde der Sache nachgehen, denn so lange man die Gründe nicht kennt, darf man
sich auch fragen was noch alles verbogen ist (und es vielleicht nicht direkt auffällt).

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Olaf Krickhahn
Mitglied
Technischer Zeichner


Sehen Sie sich das Profil von Olaf Krickhahn an!   Senden Sie eine Private Message an Olaf Krickhahn  Schreiben Sie einen Gästebucheintrag für Olaf Krickhahn

Beiträge: 12
Registriert: 14.05.2009

Windows 7 Professional-SP1-64Bit
Fujitsu CELSIUS M470; Mainboard D2778-B1;12 GB-RAM
Intel XEON CPU-W3520 @ 2,67 GHz; 2,66GHz
NVIDIA Quadro 200
Autodesk Building Design Suite Standard 2016; NavisWorks Simulate 2016;
Solidworks 2015 Premium-SP 5.0

erstellt am: 29. Apr. 2015 12:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe jetzt wohl (fast) alle Möglichkeiten ausgeschöpft.
Andere Arbeitsbereicheinstellungen, fremde Anwendungsdateien (cuix),
überall das gleiche Ergebnis, nämlich kein befriedigendes.

Dann aber doch noch eine Frage eines Unwissenden...

Worin besteht der Unterschied in der Befehlseingabe in:

_§§§§ und _.§§§§ ???

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19657
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 29. Apr. 2015 12:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Olaf Krickhahn 10 Unities + Antwort hilfreich

Wenn es auf einer Station funktioniert, auf einer anderen nicht, dann würde mein Test so aussehen:

1. Ist auf der einen Station (zB) CATS im Einsatz, bei den anderen nicht?

falls es davon nicht abhängig ist:

2. Ich nehme an Ihr habt nicht mit dem selben WindowsUser und demselben AutoCAD-Profil getestet, daher:
   Das was man mal testen sollte wäre das AutoCAD-PROFIL (Arbeitsbereich ist in der Cuix gespeichert und die Cuix hat <zunächst> nichts damit zutun)
    Also: Kollege EXportiert das Profil (unter Optionen/Profile) und du IMportierst es bei dir.
    NUR ZUM TEST, sicherheitshalber sicherst du dein aktuelles Profil auch noch mal als *.arg Datei vorher.

Ist ein blödes Thema/Problem um übers Forum zu helfen.. das ist halt alles etwas zäh  


DER PUNKT
Der Punkt vor dem Befehl ruft die Originale Befehlsdefinition auf, zur Erklärung:
Man kann einen Befehl leicht umdefinieren oder löschen, dennoch kommt man immer an den Originalbefehl.. mit dem Punkt vorab.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

[Diese Nachricht wurde von cadffm am 29. Apr. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz