Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  Fehlende Dateien zur Erstellung einer PDF

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlende Dateien zur Erstellung einer PDF (2939 mal gelesen)
Haake
Mitglied
Ingenieurassistentin


Sehen Sie sich das Profil von Haake an!   Senden Sie eine Private Message an Haake  Schreiben Sie einen Gästebucheintrag für Haake

Beiträge: 16
Registriert: 11.05.2005

Windows7 (64bit)
Prozessor: Intel Core (TM) i5 CPU 660 @ 3.33GHz
Grfikkarte: ATI FirePro V4800 (FireGL)
Arbeitsspeicher: 4GB
AutoCAD MEP 2011

erstellt am: 23. Nov. 2010 08:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Einen wunderschönen guten Tag,

ich habe AutoCAD MEP 2011 und muss leider auch hier feststellen, wie bei 2010, dass die Funktion "Exportieren in PDF" nicht funktioniert, s. Fehlermeldung:

Auftrag: - Fehler: Wurde(n) nicht geplottet

Auftrags-ID: 1
Plansatzname:
Startdatum und -uhrzeit: 23.11.2010 08:27:03
Abschlussdatum und -uhrzeit: 23.11.2010 08:27:03
Benutzer-ID: xxx
Profil-ID:
Gesamtzahl der Pläne: 1
Geplottete Pläne: 0
Anzahl der Fehler: 1
Anzahl der Warnungen: 0

Plan: abc - Fehler: Wurde(n) nicht geplottet


Datei: ...abc.dwg
Kategoriename:
Seiteneinrichtung:
Gerätename:
Plotdateipfad:
Papierformat:

FEHLER: Gerät nicht gefunden 


Außerdem fehlt mir seit 2010 die Datei: DWGtoPDF.pc3

Was kann ich tun?

Ich danke schon mal für euer Bemühen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

sw:
Win7x64
MS-Office2007
C3D & LT
ET; DACH; Extensions
STRATIS bis 12.1
ARRIBAbauen 14.x
ARRIBAfinanzen 7.x
-------------------
hw:
NVIDIA Quadro FX3800
i5 CPU 670 (3.47GHz)
8GB RAM

erstellt am: 23. Nov. 2010 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haake 10 Unities + Antwort hilfreich

Hi,
lies mal ab >> hier <<
HTH

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Dateianhänge | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 23. Nov. 2010 08:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haake 10 Unities + Antwort hilfreich

Hi,

Reparaturinstallation, Update 1 ist installiert? Welches Betriebssystem? Vielleicht solltest du erst mal die Systeminfo ausfüllen.
Vielleicht hilft dir dieser Beitrag? KLICK. (auch weiterfolgende Links beachten.)

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

"Gehe nicht, wohin der Weg führen mag, sondern dorthin, wo kein Weg ist, und hinterlasse eine Spur."
Jean Paul

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haake
Mitglied
Ingenieurassistentin


Sehen Sie sich das Profil von Haake an!   Senden Sie eine Private Message an Haake  Schreiben Sie einen Gästebucheintrag für Haake

Beiträge: 16
Registriert: 11.05.2005

Windows7 (64bit)
Prozessor: Intel Core (TM) i5 CPU 660 @ 3.33GHz
Grfikkarte: ATI FirePro V4800 (FireGL)
Arbeitsspeicher: 4GB
AutoCAD MEP 2011

erstellt am: 23. Nov. 2010 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke dir Runkelrübe für die schnelle Antwort,

habe die beiden Tips von dir durchgeführt, aber leider ohne Erfolg.

Beim Versuch einen Drucker lokal über den Plot-Manager zu erstellen, wurde ich auf den Windows-Explorer geschickt und nicht in die Druckerkonfigurierung (könnte ein Fehler sein).

Nach dem Reparieren habe ich den gleichen Stand wie vorher.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haake
Mitglied
Ingenieurassistentin


Sehen Sie sich das Profil von Haake an!   Senden Sie eine Private Message an Haake  Schreiben Sie einen Gästebucheintrag für Haake

Beiträge: 16
Registriert: 11.05.2005

Windows7 (64bit)
Prozessor: Intel Core (TM) i5 CPU 660 @ 3.33GHz
Grfikkarte: ATI FirePro V4800 (FireGL)
Arbeitsspeicher: 4GB
AutoCAD MEP 2011

erstellt am: 23. Nov. 2010 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke dir Yvonne für deinen Tip,

ich habe nach Updates für meine Version gesucht und nichts gefunden.

Meine Systemumgebung habe ich nachgetragen.

Ich habe leider nicht verstanden, was eine anderer PDF-Drucker mit meinem Problem zu tun haben könnte.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

sw:
Win7x64
MS-Office2007
C3D & LT
ET; DACH; Extensions
STRATIS bis 12.1
ARRIBAbauen 14.x
ARRIBAfinanzen 7.x
-------------------
hw:
NVIDIA Quadro FX3800
i5 CPU 670 (3.47GHz)
8GB RAM

erstellt am: 23. Nov. 2010 12:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haake 10 Unities + Antwort hilfreich

>> Beim Versuch einen Drucker lokal über den Plot-Manager zu erstellen, wurde ich auf den Windows-Explorer geschickt und nicht in die Druckerkonfigurierung (könnte ein Fehler sein).

Du solltest zu diesem Zeitpunkt ja schon im Explorer sein. Im Ordner C:\Users\USERNAME\AppData\Roaming\Autodesk\C3D 2011\deu\Plotters (Pfad anpassen, gilt für C3D unter WIN7) gibt es den Link "Assistent zum Hinzufügen eines Plotters" -> den verwenden, dann weiter wie von Cadanusch beschrieben. Hat jetzt schon bei 3 usern so funktioniert, sollte es bei Dir auch tun, wenn es da keinen bug im MEP gibt.

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Dateianhänge | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 23. Nov. 2010 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haake 10 Unities + Antwort hilfreich

Hi,

zum Update-Thema, hier ist der Link für Updates und Hotfixes im MEP. KLICK.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

"Gehe nicht, wohin der Weg führen mag, sondern dorthin, wo kein Weg ist, und hinterlasse eine Spur."
Jean Paul

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haake
Mitglied
Ingenieurassistentin


Sehen Sie sich das Profil von Haake an!   Senden Sie eine Private Message an Haake  Schreiben Sie einen Gästebucheintrag für Haake

Beiträge: 16
Registriert: 11.05.2005

Windows7 (64bit)
Prozessor: Intel Core (TM) i5 CPU 660 @ 3.33GHz
Grfikkarte: ATI FirePro V4800 (FireGL)
Arbeitsspeicher: 4GB
AutoCAD MEP 2011

erstellt am: 23. Nov. 2010 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke dir Yvonne,

ich habe das Update erfolgreich runtergeladen, es aber leider nichts gebracht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haake
Mitglied
Ingenieurassistentin


Sehen Sie sich das Profil von Haake an!   Senden Sie eine Private Message an Haake  Schreiben Sie einen Gästebucheintrag für Haake

Beiträge: 16
Registriert: 11.05.2005

Windows7 (64bit)
Prozessor: Intel Core (TM) i5 CPU 660 @ 3.33GHz
Grfikkarte: ATI FirePro V4800 (FireGL)
Arbeitsspeicher: 4GB
AutoCAD MEP 2011

erstellt am: 23. Nov. 2010 15:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Runkelrübe,

mir ist aufgefallen, dass bei Win7 alles anders eingerichtet ist.

Es gibt keinen "User" nur noch "Benutzer". Kann es sein, dass deshalb div. Stammdaten von der Installation nicht eingerichtet werden, da der Pfad fehlt.

Währe schön wenn du mir dazu was sagen kannst, denn die Angaben deiner letzten Mail führten ins Leere (User gibts nicht und unter Benutzer ist es nicht).

Danke dir.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

sw:
Win7x64
MS-Office2007
C3D & LT
ET; DACH; Extensions
STRATIS bis 12.1
ARRIBAbauen 14.x
ARRIBAfinanzen 7.x
-------------------
hw:
NVIDIA Quadro FX3800
i5 CPU 670 (3.47GHz)
8GB RAM

erstellt am: 23. Nov. 2010 16:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Haake 10 Unities + Antwort hilfreich

Hi,
Doch, es ist dann unter Benutzer, das biegt sich WIN automatisch um  (<- smilie gilt WIN, nicht Dir!)
Wenn Du den Pfad so in die Adresszeile des Explorers eintippst (copy&paste, USERNAME natürlich mit dem richtigen WIN-Anmeldenamen ersetzen), dann biegt sich WIN das schon alleine auf den Benutzerpfad um.
Markierst Du dann mal den Adressteil, steht da plötzlich wieder users...

Spannend ist dann aber auch immer, wie es weitergeht nach users/USERNAME/Appdata: Local, LocalLow oder Roaming, in diesem Fall halt Roaming. Vielleicht nur falsch geschaut?

Ansonsten kommen wir zum üblichen Verdächtigen: Installationen von Adeskprodukten immer als echter Administrator. Speziell seit Vista gibt es da Unterschiede zwischen Benutzer mit Adminrechten und Administrator.

-> Insert next coin 

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Dateianhänge | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Haake
Mitglied
Ingenieurassistentin


Sehen Sie sich das Profil von Haake an!   Senden Sie eine Private Message an Haake  Schreiben Sie einen Gästebucheintrag für Haake

Beiträge: 16
Registriert: 11.05.2005

Windows7 (64bit)
Prozessor: Intel Core (TM) i5 CPU 660 @ 3.33GHz
Grfikkarte: ATI FirePro V4800 (FireGL)
Arbeitsspeicher: 4GB
AutoCAD MEP 2011

erstellt am: 24. Nov. 2010 09:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Recht herzlichen Dank für alle Bemühungen,

nachstehend die Lösung in meinem Fall (vielleicht hilft es ja auch noch anderen):

Die Installation von AutoCAD2011 legt div. Dateien auch noch, wie bei mir, unter den unten aufgeführten Pfad ab (z. B. Plotters)

C:\ProgramData\Autodesk\MEP 2011\deu\Plotters

Man muss nur noch in den AutoCAD "Optionen" unter "Dateien" - "Pfad für Drucker-Support-Datei" - "Suchpfad für Drucker-Konfigruation" diesen o. g. Pfad verknüpfen und schon läuft es.

Ich finde es sehr gut von AutoCAD, dass es seine Kunden noch zum Mitdenken veranlasst. Ich freue mich schon auf die nächste Kiste.

Viel Spass bei der Anwendung.

Und nochmals Danke an Yvonne und Runkelrübe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz