Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  Schreibschutz auf MEPContent Verzeichnis

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Schreibschutz auf MEPContent Verzeichnis (1253 mal gelesen)
Jürgen Scheeren
Mitglied
Energieanlagen Konstrukteur , CAD-Administrator


Sehen Sie sich das Profil von Jürgen Scheeren an!   Senden Sie eine Private Message an Jürgen Scheeren  Schreiben Sie einen Gästebucheintrag für Jürgen Scheeren

Beiträge: 255
Registriert: 03.04.2003

Autocad MEP 2016
win7x64bit

erstellt am: 27. Jan. 2010 18:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe MEPler,
MEPContent Verzeichnis ist Schreibgeschützt. Diesen Schreibschutz bekommt weder unser IT-Spezialist
noch der MEP-Suport weg.
Ich kann meine Datenbanken in dem Verzeichnis nicht anpassen...
wenn ich im Katalog-Editor Anpassungen vornehmen möchte bekomme ich biem Abspeichern die Meldung
"Katalog- oder Bauteil-XML-Vorlage kann nicht geladen werden, Dateizugriffsberechtigung prüfen:
C:\ProgrammData\Autodesk\MEP 2010\MEPContent\Dach\AecbPartTemplate_RelCat.xml"
und wenn ich bei der Fehlermeldung auf OK drücke
"Schreiben in Datei nicht möglich, Schreibberechtigung prüfen:
C:\ProgrammData\Autodesk\MEP 2010\MEPContent\Dach\Duct\Rund\Enddeckel\Round Duct Endcap_de.xml"
Was muß ich den einstellen oder ändern das ich wieder die Zugriffsrechte habe?
Ganz liebe Grüße Jürgen

[Diese Nachricht wurde von Jürgen Scheeren am 27. Jan. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Scheeren
Mitglied
Energieanlagen Konstrukteur , CAD-Administrator


Sehen Sie sich das Profil von Jürgen Scheeren an!   Senden Sie eine Private Message an Jürgen Scheeren  Schreiben Sie einen Gästebucheintrag für Jürgen Scheeren

Beiträge: 255
Registriert: 03.04.2003

Autocad MEP 2016
win7x64bit

erstellt am: 03. Feb. 2010 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So...hab die Sache im Selbstversuch gelöst....

Auslöser dieser ganzen Geschichte war das mein i-drop nicht mehr funktioniert und der Support auch keine Lösung wußte, ausser der
eine Reparaturinstallation durzuführen.
Als ich das getan hatte, waren im Ordner MEPContent alle Datenbanken
Schrebgeschützt. Wie o.g. hatte keiner eine Lösung, auch nicht unser IT-Spezialist......mir blieb also nur noch die Neuinstallation und siehe da es funktioniert alles.
Komischerweise funktioniert die i-drop Funktion nach einem Rechnerneustart wieder nicht, doch diesmal hab ich auf den Autodesk Seiten das Programm IDrop_x86.exe ,das wohl ein Patch ist gefunden.
Ich habe es ausgeführt und siehe da....i-drop funktioniert wieder.
Hab das alles auch schon meinem Support mitgeteilt, der sich sehr für das feedback bedankt hat.
Mich würde mal interessieren ob ich der Einzige im MEP-Universum bin
der ein solches Problem hatte.

Gruß Jürgen

[Diese Nachricht wurde von Jürgen Scheeren am 03. Feb. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

THoffeller
Moderator
CAD-Consulting, CAD-Schulungen, CAD-Entwicklung


Sehen Sie sich das Profil von THoffeller an!   Senden Sie eine Private Message an THoffeller  Schreiben Sie einen Gästebucheintrag für THoffeller

Beiträge: 365
Registriert: 01.08.2003

AutoCAD MEP, Revit MEP, ABS, RoCAD schon immer (gibt es etwas Anderes?), ADT / ACA ab Version 2, IFC ;-), Programmierung mit .NET, ARX, VB, VBA
und einen notorisch zu langsamen Rechner

erstellt am: 03. Feb. 2010 16:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Jürgen Scheeren 10 Unities + Antwort hilfreich

Hallo,

ich würde generell keine Anpassungen in den Original Katalogen machen. Nicht das es nicht gehen würde, aber es ist ein ziemlicher Aufand bei einem Release wechsel die geänderten Sachen mit einem neuen Katalog in der kommenden Version abzugleichen. Eventuell hat ja Autodesk auch was an dem Enddeckel gemacht? Ich kann also nicht einfach die geänderten Parts drüberkopieren...

Zum Idrop, hier geht es um das Drag & Drop aus dem Katalogbrowser?
Ich hatte immer wieder einen ähnlichen Fehler, wenn ich mehrere Versionen auf einem Rechner habe und an einer Version irgendwas installationstechnisch ändere. Dann registriert das Setup die Klassen für iDrop neu und somit funktionieren sie in allen anderen Versionen nicht mehr...

Hier hat zumindest eine Reparatur Installation abgeholfen.

------------------
Gruß,
Tim Hoffeller
www.cad-development.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen Scheeren
Mitglied
Energieanlagen Konstrukteur , CAD-Administrator


Sehen Sie sich das Profil von Jürgen Scheeren an!   Senden Sie eine Private Message an Jürgen Scheeren  Schreiben Sie einen Gästebucheintrag für Jürgen Scheeren

Beiträge: 255
Registriert: 03.04.2003

Autocad MEP 2016
win7x64bit

erstellt am: 04. Feb. 2010 09:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Tim,

mußte echt gerade lachen......ich arbeite sowiso nicht mit den Originaldateien...bei mir ist alles angepasst.....als ich MEP 2009
bekommen habe, dachte ich ich spinne....da waren noch nicht mal 15° und 30° Bogen Bauart 3 drinn.....und die T-Stücke waren auch nicht komplett.
Und wenn man einmal seinen Katalog fertig hat und Arbeiten kann...wer braucht dann noch Änderungen von Autodesk ?
Ok...wir arbeiten im Kraftwerksbau da braucht man halt etwas größere Dimensionen, aber die kleinen waren ja auch nicht komplett oder oder hatten falsche Abmessungen.
Bei der Lüftung Rechteckkanal hört es bei 1600 auf da fangen unsere Dimensionen gerade mal erst an....also ohne Anpassung läuft da gar nichts.
Klar macht Autodesk immer was, ob Enddeckel oder sonnst was, aber ob das immer besser ist.....also wenn ich mich hier im Forum mal umschaue......na ja.
Ja genau...es geht um den Katalogbrowser......ich hab installationstechnisch nix geänder und i-drop war nach dem Rechnerneustart immer weg......und nach der vom Support aus München empfolenen Reparaturinstallation, fing ,wie oben Beschrieben, der ganze sch......ja erst an.
Also da finde ich die Lösung, die i-drop Funktion mittels ,von mir empfolenen, Patch wieder herzustellen doch etwas eleganter.
Ich denke das warscheinlich auf jedem Rechner Ursache und Wirkung
eine andere ist (erstaunlich) und ich danke Tim für seinen Beitrag,
kommt ja hier allen zugute, deswegen hab ich ja auch nochmal mein feedback hier reingestellt.
Gruß Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz