Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  Löschen von Objekten auf ausgeschalteten layern

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Löschen von Objekten auf ausgeschalteten layern (753 mal gelesen)
joeycool
Mitglied
Ingenieur TGA


Sehen Sie sich das Profil von joeycool an!   Senden Sie eine Private Message an joeycool  Schreiben Sie einen Gästebucheintrag für joeycool

Beiträge: 1447
Registriert: 01.06.2004

MEP/ACA 2008 - 2016; 2017 (im Testbetrieb)
WIN7-64bit
NVDIA Quadro K 2200

erstellt am: 05. Okt. 2009 17:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bin gerade ziemlich von den Socken, kann sowas sein?:

Ich schalte einige Layer aus. Danach lösche ich (mit einer Fenster Auswahl) alles noch sichtbaren Teile.

Wenn ich jetzt die ausgeschalteten layer wieder einschalte, sind die objekte auf diesen layern ebenfalls gelöscht  

Kann das sein?? Ich glaube, beim nackten Autocad gibt es sowas nicht, oder war ich die ganze Zeit auf nem falschen Dampfer?

Joeycool

Hab gerade nochmal gestetet, das nackte austocad macht das nicht...

[Diese Nachricht wurde von joeycool am 05. Okt. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 06. Okt. 2009 07:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für joeycool 10 Unities + Antwort hilfreich

Wie sieht es bei frieren aus, oder aber Elemente verbergen?

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joeycool
Mitglied
Ingenieur TGA


Sehen Sie sich das Profil von joeycool an!   Senden Sie eine Private Message an joeycool  Schreiben Sie einen Gästebucheintrag für joeycool

Beiträge: 1447
Registriert: 01.06.2004

MEP/ACA 2008 - 2016; 2017 (im Testbetrieb)
WIN7-64bit
NVDIA Quadro K 2200

erstellt am: 06. Okt. 2009 11:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Yvonne,

Also beim frieren beliebt alles erhalten, ebenfalls beim sperren.
was meinst Du mit verbergen, Objekte Isolieren? Habe ich nicht ausprobiert, da es für meine Fall nicht praktikabel ist.

Man könnte sich natürlich mit frieren oder sperren behelfen, aber wieso reicht ausschalten der layer nicht?

Joeycool

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 06. Okt. 2009 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für joeycool 10 Unities + Antwort hilfreich

Naja, das blendet die Layer ja nur aus. (Macht übrigens auch mit ACA-Elementen Probleme), ich friere seit ich ACA habe ausschließlich.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joeycool
Mitglied
Ingenieur TGA


Sehen Sie sich das Profil von joeycool an!   Senden Sie eine Private Message an joeycool  Schreiben Sie einen Gästebucheintrag für joeycool

Beiträge: 1447
Registriert: 01.06.2004

MEP/ACA 2008 - 2016; 2017 (im Testbetrieb)
WIN7-64bit
NVDIA Quadro K 2200

erstellt am: 06. Okt. 2009 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

na gut, wäre eine Erklärung, das die (komplexeren) aca oder mep objekte sich da anders verhalten, wie simple acad teile wie linien und kreise.

Aber: es wäre schön, wenn da mal drauf hingewiesen wird, ich habe bisher nämlich (bis auf Ausnahmen) ausschließlich ausgeschaltet, weil das so schön praktisch war. (das müsste ja theroretisch dann auch für schieben und sowas gelten, wer das nicht weiß, wird sich nach dem wiedereinschalten dann wohl mächtig wundern)

Nun gut, muss mich (zumindest bei mep) wohl der Froster fraktion anschließen 

Joeycool

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

charlieBV
Ehrenmitglied V.I.P. h.c.
Bauzeichnerin



Sehen Sie sich das Profil von charlieBV an!   Senden Sie eine Private Message an charlieBV  Schreiben Sie einen Gästebucheintrag für charlieBV

Beiträge: 9295
Registriert: 28.08.2003

erstellt am: 06. Okt. 2009 11:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für joeycool 10 Unities + Antwort hilfreich

Hi,

nein, dass ich friere bedeutet ja nicht gleichzeitig, dass ich diesen eindeutigen BUG gut heiße. Das darf nichts sein. Das erwarte ich höchstens, wenn ich STRG+A drücke, weil er dann ja wirklich alle ausgeschalteten Elemente mit berücksichtigt, aber im Fenster, das ist ein bitterböser BUG.

Und dass wir frieren liegt daran, dass ACA-Wände sich miteinander auch dann verschneiden können, wenn die eine davon ausgeschaltet ist. Und das hat recht seltsame optische Dinge gebracht.

------------------
Gruß Yvonne
Inoffizielle ADT-Help-Site

Bietet dir jemand eine Lösung an, dann freue dich und sei dankbar - es gibt Leute, die Probleme haben für die es keine Lösungen gibt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joeycool
Mitglied
Ingenieur TGA


Sehen Sie sich das Profil von joeycool an!   Senden Sie eine Private Message an joeycool  Schreiben Sie einen Gästebucheintrag für joeycool

Beiträge: 1447
Registriert: 01.06.2004

MEP/ACA 2008 - 2016; 2017 (im Testbetrieb)
WIN7-64bit
NVDIA Quadro K 2200

erstellt am: 06. Okt. 2009 11:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ah, das freut mich, daß nicht nur ich das als bug empfinde.
aber jetzt weiß ich halt auch, daß es da auf absehbare Zeit keine Lösung außer den genannten workarounds gibt.

thanx sagt joeycool

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

joeycool
Mitglied
Ingenieur TGA


Sehen Sie sich das Profil von joeycool an!   Senden Sie eine Private Message an joeycool  Schreiben Sie einen Gästebucheintrag für joeycool

Beiträge: 1447
Registriert: 01.06.2004

MEP/ACA 2008 - 2016; 2017 (im Testbetrieb)
WIN7-64bit
NVDIA Quadro K 2200

erstellt am: 06. Okt. 2009 16:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe jetzt noch ein workaround geflüstert bekommen:

Wenn der Layer "Defpoints" ausgeschaltet ist, tritt das Problem nicht auf.

Joeycool

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADdoctor
Mitglied
Technischer Zeichner (Versorgungstechnik)


Sehen Sie sich das Profil von CADdoctor an!   Senden Sie eine Private Message an CADdoctor  Schreiben Sie einen Gästebucheintrag für CADdoctor

Beiträge: 313
Registriert: 12.05.2007

erstellt am: 07. Okt. 2009 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für joeycool 10 Unities + Antwort hilfreich


Bild.jpg

 
Hallo!

Diesen Bug habe Ich auch schon bemerkt!
Wenn der Layer "Defpoints" ausgeschaltet ist, verschwinden die grauen Punkte aber die Symbole für Höhensprünge bleiben!

------------------
Mit freundlichen Grüßen

CADdoctor

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz