Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  unbekannter Befehl

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   unbekannter Befehl (3494 mal gelesen)
Miss Jiji
Mitglied



Sehen Sie sich das Profil von Miss Jiji an!   Senden Sie eine Private Message an Miss Jiji  Schreiben Sie einen Gästebucheintrag für Miss Jiji

Beiträge: 36
Registriert: 03.12.2008

erstellt am: 03. Dez. 2008 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

möchte unter Format Einheiten mm einstellen. Immer wenn ich unter Format Einheiten wählen möchte, kommt ('_units Unbekannter Befehl "UNITS"). Das Fenster Einheiten öffnet
sich nicht. Hat jemand ne Idee woran es liegen könnte?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ro-mic
Mitglied
Staatl. gepr. Techniker (Sanitär-Heizung-Klima) AutoCAD Certified Professional


Sehen Sie sich das Profil von ro-mic an!   Senden Sie eine Private Message an ro-mic  Schreiben Sie einen Gästebucheintrag für ro-mic

Beiträge: 226
Registriert: 05.11.2003

web4mep.de

erstellt am: 03. Dez. 2008 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Miss Jiji 10 Unities + Antwort hilfreich

Hallo,

das heißt, dass nicht der Eintrag im Menü verkehrt ist, sondern der Befehl "_units" nicht ausführbar ist.

Dass Befehle plötzlich nicht mehr funktionieren ist mir vereinzelt dadurch aufgefallen, dass frühere ACAD-Versionen deinstalliert wurden. Damit werden wohl so manche gemeinsam genutzte DLLs "entregistriert.

Hier hilft in der Regel eine Reparaturinstallation weiter:
Systemsteuerung/Software/AutoCAD...
Der folgende Dialog bietet eine Reparaturinstallation an.

------------------
Gruß
Michael Gehrlein
http://www.autocad-mep.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Miss Jiji
Mitglied



Sehen Sie sich das Profil von Miss Jiji an!   Senden Sie eine Private Message an Miss Jiji  Schreiben Sie einen Gästebucheintrag für Miss Jiji

Beiträge: 36
Registriert: 03.12.2008

erstellt am: 03. Dez. 2008 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Michael,
danke für den Tip. Hat aber leider nicht funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ro-mic
Mitglied
Staatl. gepr. Techniker (Sanitär-Heizung-Klima) AutoCAD Certified Professional


Sehen Sie sich das Profil von ro-mic an!   Senden Sie eine Private Message an ro-mic  Schreiben Sie einen Gästebucheintrag für ro-mic

Beiträge: 226
Registriert: 05.11.2003

web4mep.de

erstellt am: 03. Dez. 2008 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Miss Jiji 10 Unities + Antwort hilfreich

Wie groß in MB ist den die Installation "AutoCAD MEP 2009 - Deutsch" in der Systemsteuerung/Software?
Funktionieren alle anderen Befehle?
Funktioniert "_units" oder "units" bei Eingabe in die Befehlsleiste?

------------------
Gruß
Michael Gehrlein
http://www.autocad-mep.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Miss Jiji
Mitglied



Sehen Sie sich das Profil von Miss Jiji an!   Senden Sie eine Private Message an Miss Jiji  Schreiben Sie einen Gästebucheintrag für Miss Jiji

Beiträge: 36
Registriert: 03.12.2008

erstellt am: 03. Dez. 2008 14:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also die Datei ist 1,27 GB groß. _units und units gehen beide nicht.
Die anderen Befehle funktionieren alle.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP1
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
InventorFusion2012
Win7 64bit
IE9
Firefox 4.x
Office2003 SP3

erstellt am: 04. Dez. 2008 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Miss Jiji 10 Unities + Antwort hilfreich

Den Befehl UNITS gibt es gar nicht in MEP, den gibt es nur in ACAD.
Der vergleichbare Befehl heißt dort:  AECDWGSETUP
(hab mir nämlich die 2009 Testversion vorhin installiert)

Hätte ja auch erwartet das Ribbon Menü zu sehen. Das gibt es aber anscheinend auch nich. Egal erspart mir das umstellen.
Den Layereigenschaftenmanager gibt es auch nur in der klassischen Variante 


Muss man sich die MEP-Version etwa aus beiden Installationen (Vorhandenen ACAD2009 und der halt) zusammenstückeln? 

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ro-mic
Mitglied
Staatl. gepr. Techniker (Sanitär-Heizung-Klima) AutoCAD Certified Professional


Sehen Sie sich das Profil von ro-mic an!   Senden Sie eine Private Message an ro-mic  Schreiben Sie einen Gästebucheintrag für ro-mic

Beiträge: 226
Registriert: 05.11.2003

web4mep.de

erstellt am: 04. Dez. 2008 14:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Miss Jiji 10 Unities + Antwort hilfreich

Hallo,

Ich muss hier einhaken:

"ribbon/ribbonclose" funktioniert mit AutoCAD MEP 2009. So auch über das Pulldown-Menü Fenster/Multifunktionsleiste.
"units/_units" funktioniert anstelle von "aecdwgsetup" auch. Der Layereigenschaften-manager unter dem befehl "layer" geht bei mir ebenfalls. Ich habe Produktversion C.56.0 (UNICODE) - siehe Produktinformation unter Hilfe/Info und bisher keine Servicepacks am laufen.

Vielleicht hilft eine saubere Deinstallation/Neuinstallation

------------------
Gruß
Michael Gehrlein
http://www.autocad-mep.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Caladia
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Caladia an!   Senden Sie eine Private Message an Caladia  Schreiben Sie einen Gästebucheintrag für Caladia

Beiträge: 2546
Registriert: 04.03.2002

ACAD2009
ACAD2010 SP2
ACAD2011 SP1
ABDS-S 2012 SP2
ABDS-S 2013 SP1
Expresstools
A3-Makroboard
16-Tasten Lupe
Impression 3
InventorFusion2012
Win7 64bit
IE9
Firefox 4.x
Office2003 SP3

erstellt am: 04. Dez. 2008 15:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Miss Jiji 10 Unities + Antwort hilfreich

Hab noch mal nachgeschaut. Doch Units funktioniert.
Hatte neulich die 2008er Version zum Test laufen (da die 2009 immer noch nicht da war, erst heute morgen, und wir uns bis nächste Woche für ein Crosupdate entscheiden müssen).
In 2008 ging Units nicht.

Die Ribbons sind mir ohnehin egal. Das sie von vornerein abgestellt ware, war schon so in Ordnung.

Das mit dem Layereigenschaftenmanager hat sich auch grade geklärt. es war die Systemvariable Layerdlgmode, die verstellt war.

------------------
Gruss
Caladia

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

normanb
Mitglied
CAD-Freiberufler Stahlbau Holzbau Möbelbau


Sehen Sie sich das Profil von normanb an!   Senden Sie eine Private Message an normanb  Schreiben Sie einen Gästebucheintrag für normanb

Beiträge: 40
Registriert: 20.03.2008

erstellt am: 26. Sep. 2013 12:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Miss Jiji 10 Unities + Antwort hilfreich

ich hatte das gleiche Problem. Meine Lösung: demandload auf 3 stellen. Diese Variable deaktiviert einige acad Befehle wenn sie auf 0 steht.

------------------
---
Gruß
Norman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz