Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD MEP (ABS)
  ro__edit

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   ro__edit (405 mal gelesen)
auditiusavanti
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von auditiusavanti an!   Senden Sie eine Private Message an auditiusavanti  Schreiben Sie einen Gästebucheintrag für auditiusavanti

Beiträge: 24
Registriert: 25.03.2007

ABS 2007, ADT 2007 und 2004, MEP 2008, 2009
VIEGACAD seit 94, VIPTOOL

erstellt am: 02. Jan. 2008 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

jetzt habe ich mir, wie üblich, gegen alle Widerstände des Programms das Mep 2008 eingerichtet.
Beim ersten Gebrauch stellt sich gleich eine Mauer auf, da habe ich noch keine Lösung gefunden.
Der Befehl ro__edit wird ignoriert.
Ich habe ihn über das Kontextmenü bei Formteileinfügen, Doppelklick auf das Formteil und aus der Befehlszeile aufgerufen.

Nichts passiert.

In ABS 2007 läuft natürlich alles.
Gibt es eine Systemvariable oder ähnliches, das beachtet werden muß?
Für einen Hinweis wäre ich dankbar.

Viele Grüße
Hartmut

------------------
acad inside 18 Jahre
abs 2007, jetzt Mep 2008

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

auditiusavanti
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von auditiusavanti an!   Senden Sie eine Private Message an auditiusavanti  Schreiben Sie einen Gästebucheintrag für auditiusavanti

Beiträge: 24
Registriert: 25.03.2007

ABS 2007, ADT 2007 und 2004, MEP 2008, 2009
VIEGACAD seit 94, VIPTOOL

erstellt am: 02. Jan. 2008 14:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich habe natürlich weiter gesucht.
Wenn nichts mehr geht, Programm runterfahren und neu starten.

Jetzt kommt der Dialog mit den Maßen bei Formteilen.
Ich hoffe es bleibt so.
Eine Meldung hatte Mep beim Hochfahren (sinngemäß : Der Pfad für die Werkzeugpalletten hat sich geändert. Das wurde dann angepasst.
Warum die Meldung kam, steht in den Sternen.
Geändert hatte ich an den Pfaden nichts.

Weiter so in dem Sinne
Hartmut

------------------
acad inside 18 Jahre
abs 2007, jetzt Mep 2008

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

auditiusavanti
Mitglied
Dipl.-Ing.


Sehen Sie sich das Profil von auditiusavanti an!   Senden Sie eine Private Message an auditiusavanti  Schreiben Sie einen Gästebucheintrag für auditiusavanti

Beiträge: 24
Registriert: 25.03.2007

ABS 2007, ADT 2007 und 2004, MEP 2008, 2009
VIEGACAD seit 94, VIPTOOL

erstellt am: 03. Jan. 2008 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

die Geschichte mit den nicht zu öffnenden Dialogen hat noch ein Ende.
Während des Auftretens dieser Geschichte liefen ABS 2007 und Mep 2008. In 07 funktionierten die Dialoge in 08 nicht. Nach dem Neuhochfahren von 08 funznten die Dialoge in 08 aber 07 nicht mehr. Jetzt bekommt die benannte Meldung ihre Bedeutung. Beide Programme können nicht im Parallelbetrieb arbeiten. Nur das zuletzt hochgefahrene Programm hat Zugriff auf die Werkzeugpalettenpfade.
Eben habe ich im Parallelforum das gleiche Problem gefunden. Dort wurde eine Neuinstallation geraten.
Mein Eindruck ist, der Parallelbetrieb geht einfach nicht.

In dem Sinne
Hartmut

------------------
acad inside 18 Jahre
abs 2007, jetzt Mep 2008

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Basster
Mitglied
CAD-Administrator


Sehen Sie sich das Profil von Basster an!   Senden Sie eine Private Message an Basster  Schreiben Sie einen Gästebucheintrag für Basster

Beiträge: 53
Registriert: 07.12.2005

erstellt am: 22. Jan. 2008 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für auditiusavanti 10 Unities + Antwort hilfreich

Hallo,

der Parallelbetrieb geht definitiv nicht. Das besonders schöne daran ist, dass User ohne Administratorenrechte nur das Programm nutzen können, dass der Admin als letztes ausgeführt hat. Es ist schon echt toll, das Softwareunternehmen immer nocht der Meinung sind das User
Admin Rechte haben sollten.

Viele Grüße,
Dirk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz