Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  BricsCAD
  markieren funktioniert richtig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für BricsCAD
Autor Thema:  markieren funktioniert richtig (100 mal gelesen)
Bayron
Mitglied



Sehen Sie sich das Profil von Bayron an!   Senden Sie eine Private Message an Bayron  Schreiben Sie einen Gästebucheintrag für Bayron

Beiträge: 10
Registriert: 02.03.2016

erstellt am: 13. Sep. 2021 14:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich hätte eine Frage bezüglich Markieren.
Ich habe Bricscad Version 21.2.06 (x64) und beim markieren
werden immer ohne zu klicken die Linien bzw. Flächen markiert.
Ist hier eine Einstellung falsch oder?
Die dynamische Eingabe ist nicht eingeschaltet.

Vielen lieben Dank!
Liebe Grüße
Bayron

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KlaK
Ehrenmitglied V.I.P. h.c.
Dipl. Ing. Vermessung, CAD- und Netz-Admin



Sehen Sie sich das Profil von KlaK an!   Senden Sie eine Private Message an KlaK  Schreiben Sie einen Gästebucheintrag für KlaK

Beiträge: 2441
Registriert: 02.05.2006

BricsCAD V11 - V21 Pro
Visual Basic

erstellt am: 14. Sep. 2021 15:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Bayron 10 Unities + Antwort hilfreich

Hallo Bayron,
So ganz genau weiß ich nicht was Du meinst, deshalb eine mögliche Variante:
Was ist bei Dir unter SelectionPreview eingetragen? Hilft ein ändern auf 2?
In den Einstellung findest Du es unter Programm Optionen - Auswahl - Auswahl Vorschau - Auswahl Vorschau Anzeige

Grüße
Klaus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bayron
Mitglied



Sehen Sie sich das Profil von Bayron an!   Senden Sie eine Private Message an Bayron  Schreiben Sie einen Gästebucheintrag für Bayron

Beiträge: 10
Registriert: 02.03.2016

erstellt am: 14. Sep. 2021 15:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo KlaK,
nein hilft leider nicht.
Irgendwie tritt das Phänomen immer dann auf,
wenn Blöcke, Polylinien und andere vermeintlich für das Programm zusammenhängende Flächen in der Nähe sind.
Ohne zu markieren, wird mir schon ein Befehl angezeigt, bzw. das Programm lässt mich garnicht mit einem Klick den Markieren Befehl beginnen.
Ich kann dann nur Abhilfe schaffen, wenn ich klicke und dann geklickt halte, jedoch ist dies ein wenig Umständlich, wenn ich aufgezoomt habe und wegzoomen möchte um einen weiteren Bereich mitzumarkieren.

Vielen lieben Dank für die Hilfe

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

T.Moses
Mitglied



Sehen Sie sich das Profil von T.Moses an!   Senden Sie eine Private Message an T.Moses  Schreiben Sie einen Gästebucheintrag für T.Moses

Beiträge: 81
Registriert: 16.03.2005

Win10, Core i9-9900k @5.0 GHz, 32 GB Ram, NVidia GT1030

erstellt am: 14. Sep. 2021 15:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Bayron 10 Unities + Antwort hilfreich

Bitte einmal SELECTIONMODES in den Einstellungen prüfen ...
da gibt es eine Option für "Boundaries" (jene visuellen Grenzkonturen), evtl. diese Option ausschalten ?
viele Grüsse

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bayron
Mitglied



Sehen Sie sich das Profil von Bayron an!   Senden Sie eine Private Message an Bayron  Schreiben Sie einen Gästebucheintrag für Bayron

Beiträge: 10
Registriert: 02.03.2016

erstellt am: 14. Sep. 2021 15:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Yeah, hat funktioniert.
Vielen lieben Dank, ich war schon am Frustrieren.
Folgende Einstellung war ausschlaggebend:
"Erkannte Grenzen wählen" war aktiviert.

Vielen lieben Dank, für die rasche Unterstützung!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz