Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  BricsCAD
  Performance Probleme seit V17

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für BricsCAD
Autor Thema:  Performance Probleme seit V17 (2397 mal gelesen)
KleinSteff
Mitglied
Selbständiger Bauingenieur


Sehen Sie sich das Profil von KleinSteff an!   Senden Sie eine Private Message an KleinSteff  Schreiben Sie einen Gästebucheintrag für KleinSteff

Beiträge: 51
Registriert: 14.02.2012

Dell Optiplex 390, 8 GB RAM, Intel i5 3,1 GHz, Win 7 Ultimate 64-bit

erstellt am: 17. Okt. 2017 19:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wissende,

ich habe seit 2011 den gleichen Rechner. Nichts wurde an der Hard- oder Software geändert.
Ohne auf die Hardware näher einzugehen:
Eine Datei mit 22 MB habe ich mit V15 am Morgen erstellt. Über Mittag hab ich das Update auf V17 installiert. Die gleiche Datei, die mit V15 sich fließend und ohne irgendwelche Probleme pannen lässt, "hängt" im V17 deutlich und spürbar hinterher.
Auch hinsichtlich Grafik sieht alles im V17 "weniger scharf" aus.

Hat jemand eine Idee, was da los sein könnte? Ich habe ja noch V15 installiert und kann den unterschied deutlich sehen/fühlen.

Vielen Dank für gute Tipps im Voraus!
Steff

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vino
Mitglied



Sehen Sie sich das Profil von Vino an!   Senden Sie eine Private Message an Vino  Schreiben Sie einen Gästebucheintrag für Vino

Beiträge: 207
Registriert: 24.05.2005

Windows 10
BricsCAD V21-22

erstellt am: 17. Okt. 2017 20:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KleinSteff 10 Unities + Antwort hilfreich

Hallo,

den Eindruck, dass in der V17 alles etwas "verschwommener" aussah hatte ich beim Umstieg von V16 auf V17 auch...
Inzwischen arbeite ich ein gutes halbes Jahr mit der V17 und merke davon nichts mehr... Man gewöhnt sich scheinbar dran.

Performance-Technisch merke ich aber keinen gravierenden Unterschied...
Natürlich gibt es ein paar neue Funktionen wie z.B. Transparenz, die bei exzessivem Gebrauch auch Performance weg nehmen, aber das wirst du wohl nicht haben?

Die Zeichnung wurde von dir selbst mit V15 von Grund auf neu erstellt?
Oder liegt der Zeichnung noch eine andere, externe Datei zugrunde?

Mal ein Schuß ins Blaue:
Schau dir mal den eingestellten Visuellen Stil an.

Am Besten wärs natürlich, du lädst eine (abgespeckte) Version der Zeichnung hier hoch.

Gruß
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

P.Müller
Mitglied



Sehen Sie sich das Profil von P.Müller an!   Senden Sie eine Private Message an P.Müller  Schreiben Sie einen Gästebucheintrag für P.Müller

Beiträge: 133
Registriert: 16.09.2010

Dell XPS 13 (Skylake)
Windows 10
Intel Core i7-6500U, 2.50 GMHz
16 GB DDR3-RAM
Autodesk AutoCAD 2019
Autodesk AutoCAD Civil 3D 2019
cseTools Kanalplanung
cseTools Leitungsplanung
BricsCAD V18.2.14

erstellt am: 23. Okt. 2017 14:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KleinSteff 10 Unities + Antwort hilfreich

Hallo Steff,

probiere doch mal ob es etwas bringt in den BricsCAD Einstellungen bei 2D Grafik Systemgerät GDI statt GDI+ zu verwenden.
In BricsCAD V15 gab es noch keine Unterstützung für GDI+ (was jetzt in V17 voreingestellt ist)
Falls dein Rechner aus 2011 also mit GDI+ nicht zurecht kommt, könnte dies durchaus die Ursache sein.
Die Einstellung findest du unter "Programm Optionen" -> "Anzeigen" oder gibst in das Suchfeld einfach "2D Grafik" ein.

Ob es was gebracht hat oder nicht würde mich als Feedback sehr interessieren!

Grüße
Peter

------------------
Kennen Sie die cseTools für Kanal- und Leitungsplanung unter AutoCAD & Co.? Mehr auf www.cseTools.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KleinSteff
Mitglied
Selbständiger Bauingenieur


Sehen Sie sich das Profil von KleinSteff an!   Senden Sie eine Private Message an KleinSteff  Schreiben Sie einen Gästebucheintrag für KleinSteff

Beiträge: 51
Registriert: 14.02.2012

Dell Optiplex 390, 8 GB RAM, Intel i5 3,1 GHz, Win 7 Ultimate 64-bit

erstellt am: 23. Okt. 2017 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vino: Danke für deine Antwort. Ich meinte, ich hätte dir schon geantwortet, aber das wurde dann wohl nicht gespeichert:

Ich kann die Datei hier nicht veröffentlichen, da Rasterdaten und die DFK vom Vermessungsamt großflächig drin gespeichert sind...
Ansonsten: "unscharf" und "verschwommen" trifft es gut.

P.Müller: danke für den Tipp. Ich probier's gleich aus.

Inzwischen hab ich noch viel rumprobiert: beim Laden von "größeren" Dateien (z.B. einer DWG mit ca 22 MB) dauert schon das Laden deutlich länger als mit der V15. Das Pannen führt dann regelmäßig zu "keine Rückmeldung". Nach etwas Wartezeit (Größenordnung 20 Sekunden !) legt sich das dann wieder.
Die gleiche Datei mit V15: überhaupt kein Problem.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KleinSteff
Mitglied
Selbständiger Bauingenieur


Sehen Sie sich das Profil von KleinSteff an!   Senden Sie eine Private Message an KleinSteff  Schreiben Sie einen Gästebucheintrag für KleinSteff

Beiträge: 51
Registriert: 14.02.2012

Dell Optiplex 390, 8 GB RAM, Intel i5 3,1 GHz, Win 7 Ultimate 64-bit

erstellt am: 23. Okt. 2017 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Es scheint, als hat das wirklich was gebracht!

Dennoch kommt mir das Ganze immer noch "träger" vor...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

T.Moses
Mitglied



Sehen Sie sich das Profil von T.Moses an!   Senden Sie eine Private Message an T.Moses  Schreiben Sie einen Gästebucheintrag für T.Moses

Beiträge: 82
Registriert: 16.03.2005

Win10, Core i9-9900k @5.0 GHz, 32 GB Ram, NVidia GT1030

erstellt am: 29. Okt. 2017 01:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für KleinSteff 10 Unities + Antwort hilfreich

Bitte mal die verschiedenen "AntiAlias" Einstellungen prüfen ... hat meist geholfen, entweder AntiAlias abzuschalten oder auf minimum zu setzen.

viele Grüsse !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KleinSteff
Mitglied
Selbständiger Bauingenieur


Sehen Sie sich das Profil von KleinSteff an!   Senden Sie eine Private Message an KleinSteff  Schreiben Sie einen Gästebucheintrag für KleinSteff

Beiträge: 51
Registriert: 14.02.2012

Dell Optiplex 390, 8 GB RAM, Intel i5 3,1 GHz, Win 7 Ultimate 64-bit

erstellt am: 30. Okt. 2017 07:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Yeah! Nochmal ein Stück besser geworden! Danke für den Tipp!
Hab das "Antialiasing" auf [1] gesetzt.

Wird wohl mal wieder Zeit für einen neuen Rechner. Nach 6 Jahren Dauereinsatz ist das kein Luxus mehr.
Das ekelhafte ist ja nicht das Kaufen, sonder, bis alle Linzen wieder funktionieren etc.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2023 CAD.de | Impressum | Datenschutz