Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  PTC Mathcad
  Plot: X-Achse mit EInheit

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Plot: X-Achse mit EInheit (249 mal gelesen)
alpha-woolf
Mitglied
Student


Sehen Sie sich das Profil von alpha-woolf an!   Senden Sie eine Private Message an alpha-woolf  Schreiben Sie einen Gästebucheintrag für alpha-woolf

Beiträge: 28
Registriert: 12.05.2008

MathCAD Prime 4.0

erstellt am: 15. Dez. 2018 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Plot_Einheiten.zip

 
Hallo Mathcad-Experten!

ich habe ein Problem beim Plotten, der Einfachheit halber habe ich es auf ein ganz simples, aber gleichartiges Problem reduziert:
Die Funktion w(t)=v*t stellt den Weg in Abhängigkeit von der Zeit t dar.
Ich möchte nun diese Funktion mit korrekten Einheiten plotten, die unabhängige Variable t muss logischerweise die Einheit Sekunden haben damit der Weg die Einheit Meter hat.

Egal wie ich es anstelle, ich schaffe es nicht, ein Diagramm mit korrekten Einheiten zu plotten:
Was ich bisher versucht habe:
1) im Plot keine Einheiten eingeben: wie zu erwarten hat w die falsche Einheit (m/s), da t dimensionslos ist
2) im Plot bei t die Einheit "s" eingegeben: Mathcad erweitert automatisch mit "1/s", t ist dadurch wieder dimensionslos!
3) t als Variable mit Einheit definiert (t=2s): die Einheiten stimmen nun, aber der Plot ist nur mehr ein Punkt (bei t=2 Sekunden)
4) t als Bereichsvariable mit Einheit definieren: ergibt Fehlermeldung "Bereiche mit Einheiten müssen den zweiten Wert innerhalb des Bereiches angeben"

Könnt ihr mit weiterhelfen? Was mache ich falsch?

LG Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FM2293
Mitglied


Sehen Sie sich das Profil von FM2293 an!   Senden Sie eine Private Message an FM2293  Schreiben Sie einen Gästebucheintrag für FM2293

Beiträge: 1
Registriert: 02.01.2019

erstellt am: 02. Jan. 2019 15:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alpha-woolf 10 Unities + Antwort hilfreich

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz