Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Potenzialfarben nicht immer weitergeleitet

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Potenzialfarben nicht immer weitergeleitet (355 mal gelesen)
Tapac
Mitglied



Sehen Sie sich das Profil von Tapac an!   Senden Sie eine Private Message an Tapac  Schreiben Sie einen Gästebucheintrag für Tapac

Beiträge: 44
Registriert: 18.10.2021

erstellt am: 04. Mai. 2022 16:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


111.jpg


222.jpg

 
Hallo

in den Ebenenverwaltung bei den Potenzialtypen habe ich die Farben für  N- und PE-Leiter in eigenem Sinne angepasst. Nun versuche ich diese im ePlan durchzusetzen. Es handelt sich um einen ePlan den ich nach und nach korrigiere.
Ich habe zwei Screenshots von der Einspeisung-Seite, hier hoch geladen. Auf dem ersten Screenshot, sieht man, dass der N-Leiter durchgehen blau ist (so soll es sein). Aber man kann links sehen, dass der Artikel mit der Klemme noch nicht richtig verknüpft ist. Wenn ich in den Eingeschaltet der Klemme die Anschlussbezeichnung von ¶¶¶ auf 1¶2¶¶ ändere, dann ist die Klemme (links) jetzt richtig dargestellt, aber die Potenzialfarbe der Leitung ist futsch. Siehe Screenshot 2.

Und ich bekomme nicht raus, woran es liegt. In den Anschlusslogik ist überall den N als Potenzialtyp eingetragen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PatrickE
Mitglied
staatl. gepr. Techniker


Sehen Sie sich das Profil von PatrickE an!   Senden Sie eine Private Message an PatrickE  Schreiben Sie einen Gästebucheintrag für PatrickE

Beiträge: 176
Registriert: 15.05.2018

Eplan P8 v2.9 SP1 Professional (64Bit)

erstellt am: 04. Mai. 2022 16:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tapac 10 Unities + Antwort hilfreich

Hallo,
wird das Potential in der Logik auch weitergeleitet zwischen den Anschlüssen?

------------------

cad-tutorials.de

Wöchentlich neue Eplan Videos: Youtube Kanal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tapac
Mitglied



Sehen Sie sich das Profil von Tapac an!   Senden Sie eine Private Message an Tapac  Schreiben Sie einen Gästebucheintrag für Tapac

Beiträge: 44
Registriert: 18.10.2021

erstellt am: 04. Mai. 2022 16:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


333.jpg

 
Ja, in der Logik wird es weiter geleitet.

Edit: ich weiß nicht ob es eine Zufall war: Es handelt sich um die Wiedmüller 1820560000. Eigentlich ist es eine "N-Klemme mit Steg, 2 Anschlüße". So ist es in Funktionsschablone eingetragen und so habe ich auch in der Funktionsdeffinition der Klemme stehen.
Nach dem ich sowohl in der Funktionsdeffinition als auch in der Funktionsschablone auf "N-Klemme, 2 Anschlüße" umgestellt habe, ist die Leitung durchgehend blau.
Aber es ist doch falsch, die Klemme hat einen Steg.
Analog ist das selber Problem mit der PE-Klemme, es ist eine "PE-Klemme mit Schienenkontakt, 2 Anschlüsse". Ich kann aus der doch nicht eine "PE-Klemme, 2 Anschlüsse" machen.
Oder spielen die Bezeichnungen "Steg" und "Schiene" keine Rolle im ePlan?

[Diese Nachricht wurde von Tapac am 04. Mai. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PatrickE
Mitglied
staatl. gepr. Techniker


Sehen Sie sich das Profil von PatrickE an!   Senden Sie eine Private Message an PatrickE  Schreiben Sie einen Gästebucheintrag für PatrickE

Beiträge: 176
Registriert: 15.05.2018

Eplan P8 v2.9 SP1 Professional (64Bit)

erstellt am: 04. Mai. 2022 22:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tapac 10 Unities + Antwort hilfreich

Das hat zumindest mit der Potentialweiterleitung nichts zu tun.

Ich gucke mir das Verhalten morgen mit dem Artikel mal an.

------------------

cad-tutorials.de

Wöchentlich neue Eplan Videos: Youtube Kanal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tapac
Mitglied



Sehen Sie sich das Profil von Tapac an!   Senden Sie eine Private Message an Tapac  Schreiben Sie einen Gästebucheintrag für Tapac

Beiträge: 44
Registriert: 18.10.2021

erstellt am: 05. Mai. 2022 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von PatrickE:
Das hat zumindest mit der Potentialweiterleitung nichts zu tun.

Ich gucke mir das Verhalten morgen mit dem Artikel mal an.


Wäre echt klasse 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Moderator
Elektrokonstrukteur




Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2838
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9 - 2.9
alle Prof.

erstellt am: 05. Mai. 2022 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tapac 10 Unities + Antwort hilfreich

Mal dumme Frage: Warum brückst du PE-Klemmen ? Das ist definitiv falsch. Wenn du bei der N-Klemme eine Brücke haben willst dann mach das mal "manuell" mit Brückenanfang, -mitte und -ende. Das sollte auf jeden Fall funktionieren. Wenn es nur Stegbrücken sind und keine Drahtverbindung dann laß diese auch weg evtl.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PatrickE
Mitglied
staatl. gepr. Techniker


Sehen Sie sich das Profil von PatrickE an!   Senden Sie eine Private Message an PatrickE  Schreiben Sie einen Gästebucheintrag für PatrickE

Beiträge: 176
Registriert: 15.05.2018

Eplan P8 v2.9 SP1 Professional (64Bit)

erstellt am: 05. Mai. 2022 12:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tapac 10 Unities + Antwort hilfreich


2022-05-0512_02_47-EPLANElectricP82.9SP1Update9-CADTutorials-C__Users_patri_OneDrive_Epl.png

 
So, habs mir mal angeguckt. Ich hab den Artikel aus dem Data Portal heruntergeladen und in mein Projekt geschubst.
Funktioniert einwandfrei bei mir. Siehe Screenshot.

Hast du mal deine Verbindungen aktualisiert?

------------------

cad-tutorials.de

Wöchentlich neue Eplan Videos: Youtube Kanal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tapac
Mitglied



Sehen Sie sich das Profil von Tapac an!   Senden Sie eine Private Message an Tapac  Schreiben Sie einen Gästebucheintrag für Tapac

Beiträge: 44
Registriert: 18.10.2021

erstellt am: 06. Mai. 2022 12:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von django:
Mal dumme Frage: Warum brückst du PE-Klemmen ? Das ist definitiv falsch. Wenn du bei der N-Klemme eine Brücke haben willst dann mach das mal "manuell" mit Brückenanfang, -mitte und -ende. Das sollte auf jeden Fall funktionieren. Wenn es nur Stegbrücken sind und keine Drahtverbindung dann laß diese auch weg evtl.

Das ist sehr berechtigte Frage. Und die Antwort ist wie folgt. Ich bin noch ein sehr unerfahrener E-Techniker und beschäftige mich mit einem ePlan der wohl min 15 Jahre alt ist und immer erweitert wurde. Ich habe den Eindruck, dass ePlan viel mehr als Paint benutzt wurde. Auf den ca 49 Seiten des reinen Schaltplans gibt mir Eplan 1323 Meldungen und Fehler raus. Ich bin leider zu neu in der Firma und sicherlich weder erfahren noch habe ich den Wissensschatz um einen ePlan von Null neu aufzulegen. Daher kämpfe ich mich durch und lerne vieles im ePlan neben bei, auch mit Hilfe von euren Tipps.

Ja, das mit der Brückung der PE Klemmen ist mir gestern tatsächlich klar geworden, dass man die ja gar nicht brückt. Daher klappte es mit der Weiterleitung der grünen Farbe nicht  
Bei den N-Klemmen hatte ich gestern auch einen Erfolg zu verzeichnen. Zumindest auf der Einspeisungs-Seite sind die N-Adern alle blau. Ich habe bei den N-Klemmen ein Eigenschaften bei den Stegbrücke von "Automatisch" auf "keine automatische Brücke" gestellt (da die im Wandschaltkasten tatsächlich per Adern gebrückt werden). Ich habe aber mich noch nicht zu sehr gefreut, weil ich noch nicht so weit bin um zu sehen ob es überall das Problem löst. Es gibt auch N-Klemmen die mit Stegbrück gebrückt werden, muss später schauen wie es sich dann verhält

@ PAtrickE
ICh sehe, dass du Potentialdefinition-Punkte auf die Leitungen gelegt hast. Ich habe das nicht gemacht. Ich dachte, dass es ohne dies geht, da ich die Leitung mit einem Potentialanschluss starte. Ich ging davon aus, dass wenn dieser als N definiere und die Klemmen auch, dann brauche ich keine Potentialdefinition noch separat auf die Leitung legen zu müssen (der schräge Stich bei dir unter der Klemme). Liegt vielleicht hier der Unterschied?

Beste Grüße, Tapac

[Diese Nachricht wurde von Tapac am 06. Mai. 2022 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PatrickE
Mitglied
staatl. gepr. Techniker


Sehen Sie sich das Profil von PatrickE an!   Senden Sie eine Private Message an PatrickE  Schreiben Sie einen Gästebucheintrag für PatrickE

Beiträge: 176
Registriert: 15.05.2018

Eplan P8 v2.9 SP1 Professional (64Bit)

erstellt am: 06. Mai. 2022 14:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tapac 10 Unities + Antwort hilfreich


2022-05-0614_18_04-Window.png

 
Ne, klappt auch mit dem Potentialanschluss.

Aber das könnte tatsächlich an der Brückenbildung gehen.


Aktiviere mal die Quickinfos in den Einstellungen (Benutzer->Grafische Bearbeitung->2D->Quickinfos anzeigen)
Und als nächstes halte mal die Maus auf die Verbindung bei der die Farbe nicht weitergeleitet wird. Dort müsstest du sehen ob beides als "Ader/Draht" eingestellt ist, denn Wenn dort auf einer Linie 2 Verbindungen sind und eine davon anders eingestellt ist, kann es passieren dass die Farbe z.B. wie für "Stegbrücken" eingestellt ist.

------------------

cad-tutorials.de

Wöchentlich neue Eplan Videos: Youtube Kanal

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Tapac
Mitglied



Sehen Sie sich das Profil von Tapac an!   Senden Sie eine Private Message an Tapac  Schreiben Sie einen Gästebucheintrag für Tapac

Beiträge: 44
Registriert: 18.10.2021

erstellt am: 11. Mai. 2022 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal,

Kann man auch den Leitungen und Litzen eine Farbe in der Artikelverwaltung zuordnen? Ich habe zB HELU.29131 was eine Schaltlitze der blauen Farbe ist und für N-Leitung verwendet wird. Ich habe festgestellt, dass die Farbe des Verbindungsdefinitionpunktes die Farbe der Leitung überlagert. Also alle N-Leiter auf den eine Verbindungsdefinitionpunkt drauf gelegt ist, ist in meinem Schaltplan gelb und nicht blau. Wird dieser entfernt, wird der N-Leiter sofort blau.
Ich kann natürlich überall manuell in Eigenschaften der Verbindungsgrafik die Farbe ändern. Aber es muss doch irgendwo automatisch gehen.
Interessanterweise, wenn ich selber einen Verbindungsdefinitionpunkt erzeuge, samt dem Artikeln und diesen auf N-Leiter platziere, verliert der N-Leiter seine blaue Farbe nicht....

------------------
E-Techniker - EPlan v2.9

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) Sondermaschinenbau

Automation leben wir bei teamtechnik seit 1976. Innerhalb der Dürr-Gruppe sind wir der Spezialist für Montage- und Funktionsprüfanlagen. Über 1.100 Mitarbeiter weltweit realisieren hocheffiziente Produktionstechnik für Hightech-Produkte; zum Beispiel für die e-Mobilität, die Medizintechnik und nachhaltige Energie. Unser Leitspruch: WE LIVE AUTOMATION


  • Konzeption der Hardware für ...
Anzeige ansehenKonstruktion, Visualisierung
Tapac
Mitglied



Sehen Sie sich das Profil von Tapac an!   Senden Sie eine Private Message an Tapac  Schreiben Sie einen Gästebucheintrag für Tapac

Beiträge: 44
Registriert: 18.10.2021

erstellt am: 13. Mai. 2022 08:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


N-PE-Leiter_Farben.jpg

 
Auch verstehe ich nicht, warum zwischen den Teilklemmen die Farbe nicht richtig angenommen.
Die Teilklemmen 3D, 3B, 4A, 4C sind N-Klemmen (sowohl in Funktionsdefinition als auch in der Schablone des Artikels). Auch die Phase 2 des Motors ist in der Logik als N-Potential definiert.
Das Gleich bei der PE-Klemmen und der PE Phase des Motors.

------------------
E-Techniker - EPlan v2.9

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2022 CAD.de | Impressum | Datenschutz