Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Zuweisen in V2.9

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zuweisen in V2.9 (439 mal gelesen)
susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1351
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.9
Windows 10

erstellt am: 09. Mrz. 2020 17:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

ich bin von 2.7 auf 2.9 gewechselt, und seit dem kann ich sehr viele Funktionen aus dem BM-Navigator nicht mehr zuweisen.

Beispiel: Ich habe ein Dummymakro bestehend aus gerätekasten und einseitigen geräteanschlüssen. Wenn ich dem Gerätekasten nun den gewünschten Artikel gebe, kann ich die Geräteanschlüsse der verknüpften Funktionsschablone nicht mehr wie gewohnt durch "zuweisen aus dem navigator" mit der zeichnung verknüpfen. Der gezeichnete Geräteanschluß hat die gleiche Funktionsdefinition und leere Anschlußbezeichnungen / Anschlußbeschreibungen.
Ich muss jetzt in die Anschlußeigenschaften und über die BMK Auswahl den gewünschten Anschluss auswählen

Gibt es da vielleicht irgendwo eine Einstellung die ich noch nicht kenne?

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cae-group.de
Mitglied
Dipl.-Ing. Elektrotechnik


Sehen Sie sich das Profil von cae-group.de an!   Senden Sie eine Private Message an cae-group.de  Schreiben Sie einen Gästebucheintrag für cae-group.de

Beiträge: 211
Registriert: 16.06.2006

EPLAN P8 Reloaded

erstellt am: 09. Mrz. 2020 18:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für susi 7 10 Unities + Antwort hilfreich

Moin,

ich habe es mit Schützen und Kontakten probiert:
Das "Zuweisen" hat funktioniert.

Mit Gerätekasten und Geräteanschlüssen habe ich es eben auch getestet. Funktioniert bei mir...

Tja...

LG, RW

------------------
www.cae-group.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1351
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.9
Windows 10

erstellt am: 10. Mrz. 2020 17:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Rolf,
danke für`s gucken
Das ist ja interessant.
bei mir geht es sogar soweit dass beim Platzieren von SPS-Makros die markierten Anschlüsse nicht mehr mit dem Makro verknüpft werden, es wird immer das Orginalmakro abgesetzt (z.B. im Makro Anschluss 1+2, ich markiere 7+8, er platziert 1+2)

Das muss doch irgend eine Einstellung sein 
Ich musste nach dem Update meine Benutzereinstellung zurück setzten da mir Eplan andauern abschmierte... da hab ich bestimmt irgendwo nen haken übersehen...

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1351
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.9
Windows 10

erstellt am: 10. Mrz. 2020 17:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

und da ist er auch schon

Benutzer -> Betriebsmittel -> allgemein
Ich hatte den Haken: Bei der Gerätezuordnung die Anschlußbezeichnungen berücksichtigen eingeschaltet,
den hatte ich wohl falsch verstanden

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jendrusch
Mitglied
E. Konstrukteur

Sehen Sie sich das Profil von jendrusch an!   Senden Sie eine Private Message an jendrusch  Schreiben Sie einen Gästebucheintrag für jendrusch

Beiträge: 2
Registriert: 21.06.2016

erstellt am: 19. Mrz. 2020 06:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für susi 7 10 Unities + Antwort hilfreich

Hallo  ,

das ist seit der 2.8 so, da wurden die Makros massiv überarbeitet.

Wenn du den Haken setzt, dann muss die Funktionsschablone zu 100% zum Makro passen, sonst kann Eplan diese nicht zuweisen. Wir hatten das bei unseren Makros auch, wenn man diese aber einmal geputzt hat, passt das wieder --> ist halt schon aufwändig, aber man bekommt auch ein paar Vorteile.... Allerdings passen so die meisten Makros aus dem DataPortal nicht mehr. Deshalb bauen wir unsere Makros alle selbst, damit alles funktioniert.


Gruß
Enrico

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz