Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Spule in ein- und allpoliger Darstellung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Spule in ein- und allpoliger Darstellung (349 mal gelesen)
Micha1982
Mitglied


Sehen Sie sich das Profil von Micha1982 an!   Senden Sie eine Private Message an Micha1982  Schreiben Sie einen Gästebucheintrag für Micha1982

Beiträge: 3
Registriert: 05.02.2020

erstellt am: 05. Feb. 2020 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe folgendes Problem:
In einem bestehenden Projekt gibt es eine Spule in ein- und allpoliger Darstellung. Führe ich jetzt ein Prüflauf durch, kommt die Meldung "Spule bereits vorhanden".
-die allpolige Darstellung ist die Hauptfunktion
-Darstellungsart ist jeweils richtig(ein- bzw. allpolig)
-BMK ist gleich
-Kategorie, Gruppe, Definition und Beschreibung sind auch gleich

Hat hier jemand noch eine Idee, was die Ursache für diese Meldung sein könnte, bzw. wie man den Fehler beheben kann?

Vielen Dank im voraus!

Gruß Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepe-perez
Mitglied
Konstrukteur, Elektroplaner


Sehen Sie sich das Profil von pepe-perez an!   Senden Sie eine Private Message an pepe-perez  Schreiben Sie einen Gästebucheintrag für pepe-perez

Beiträge: 737
Registriert: 11.09.2009

Eplan 5.70
Eplan P8 Professional 2.5.4
Eplan P8 Professional 2.7.3 HF4
Win 10 Pro
Office 2010 64bit

erstellt am: 05. Feb. 2020 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Micha1982 10 Unities + Antwort hilfreich

Hallo Micha

Kannst du vielleicht einen Screenshot vom Betriebsmittel Navi machen mit der Spule darauf?

Gruss Pepe

------------------
Du merkst das Du erwachsen bist, wenn die Monster unter deinem Bett, in deinen Briefkasten umgezogen sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Micha1982
Mitglied


Sehen Sie sich das Profil von Micha1982 an!   Senden Sie eine Private Message an Micha1982  Schreiben Sie einen Gästebucheintrag für Micha1982

Beiträge: 3
Registriert: 05.02.2020

erstellt am: 06. Feb. 2020 08:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Spule.png

 
Hallo Pepe,

hier der Screenshot.

Gruß Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nairolf
Ehrenmitglied
Elektroingenieur


Sehen Sie sich das Profil von nairolf an!   Senden Sie eine Private Message an nairolf  Schreiben Sie einen Gästebucheintrag für nairolf

Beiträge: 1790
Registriert: 21.01.2006

EPLAN Electric P8 2.8.3 12666 HF2 Ultimate
EPLAN Pro Panel Professional Addon
EPLAN Fluid Addon

erstellt am: 06. Feb. 2020 15:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Micha1982 10 Unities + Antwort hilfreich

Die Anschlussbezeichnung Deiner allpoligen Spule
(bzw. das was aus der Funktionsschablone des Artikels kommt)
scheint mir seltsam, da eine Spulen- & Kontaktbezeichnung
gemischt verwendet wird (13/A1¶14/A2)

Hast Du auch Bilder von Deiner augenblicklichen Schaltplandarstellung (jeweils Allpolig & Einpolig) ?

------------------
Der Fuchs ist schlau und stellt sich dumm.
Bei vielen ist es andersrum 
------------------------------------------
Da lernt man mühevoll laufen und sprechen,
und nun soll ich stillsitzen und die Klappe halten !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Micha1982
Mitglied


Sehen Sie sich das Profil von Micha1982 an!   Senden Sie eine Private Message an Micha1982  Schreiben Sie einen Gästebucheintrag für Micha1982

Beiträge: 3
Registriert: 05.02.2020

erstellt am: 06. Feb. 2020 15:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Spuleeinpolig.png


Spuleallpolig.png

 
Hi,

danke für den Hinweis. Mir ist da noch eine Idee gekommen.
Ich habe die einpolige Spule gelöscht, und die Spule direkt aus dem Betriebsmittel-Navi per drag&drop in den Schaltplan gezogen.
Jetzt ist der Fehler weg. Optisch hat sich nichts getan an der Darstellung.
Ich nehme mal an, durch die unterschiedlichen Anschlussbezeichnungen (A1/13/A2/14 bzw. A1/A2) hat er zwei verschieden Spulen erkannt.
Diese komische Anschlussbezeichnung kommt daher, dass das Relais so ein Sockelrelais ist, bei dem die Sockelanschlüsse je nach Aufsatz verschiedene Funktionen haben.
Aber der Vollständigkeit halber hier die beiden Darstellungen.

Vielen Dank für eure Antworten!

Gruß Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz