Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Probleme bei der BMK Übernahme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme bei der BMK Übernahme (213 mal gelesen)
Chris 94
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von Chris 94 an!   Senden Sie eine Private Message an Chris 94  Schreiben Sie einen Gästebucheintrag für Chris 94

Beiträge: 4
Registriert: 09.01.2020

EPLAN Electric P8 Ver. 2.6
EPLAN Electric P8 Ver. 2.7

erstellt am: 09. Jan. 2020 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild1.jpg


Bild2.jpg


Bild3.jpg

 
Sehr geehrte Community,

zuerst wünsche ich allen ein gesundes Neues Jahr.

ich bin neu hier im Forum und habe bislang keinen Beitrag zu meinem Problem gefunden.
Es geht um die BMK-Übernahme bei Klemmen.
Erstelle ich eine Klemmleiste, so wird das BMK ordnungsgemäß übernommen (IEC Normblatt mit Standardauswerterichtung vertikal, siehe Bild 1). Möchte ich nun einen Unterzähler hinzufügen um eine neue Klemmleiste anzufangen fügt er mir das BMK "scheinbar" sporadisch ein. (sieh Bild 2 und Bild 3).

Folgendes habe ich bereits überprüft:
- Klemmen liegen auf dem selben Raster-Punkt
- Funktionsdefinitionen und Symbole passen zueinander
- Normblattausrichtung und kein Haken bei GOST

Ich bin froh über jeden Tipp und Trick!!!!!     

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2395
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 09. Jan. 2020 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chris 94 10 Unities + Antwort hilfreich

Ich versuchs mal in der Hoffnung alles richtig verstanden zu haben. Also wenn du für jeden Abgang (3 Klemmen) eine neue Leistenbezeichnung haben willst, musst du das auch EPLAN sagen. Hängt auch viel ab was du markierst.

Zusätzlich laß mal die PE-Verbindung weg. Ist ja schließlich die Schienenverbindung. Er stellt dir sonst auch Brücken im Klemmenplan dar wo es keine Möglichkeit gibt eine rein zu machen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chris 94
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von Chris 94 an!   Senden Sie eine Private Message an Chris 94  Schreiben Sie einen Gästebucheintrag für Chris 94

Beiträge: 4
Registriert: 09.01.2020

EPLAN Electric P8 Ver. 2.6
EPLAN Electric P8 Ver. 2.7

erstellt am: 09. Jan. 2020 09:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Django,

nein das war nicht gerade das Problem.
Ich habe der kompletten Klemmleiste einen Unterzähler hinzugefügt, ohne zu beabsichtigen das er das BMK alle drei Klemmen wiederholt, er hat sie quasi automatisch erzeugt obwohl ich das in keiner Weise wollte.

Meine Absicht war das nur (wie üblich) an der ersten Stelle der Klemmleiste das BMK auftaucht.

Zudem ist in diesem speziellen Fall die PE Verbindung drähtisch, deshalb auch die Verbindungen anstatt eines nomalen Potenzialanschlusses 

Trotzdem Danke für die schnelle Antwort, vieleicht ist mein Problem jetzt auch ersichtlicher 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepe-perez
Mitglied
Konstrukteur, Elektroplaner


Sehen Sie sich das Profil von pepe-perez an!   Senden Sie eine Private Message an pepe-perez  Schreiben Sie einen Gästebucheintrag für pepe-perez

Beiträge: 714
Registriert: 11.09.2009

Eplan 5.70
Eplan P8 Professional 2.5.4
Eplan P8 Professional 2.7.3 HF4
Win 10 Pro
Office 2010 64bit

erstellt am: 09. Jan. 2020 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chris 94 10 Unities + Antwort hilfreich

Hallo Chris

Wie hast Du die Klemmen erstellt?
Die ersten drei erzeugt und dann gleich alle drei zusammen mehrfach kopiert?

Oder wie bist Du da vorgegangen?

Gruss Pepe

------------------
Du merkst das Du erwachsen bist, wenn die Monster unter deinem Bett, in deinen Briefkasten umgezogen sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chris 94
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von Chris 94 an!   Senden Sie eine Private Message an Chris 94  Schreiben Sie einen Gästebucheintrag für Chris 94

Beiträge: 4
Registriert: 09.01.2020

EPLAN Electric P8 Ver. 2.6
EPLAN Electric P8 Ver. 2.7

erstellt am: 09. Jan. 2020 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Pepe,

das Problem betrifft mehrere Stellen, wobei die KLemmen unterschiedlichen Ursprung haben.
Manche aus alten Projekten kopiert (z.B. bei Schaltungen), manche neu erzeugt (wie auf dem Bild) und andere über Seitenmakros. Die neu Erzeugten habe ich direkt als Symbol eingefügt und sie über Mehrfachplazierung (linke Maustaste gedrückt halten und nach rechts ziehen) gesetzt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4881
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 09. Jan. 2020 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chris 94 10 Unities + Antwort hilfreich

Moin,
markiere zum Unterzählereinfügen mal nur die erste Klemme von links.

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chris 94
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von Chris 94 an!   Senden Sie eine Private Message an Chris 94  Schreiben Sie einen Gästebucheintrag für Chris 94

Beiträge: 4
Registriert: 09.01.2020

EPLAN Electric P8 Ver. 2.6
EPLAN Electric P8 Ver. 2.7

erstellt am: 09. Jan. 2020 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Ralf,

das würde zwar dafür sorgen das es nur die erste Klemme umbenennt, jedoch sobald man mit dem Navigator arbeitet um das ganze zu beschleunigen, müsste man jede "erste Klemme" einer Reihe markieren.

Ich weiss das es im Normalfall funktioniert über den Unterzähler ohne das es die überflüssigen BMK's erzeugt.
Das Problem ist erst vor kurzem aufgetreten, mir ist aber leider der Ursprung des Problems nicht klar.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz