Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Plothrahmenproblem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Plothrahmenproblem (563 mal gelesen)
hast66
Mitglied
maintenance technician


Sehen Sie sich das Profil von hast66 an!   Senden Sie eine Private Message an hast66  Schreiben Sie einen Gästebucheintrag für hast66

Beiträge: 58
Registriert: 04.06.2009

P8 1.9 International HF1

erstellt am: 31. Jan. 2019 07:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


logoproblem1.png


logoproblem2.png

 
Übersetzt mit Google Translate
Guten Morgen
Ich habe ein Projekt abgebrochen. Jetzt ist ein Logo im Plotrahmen verschwunden. Siehe Anhang 1. Gemäß den Einstellungen ist der Standard-Plotrahmen HANOO_001. Siehe Anhang 2. Also muss ich das anpassen, oder? Aber ich finde das jetzt nicht zurück. Wo kann das irgendwo sein?
Danke

------------------
Viele Grüße aus Belgien
Verzeihung für mein schwaches Deutsch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RMLIF
Mitglied
Elektrotechnikermeister


Sehen Sie sich das Profil von RMLIF an!   Senden Sie eine Private Message an RMLIF  Schreiben Sie einen Gästebucheintrag für RMLIF

Beiträge: 23
Registriert: 21.10.2009

Eplan P8 Prof 2.5
Eplan P8 Prof 2.7
Cideon Workspace Eplan Sap integration
ECTR Eplan Sap integration

erstellt am: 31. Jan. 2019 07:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hast66 10 Unities + Antwort hilfreich

das Logo für den ersten Plotrahmen ist im projekt abgelegt
Schau mal in deinem Projektordner ob das logo noch im unterorder Images liegt wenn nicht dann einfach da rein kopieren
dann sollte es wieder angezeigt werden

MFG Rudi

------------------
Wissen ist macht nix wissen macht auch nix

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

eCAT
Mitglied
Ingenieur


Sehen Sie sich das Profil von eCAT an!   Senden Sie eine Private Message an eCAT  Schreiben Sie einen Gästebucheintrag für eCAT

Beiträge: 51
Registriert: 02.09.2015

Windows 7 Enterp. SP1 64bit
EPLAN 2.7 HF3
EPLAN 2.4 HF4
EPLAN 2.2 HF1
EPLAN 5.70.4

erstellt am: 04. Feb. 2019 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hast66 10 Unities + Antwort hilfreich

Die beste Lösung ist, so ein Logo als Zeichnung mit geometrischen Elementen und nicht als Bilddatei in den Plottrahmen einzufügen.
Wenn man das Logo z.B. schon in AutoCAD als DWX/DWG hat, kann man es von dort importieren.

Die Bilddatei kann im Laufe eines Projektlebens verloren gehen, schon oft genug erlebt.

Das ist auch der Grund, warum man Schaltplaninformationen (z.B. Innenschaltbilder) besser nur direkt in EPLAN (und sei es als dumme Strichgrafik) darstellt, und nicht mit eingebetteten Bilddateien.

------------------
Dem Ingeniör ist nix zu schwör!

[Diese Nachricht wurde von eCAT am 04. Feb. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cae-group.de
Mitglied
Dipl.-Ing. Elektrotechnik


Sehen Sie sich das Profil von cae-group.de an!   Senden Sie eine Private Message an cae-group.de  Schreiben Sie einen Gästebucheintrag für cae-group.de

Beiträge: 161
Registriert: 16.06.2006

EPLAN P8 Reloaded

erstellt am: 05. Feb. 2019 17:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hast66 10 Unities + Antwort hilfreich

Guten Tag nach Belgien,

beim Einfügen des Bildes in Normblätter und Formulare bitte unbedingt das Bild in das Projekt zu kopieren (Bitte nicht "Quellverzeichnis beibehalten" nutzen).

Das Bild wird dann in das Normblatt/Formular als HEX-Code eingebettet.

LG, RW

------------------
www.cae-group.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hast66
Mitglied
maintenance technician


Sehen Sie sich das Profil von hast66 an!   Senden Sie eine Private Message an hast66  Schreiben Sie einen Gästebucheintrag für hast66

Beiträge: 58
Registriert: 04.06.2009

P8 1.9 International HF1

erstellt am: 04. Mrz. 2019 20:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Entschuldigung für die späte Antwort und danke für die Reaktion 
Das Logo befindet sich im Imageordner.
Ich möchte nur den Plotrahmen in diesem Projekt anpassen. Normalerweise geschieht dies noch über Dienstprogramme> Stammdaten> Plotrahmen öffnen? Ich sehe jedoch keine FN1-Dateien dort.
Diese HANOO_001.fn1 Datei sollte ich irgendwo im Projekt finden oder?
Ich finde auch keine .fn1 Datei in anderen Projekten?

Das Problem begann nach einem Update auf 2.7 und einer Anpassung des Projektordnernamens.

MFG
Stefan

------------------
Viele Grüße aus Belgien
Verzeihung für mein schwaches Deutsch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4639
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 04. Mrz. 2019 21:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hast66 10 Unities + Antwort hilfreich

Hallo,
Du hast von 1.9 auf 2.7 upgedatet? In den älteren Versionen waren die Daten, also alles, Projekte, Formulare, Artikel..., gerne unter ...EPLAN/Electric P8 und jetzt unter ...EPLAN/Data. Passt die Einstellung? {Edit meint, wenn du im Explorer mal nach *.fn1 im EPLAN- Ordner suchst sollten ja schon die Normblätter irgendwo gefunden werden}

Wenn du Dienstprogramme -> Stammdaten -> Aktuelles Projekt abgleichen klickst, werden dir da links die Projektstammdaten und rechts die Systemstammdaten angezeigt? Dort nach der Spalte "Status" schauen.

------------------
Grüße
Ralf

--------------

[Diese Nachricht wurde von ralfm am 04. Mrz. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) im Maschinenbau

1.000 Mitarbeiter, 170 Mio. EUR Umsatz, 70% Export, 40 Jahre Erfahrung in innovativer Produktionstechnologie, Standorte weltweit ? das ist unser Erfolgsprofil. Wir sind ein unabhängiger Technologie- und Marktführer für flexible Automatisierungslösungen. Unsere Mitarbeiter entwickeln und realisieren Montage- und Funktionspru?fanlagen fu?r die Zukunftsbranchen Automotive, Medizin und Solar.

Damit ...

Anzeige ansehenElektrotechnik, Elektronik
hast66
Mitglied
maintenance technician


Sehen Sie sich das Profil von hast66 an!   Senden Sie eine Private Message an hast66  Schreiben Sie einen Gästebucheintrag für hast66

Beiträge: 58
Registriert: 04.06.2009

P8 1.9 International HF1

erstellt am: 05. Mrz. 2019 19:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von ralfm:
Hallo,
Du hast von 1.9 auf 2.7 upgedatet?

bedauerlich aber wahr
Zitat:

Wenn du Dienstprogramme -> Stammdaten -> Aktuelles Projekt abgleichen klickst, werden dir da links die Projektstammdaten und rechts die Systemstammdaten angezeigt? Dort nach der Spalte "Status" schauen.

Es hat funktioniert. Vielen Dank für ihre Erklärung     

Gruss
Stefan

------------------
Viele Grüße aus Belgien
Verzeihung für mein schwaches Deutsch

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz