Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Navigatoren ziehen Schlieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Navigatoren ziehen Schlieren (1380 mal gelesen)
Morpheus2018
Mitglied
E-Konstrukteur


Sehen Sie sich das Profil von Morpheus2018 an!   Senden Sie eine Private Message an Morpheus2018  Schreiben Sie einen Gästebucheintrag für Morpheus2018

Beiträge: 10
Registriert: 02.05.2018

erstellt am: 03. Mai. 2018 15:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


IMG_2976.JPG

 
Hallo ich bin neu bei E-Plan. Das Programm ist neu installiert. Ich habe das Problem das die Navigatoren und Symbolleisten schlieren ziehen. Aber nur im E-Plan und nicht in Windows 10 Pro 64bit.
Was kann das sein?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

KSV-Michael
Mitglied



Sehen Sie sich das Profil von KSV-Michael an!   Senden Sie eine Private Message an KSV-Michael  Schreiben Sie einen Gästebucheintrag für KSV-Michael

Beiträge: 102
Registriert: 05.07.2011

P8 2.7 HF6 Prof. mit ProPanel AddOn
& Expertenmenü

erstellt am: 04. Mai. 2018 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich

Das Problem haben wir auch, aber erst seitdem das Redstone Update 1709 von Windows 10 kam.

Da gab es doch diese Sicherheitslücken Meltdown und Spectre.
Aufgrund der Patches für diese Lücken entstand bei uns dieses Problem und wir haben es seitdem auch auf den neu aufgesetzten Rechnern.

Die nächsten Windows Updates stehen aber schon bereit und ich hoffe, dass sich damit wieder was in die andere Richtung tut. Mal abwarten.
Leider sind aber schon die nächsten Sicherheitslücken bei den Prozessoren in dieser Art aufgetaucht. (8 Stück an der Zahl)

Ich habe Angst vor dem, was uns da noch erwartet.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Morpheus2018
Mitglied
E-Konstrukteur


Sehen Sie sich das Profil von Morpheus2018 an!   Senden Sie eine Private Message an Morpheus2018  Schreiben Sie einen Gästebucheintrag für Morpheus2018

Beiträge: 10
Registriert: 02.05.2018

erstellt am: 04. Mai. 2018 15:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Okay, dann weiß ich erstmal Bescheid. Ich dachte es liegt an E-Plan...
Dann kann ich dem Admin Bescheid geben, das es an Windows 10 liegt der Fehler...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Alex 82
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Alex 82 an!   Senden Sie eine Private Message an Alex 82  Schreiben Sie einen Gästebucheintrag für Alex 82

Beiträge: 171
Registriert: 04.01.2010

P8- Professional
Version: 2.7
und alles davor

erstellt am: 07. Mai. 2018 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich


Win-Update.jpg

 
Moin,

ich hatte dieses Problem mit Win10 auch, bis Heute, dann kam über unsere IT, dieses Win-Update.

Funktionsupdate für Windows 10, Version 1803.

Bei uns war nur mein Rechner betroffen, ich hatte als einziger net.framework 4.7.1 installiert.

------------------
MfG

Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Henne90
Mitglied
Hardwareplaner

Sehen Sie sich das Profil von Henne90 an!   Senden Sie eine Private Message an Henne90  Schreiben Sie einen Gästebucheintrag für Henne90

Beiträge: 2
Registriert: 21.12.2017

erstellt am: 14. Mrz. 2019 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich


IMG_0859.jpg

 
Guten Morgen,

ich würde gern das Thema nochmal aufgreifen.

Ich weiß nicht seit wann aber ich und ein Kollege haben dieses Problem aktuell auch. Der EPlan Support hat mir da nicht wirklich weitergeholfen. Vielleicht hat ja hier einer eine Lösung parat. Betriebssystem ist Windows 10 Version 1809. Windows Updates sind alle aktuell. EPlan meinte das liegt am "Creators Update" und man soll die Windows Updates installieren. Nach Rücksprache hieß es dann es liegt am .Net Framework und ich sollte das aktuelle installieren. Dies ist auch installiert (4.7.2). Achso es bezieht sich auf EPlan P8 2.7. 2.8 hat EPlan ja noch nicht für Netzwerklizenzen freigeschaltet.

Hat das noch jemand? Oder einer ne Idee das zu beheben?

Gruß Henne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tommesj
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von tommesj an!   Senden Sie eine Private Message an tommesj  Schreiben Sie einen Gästebucheintrag für tommesj

Beiträge: 3
Registriert: 04.01.2019

Eplan 5.70
Eplan P8 2.4 Prof.
Eplan P8 2.5 Prof.
Eplan P8 2.6 Prof.
Eplan P8 2.7 Prof.

erstellt am: 18. Jun. 2019 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich

Guten Morgen zusammen.

Ich habe das gleiche Problem das sich diese schlieren bilden beim verschieben von Navigatoren usw.
Mein Betriebssystem ist Win 10 Enterprise 1809.
Mir ist aufgefallen dass das Problem auftritt wenn ich an dem PC selbst arbeite, wenn ich jedoch per Remote darauf zugreife tritt dieser Effekt nicht auf.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pxecad
Mitglied



Sehen Sie sich das Profil von pxecad an!   Senden Sie eine Private Message an pxecad  Schreiben Sie einen Gästebucheintrag für pxecad

Beiträge: 119
Registriert: 13.02.2015

- - - - - - - - - - - - - - - - - - - - -
Electric P8 2.4.4 32Bit & 64Bit HF4
Electric P8 2.8.3 64Bit HF1
EEC One 2.5 32Bit (Office 32Bit)
EEC Prof 2.8 64Bit (Web EEC)
- - - - - - - - - - - - - - - - - - - -
Windows 10 64Bit [[b]1803[/b]]
Office 2016 32Bit
+ AccessDatabaseEngine_X64 (2010)

erstellt am: 18. Jun. 2019 11:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich

Hallo,

hilft vielleicht hier die Hardwarebeschleunigung?

https://www.drwindows.de/windows-10-desktop/141796-schlieren-bildschirm.html

Oder eine andere Grafikkarte für das Program auswählen? (Intern/Extern)
Oder Grafikkarten Treiber deinstallieren und wieder installieren nach einem größeren Windows Update?

Viele Grüße
px

------------------
* * *  EPLAN Infoportal 2019 -->   Hilfeportal & Informationen zur EPLAN Installation (32Bit/64Bit/SQL/Helpsystem)   * * *


Viele Informationen zum Lizenzumstieg habe ich auch hier gefunden:
www.smartineer.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2283
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 18. Jun. 2019 12:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich

Also hier auf Arbeit keine Probleme mit Win 10 und 2.7 oder 2.8. SQL ist auch im Einsatz. Ist Laptop mit Docking Station. Windows ist Version 1809 (Build 17763.503).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Morpheus2018
Mitglied
E-Konstrukteur


Sehen Sie sich das Profil von Morpheus2018 an!   Senden Sie eine Private Message an Morpheus2018  Schreiben Sie einen Gästebucheintrag für Morpheus2018

Beiträge: 10
Registriert: 02.05.2018

erstellt am: 18. Jun. 2019 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei uns hatte das etwas mit der E-Plan 2.7 GUI zutun.
GUI deinstallieren und neu installieren, dann war das Problem gelöst.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pxecad
Mitglied



Sehen Sie sich das Profil von pxecad an!   Senden Sie eine Private Message an pxecad  Schreiben Sie einen Gästebucheintrag für pxecad

Beiträge: 119
Registriert: 13.02.2015

- - - - - - - - - - - - - - - - - - - - -
Electric P8 2.4.4 32Bit & 64Bit HF4
Electric P8 2.8.3 64Bit HF1
EEC One 2.5 32Bit (Office 32Bit)
EEC Prof 2.8 64Bit (Web EEC)
- - - - - - - - - - - - - - - - - - - -
Windows 10 64Bit [[b]1803[/b]]
Office 2016 32Bit
+ AccessDatabaseEngine_X64 (2010)

erstellt am: 19. Jun. 2019 10:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Morpheus2018:
Bei uns hatte das etwas mit der E-Plan 2.7 GUI zutun.
GUI deinstallieren und neu installieren, dann war das Problem gelöst.

Vielen Dank für den Tipp

------------------
* * *  EPLAN Infoportal 2019 -->   Hilfeportal & Informationen zur EPLAN Installation (32Bit/64Bit/SQL/Helpsystem)   * * *


Viele Informationen zum Lizenzumstieg habe ich auch hier gefunden:
www.smartineer.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Morpheus2018
Mitglied
E-Konstrukteur


Sehen Sie sich das Profil von Morpheus2018 an!   Senden Sie eine Private Message an Morpheus2018  Schreiben Sie einen Gästebucheintrag für Morpheus2018

Beiträge: 10
Registriert: 02.05.2018

erstellt am: 19. Jun. 2019 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Schön das ich helfen konnte...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) im Maschinenbau

1.000 Mitarbeiter, 170 Mio. EUR Umsatz, 70% Export, 40 Jahre Erfahrung in innovativer Produktionstechnologie, Standorte weltweit ? das ist unser Erfolgsprofil. Wir sind ein unabhängiger Technologie- und Marktführer für flexible Automatisierungslösungen. Unsere Mitarbeiter entwickeln und realisieren Montage- und Funktionspru?fanlagen fu?r die Zukunftsbranchen Automotive, Medizin und Solar.

Damit ...

Anzeige ansehenElektrotechnik, Elektronik
electronics1
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von electronics1 an!   Senden Sie eine Private Message an electronics1  Schreiben Sie einen Gästebucheintrag für electronics1

Beiträge: 8
Registriert: 02.08.2017

HP Workstation mit i7, 8GB Ram, NVidia GForce GT630, Win10 64bit pro, Eplan 5.70, Eplan P8 v2.7

erstellt am: 08. Aug. 2019 07:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Morpheus2018 10 Unities + Antwort hilfreich

Guten Morgen,
letzte Woche wurde auf meinem PC Win10 pro 64bit (1809) neu installiert, EPlan 2.7 natürlich auch neu installiert. Habe jetzt mit dem EPlan-Support fünf Tage "herumgedoktert", um das Problem mit den Schlieren in den Griff zu bekommen:
Mit 2 Monitoren gabs diese Schlierenbildung immer, wenn ein Navigator "drag & drop" bewegt wurde. Wenn "rechte Maustaste & verschieben", dann gabs keine Schlieren!
Bei Betrieb mit nur nur einem Monitor gabs zwar keine Schlieren, aber beim Verschieben bewegte sich nur der Mauszeiger, erst beim Loslassen der Maustaste sprang das Fenster an die neue Position.
Aussage vom EPlan-Support: Treiberproblem...
Eplan hat sich über WEBEX in meinen PC gehängt und alles kontrolliert etc; keine Lösung in Sicht.

Ich hatte aber noch parallel ein zweites Ticket am Laufen: Probleme mit Updates über den EPlan Download-Manager:
EPlan Platform 2.7 HF 7 ließ sich installieren, und das entsprechende GUI mit der gleichen Build-Nummer ebenfalls.
EPlan P8 Data 2.7 und EPlan Platform Data 2.7 ließen sich jedoch nicht einmal downloaden (Fehler; Info in der Log-Datei...).
Log-Datei an Support hochgeladen - nix gefunden, bzw wissen nicht, warum Download nicht möglich.
Habe dann "Electric P8 Data" im Ticket als Anhang zum direkten Download bekommen, "aus Ordner installieren" hat dann funktioniet.
Aber diese beiden Updates haben laut EPlan-Support nichts mit dem Grafikproblem zu tun!
Gestern die Aussage von EPlan: Supportabteilung gibt das Problem jetzt an die Spezialisten weiter...

Danach kam noch eine Info vomSupport bezüglich Updates:
Direkter Download dss Updates "Platform Data 2.7" im Ticket zum Download.
Downgeloadet, "aus Ordner installiert", Build-Nummer auf Letztstand -> und die Schlieren sind weg!!!

LG,
Chris

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz