Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Mehrstockklemmen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Mehrstockklemmen (701 mal gelesen)
bergaa
Mitglied
Elektro-Techniker

Sehen Sie sich das Profil von bergaa an!   Senden Sie eine Private Message an bergaa  Schreiben Sie einen Gästebucheintrag für bergaa

Beiträge: 7
Registriert: 27.10.2016

Eplan Electric P8 2.5
(professional)

erstellt am: 18. Jan. 2017 10:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich habe folgendes Anliegen:

Reiter Projektdaten->Klemmleisten->Bearbeiten

Wenn ich dort eine Mehrstockklemme erzeuge dann hab ich das Problem, dass sich sobald ich auf Übernehmen klicke die Klemmen wieder trennen und sich wirr miteinander verbinden.
Sprich Klemme 13, 14 und 15 werden auf einmal zur Dreistockklemme.
Was weiter verwunderlich ist, dass auf einmal statt 28 Klemmen nun 30 vorhanden sind. Die Ebenen habe ich schon aufgeteilt, so das alle ungeraden Klemmen die Ebene 1 tragen und da der Artikel hinterlegt ist und bei den geraden Klemmen die Ebene 2 eingetragen ist.
Versuche ich manuell Klemme 13, 14 und 15 miteinander zu verbinden geht das ja logischerweise nicht, da Klemme 13 und 15 beide auf der Ebene 1 sitzen.
Auch die Geräte Position ist verschieden. Klemme 13 und 14 haben Position 7 (was auch so korrekt ist) und Klemme 15 die eigentlich mit Klemme 16 zur Mehrstockklemme zusammengefasst werden sollte hat die Geräteposition 8.
Wie kann ich jetzt dieses Problem lösen?? Das auch nach dem Klick auf Übernehmen die Klemmen so zusammengefasst bleiben wie sie eigentlich sollten.

Vielen Dank schon mal für eure Hilfe
Grüße Timo

------------------
Every day is a new day :P

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Balage
Mitglied
Dipl.-Ing. Elektrotechnik


Sehen Sie sich das Profil von Balage an!   Senden Sie eine Private Message an Balage  Schreiben Sie einen Gästebucheintrag für Balage

Beiträge: 480
Registriert: 13.03.2008

Win10 x64Pro,
EPLAN 5.70 SP1,
EPLAN electric P8 Pro 2.x
EPLAN Engineering Center/Configuration

erstellt am: 18. Jan. 2017 23:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für bergaa 10 Unities + Antwort hilfreich

Hi Timo,

ohne einen Blick in den Klemmen-Navi zu werfen, ist es nicht einfach herauszufinden, woran das liegt.
Außer den Symboleigenschaften kommt auch die Artikeldefinition in Betracht. Ein Screenshot wäre da schon hilfreich.
Hast du dir diesen Beitrag schon angeschaut?

Grüße
Ferenc

------------------
Until you spread your wings,
you'll have no idea how far you can walk.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz