Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  BMK wird nicht richtig in Excel exportiert

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   BMK wird nicht richtig in Excel exportiert (597 mal gelesen)
sanja90
Mitglied
Hardware Planer

Sehen Sie sich das Profil von sanja90 an!   Senden Sie eine Private Message an sanja90  Schreiben Sie einen Gästebucheintrag für sanja90

Beiträge: 3
Registriert: 21.11.2016

erstellt am: 21. Nov. 2016 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Schemata.jpg


Excelliste.jpg

 
Hallo ich bin neu hier, ich nutze dieses Forum schon ziemlich lange und muss sagen es hat mir bisher viel gebracht, doch momentan komme ich an einem Punkt, an dem ich nicht weiter komme. Ich arbeite mit der Version Eplan P8 2.4.

Wenn ich BMKs über Dienstprogramme auswerte und diese dann nach Excel exportieren lasse, wird die Eplanseite nicht immer da herausgegeben, auf welcher sich die Hauptfunktion des Bauteils befindet. Die Spalte bleibt dann leer.


Im Anhang habe ich die Einstellung vom BMK hochgeladen und das, was in der Excelliste exportiert wird. Ich hoffe mir kann bei dem Problem einer weiterhelfen.

Danke schonmal im voraus 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1330
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
AMD FirePro W5100
3xHP Z24i
Software:
MS Win 7 64Bit
MS Office 2010
------
[s]ePlan 5: 5.70[/s]
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 21. Nov. 2016 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für sanja90 10 Unities + Antwort hilfreich

scheint so als wäre die Tabelle vielleicht falsch formatiert (grünes Dreieck oben links in den betreffenden Zellen)

nutzt du für die Auswertung eine Vorlagedatei? wenn ja kannst du die Eigenschaft aller Felder auf Text abändern und dann erneut eine Ausgabe durchführen, bzw. Prüfe doch welcher Eintrag genau in den Zellen mit "#Wert" steht dieser müsste dir oben in der Bearbeitungsleiste angezeigt werden, eventuell steht dort oben das korrekte BMK mit einem "=" vorangestellt, das wird in excel meist als Formel interpretiert,
wenn excel die Formel nicht kennt oder nichts damit anfangen kann erscheint "#Wert"

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sanja90
Mitglied
Hardware Planer

Sehen Sie sich das Profil von sanja90 an!   Senden Sie eine Private Message an sanja90  Schreiben Sie einen Gästebucheintrag für sanja90

Beiträge: 3
Registriert: 21.11.2016

erstellt am: 21. Nov. 2016 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi, ne die Excel Tabelle passt soweit. Es lag im Eplan habe die Blockeingenschaft an der Hauptfunktion nicht zugewiesen. Funktioniert jetzt      trotzdem danke!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz