Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Pfadvariable ändern klappt nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Pfadvariable ändern klappt nicht (1005 mal gelesen)
miccoe
Mitglied


Sehen Sie sich das Profil von miccoe an!   Senden Sie eine Private Message an miccoe  Schreiben Sie einen Gästebucheintrag für miccoe

Beiträge: 8
Registriert: 29.08.2014

EPLAN Electric P8 Select V2.3.5 und V2.4

erstellt am: 29. Aug. 2014 08:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

Ich nutze Eplan P8 Select V2.3.5. Es ist auf meinem lokalen PC installiert, die Lizenz und alle weitern Daten liegen jedoch auf unserem Firmenserver.
Nun kam jemand auf die Idee unseren cad Ordner auf ein anderes Serverlaufwerk zu verschieben ohne das mit uns ab zu klären.
Ich versuche schon eine Weile die Pfadvariable umzustellen jedoch klappt es nicht. Ich kann in der "install.xml" zwar meine Änderung vornehmen, diese lässt sich aber nicht speichern.

Kann mir hier jemand weiter helfen?

Im Prinzip muss ich nur aus:
(ALT) J:\cad\P8\Users\Public\EPLAN\Electric P8\
folgendes machen:
(NEU) W:\cad\P8\Users\Public\EPLAN\Electric P8\

Danke für die Hilfe.
Lieben Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan R
Mitglied
Staatl. gepr. Techniker


Sehen Sie sich das Profil von Stefan R an!   Senden Sie eine Private Message an Stefan R  Schreiben Sie einen Gästebucheintrag für Stefan R

Beiträge: 84
Registriert: 18.11.2013

Win 7 SP1
EPlan
P8 2.2 - 2.6
Prof.
Select (+ PLC & Bus Extension)
Expertenmenü
________________
ProPlan 3.5

erstellt am: 29. Aug. 2014 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für miccoe 10 Unities + Antwort hilfreich

Hallo Michael,

wenn du die install.xml nicht speichern kannst, kann das evtl. an deinen Rechten liegen. (Der Admin müsste das können)

Schließe mal alle Programme und versuche es erneut.
Oder evtl. mal unter anderem Namen speichern und danach umbenennen.

alternativ mit "net use" in der cmd.exe die Laufwerke einfach tauschen 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur EPLAN (m/w/d) am Flughafen Frankfurt

Wir, die Fraport AG Frankfurt Airport Services Worldwide, sind Eigentümerin und Betreiberin eines der größten europäischen Verkehrsflughäfen und der größte deutsche Airport-Konzern. Flexibilität, Präsenz und Kundenorientierung im globalen Netzwerk des Luftverkehrs sind unsere Stärken. Unsere Kernkompetenz liegt im integrierten Know-how aus einer Hand.

Unsere Mitarbeiterinnen und Mitarbeiter bestimmen durch ihre Vielfalt, ihr Können und Engagement in hohem Maß unseren Erfolg....

Anzeige ansehenElektrotechnik, Elektronik
miccoe
Mitglied


Sehen Sie sich das Profil von miccoe an!   Senden Sie eine Private Message an miccoe  Schreiben Sie einen Gästebucheintrag für miccoe

Beiträge: 8
Registriert: 29.08.2014

EPLAN Electric P8 Select V2.3.5 und V2.4

erstellt am: 29. Aug. 2014 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Stefan,

vielen Dank für den Tipp. Es lag tatsächlich an der Rechteverwaltung von Windows 7. Obwohl mein Account als Admin eingerichtet ist, schein es zum "richtigen" Admin noch Unterschiede zu geben.
Hat also geklappt und ich kann wieder arbeiten 

Danke und Gruß
Micha

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz