Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Fehler in Klemmen-/Steckerplan

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler in Klemmen-/Steckerplan (1480 mal gelesen)
b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 16. Apr. 2014 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Screenshot-16_04.jpg

 
Hallo miteinander. Ich habe ein Problem mit Klemmen-/Steckerplänen. Denn oftmals bekomme ich hinter der Definition oder einer Klemme/einem Stecker ein rotes Ausrufezeichen angezeigt, was ja irgendwie auf einen Fehler hinweist. Auch bei intakten kopierten Klemmen kann dies passieren. Ich verstehe diese Warnung nicht und kann auch nirgends einen Fehler finden. Was hat das Ausrufezeichen zu bedeuten, und wie kann ich den Fehler finden und bereinigen? Ich habe mal ein solches Bildchen als Beispiel beigefügt. Vielen Dank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 16. Apr. 2014 14:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Wie Du sagst, deutet das rote Ausrufezeichen lediglich darauf hin, dass ein Fehler vorhanden ist.
Der ist normal in der Meldungsverwaltung ersichtlich... taucht da kein Fehler auf?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 203
Registriert: 23.02.2006

EPLAN Electric P8 2.6 HF4

erstellt am: 16. Apr. 2014 14:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Hallo,
normalerweise steht das rote Ausrufezeichen für einen Fehler. Verschwinden tut es frühestens nach dem ersten Prüflauf nachdem der Fehler behoben ist.
Ich hatte das auch schon, dass nach Beseitigung aller Fehler noch rote Ausrufezeichen stehen blieben. Kann es aber nicht mehr nachvollziehen. Möglicherweise sind es unbedeutende Fehler, für die die Warnmeldungen deaktiviert sind. Also eher ein Schönheitsfehler, aber wenn man die betroffenen Betriebsmittel weiter kopieren möchte, 'muss' man eine Lösung finden.
Mein Vorschlag, in einem kleinem Testprojekt einfach mal so eine Kopie von so einem kleinen Stecker so lange bearbeiten, verändern und mit einem 'sauberen' vergleichen, bis man es heraus hat.

Gruß
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 16. Apr. 2014 17:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich hatte einen Prüflauf gemacht, aber keine entsprechenden Hinweise gesehen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nairolf
Ehrenmitglied
Elektroingenieur


Sehen Sie sich das Profil von nairolf an!   Senden Sie eine Private Message an nairolf  Schreiben Sie einen Gästebucheintrag für nairolf

Beiträge: 1760
Registriert: 21.01.2006

EPLAN Electric P8 2.8.3 12666 HF2 Ultimate
EPLAN Pro Panel Professional Addon
EPLAN Fluid Addon

erstellt am: 16. Apr. 2014 17:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Wenn nach durchgeführtem Prüflauf keine Meldungen da sind
(auch Hinweise oder Warnungen zählen dazu),
dann aktualisiere den Navi mal mit F5

------------------
Der Fuchs ist schlau und stellt sich dumm.
Bei vielen ist es andersrum 
------------------------------------------
Da lernt man mühevoll laufen und sprechen,
und nun soll ich stillsitzen und die Klappe halten !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 17. Apr. 2014 08:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Dumm gefragt: Hast du eventl. im Meldungsnavi einen Filter aktiv der Dir Meldungen unterdrückt?
Mir ist es selbst noch nie aufgefallen, dass die roten Ausrufezeichen bestehen bleiben, wenn ich alle Fehler beseitigt hatte :-/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 17. Apr. 2014 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe mal nur von einer Seite, wo die Stecker mit den roten Ausrufezeichen sitzen, einen Prüflauf gemacht. Die einzige Meldung, die ich dort bekam, ist "Hauptfunktion / Hauptklemme ohne Artikel". Aber den Artikel von manchen Klemmen/Steckern weiß man oft gar nicht. Ansonsten gibt es keine klemmen-/steckerbezogenen Meldungen und Filter ist auch keiner gesetzt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplAndreas
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von EplAndreas an!   Senden Sie eine Private Message an EplAndreas  Schreiben Sie einen Gästebucheintrag für EplAndreas

Beiträge: 102
Registriert: 02.05.2013

Win7 32Bit; P8 prof. 2.3.5

erstellt am: 17. Apr. 2014 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Zitat:
Die einzige Meldung, die ich dort bekam, ist "Hauptfunktion / Hauptklemme ohne Artikel"

Na, da hast du doch den Grund für das Ausrufezeichen.
Solange dieser Fehler/ Meldung (was auch immer) vorhanden ist, hast du auch dein Ausrufezeichen.
Entweder überlegst Du dir, ob du diese Meldung überhaupt benötigst... dann einfach unterdrücken, oder Du kannst auch spezifisch in der Meldungsverwaltung Filter setzen z.B. Funktionskategorie/ Klemmen, dann werden nur diese berücksichtigt, bzw. ignoriert (je nach Filterdefinition)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) im Maschinenbau

1.000 Mitarbeiter, 170 Mio. EUR Umsatz, 70% Export, 40 Jahre Erfahrung in innovativer Produktionstechnologie, Standorte weltweit ? das ist unser Erfolgsprofil. Wir sind ein unabhängiger Technologie- und Marktführer für flexible Automatisierungslösungen. Unsere Mitarbeiter entwickeln und realisieren Montage- und Funktionspru?fanlagen fu?r die Zukunftsbranchen Automotive, Medizin und Solar.

Damit ...

Anzeige ansehenElektrotechnik, Elektronik
b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 17. Apr. 2014 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Antwort, aber das ist nicht der Grund. Ich habe diese Überprüfung deaktiviert, sie taucht auch nicht mehr in der Meldungsverwaltung nach einem Prüflauf auf, aber das Ausrufezeichen bleibt trotzdem stehen und es gibt keinen weiteren Hinweis für einen Fehler in der Meldungsverwaltung.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz