Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Fehler an Weidmüller Printjet Pro Stau entfernen - Guide Board

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler an Weidmüller Printjet Pro Stau entfernen - Guide Board (5272 mal gelesen)
Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 05. Mai. 2013 17:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

Klassisches Problem fürs Wochenende: Ich stelle dieses Problem mal hier rein, in der Hoffnung, das es noch einen anderen User gibt der vielleicht das selbe Problem hatte, wir verwenden ja alle ähnliche Werkzeuge... Nach längerer Zeit habe ich nun endlich mal meinen nagelneuen Weidmüller PrintjetPro in Betrieb genommen. Er druckt wie eine eins, sowohl SW als auch Color. Wenn er die Multicard fertig gedruckt hat, bleibt der Drucker stehen, am Display erscheint die Meldung "Stau entfernen - Guide Board". Was heißt das??? Die LEDs "Transport" und "Heating 1" blinken. Die bedruckte Multicard wird ausgeschleust OHNE diese einzubrennen.

Knackpunkt ist der, dass ich die Inbetriebnahme und Markierer einmessen problemlos hinbekommen habe, MIT HEIZUNG auf den Standard DEK5/5 die dabei sind... Der Tag drauf, habe ich nun dieses Problem. Das Update für die MetalliCard habe ich noch nicht durchgeführt, ich wollte da erstmal das Gerät im Standard in betrieb nehmen. in den Handbüchern finde ich darüber nichts was helfen könnte (oder überlese ich da was?). Das Handbuch für den "normalen Drucker" bei Ricoh habe ich auch schon runtergeladen, das hat anscheinend was mit der Blattzuführung also dem Magazin zu tun...

Hat da jemand eine Idee oder Lösungsvorschlag?

Schönes Wochenende noch!

MfG
Ch. Vogel

------------------
Mit freundlichen Grüßen
Christian Vogel

Vogel Automation
Gartenstraße 8
76684 Östringen
Tel.: +49(0)7253-924-561
Fax:  +49(0)7253-924-562
http://www.vogel-automation.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

F.S.
Ehrenmitglied



Sehen Sie sich das Profil von F.S. an!   Senden Sie eine Private Message an F.S.  Schreiben Sie einen Gästebucheintrag für F.S.

Beiträge: 1502
Registriert: 23.04.2003

Eplan Electric P8
2.8 Prof.

erstellt am: 06. Mai. 2013 07:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chr.Vogel 10 Unities + Antwort hilfreich


Weid_print_f1.jpg

 
Vielleicht hast du das wirklich im Handbuch überlesen, oder es nützt dir nichts ?
Wir haben auch diesen Drucker, aber noch nicht dieses Problem gehabt.

------------------
grüße
FrankS

TwinTop-Freunde

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 06. Mai. 2013 08:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Morgeeen!
Im PDF-Handbuch kann man ja gut suchen, da habe ich diese Fehlerauflistung auch gefunden, der Fehler lässt sich allerdings nicht beheben und eine Multicard steckt auch nicht drinnen, der Weg ist komplett frei!

------------------
Mit freundlichen Grüßen
Christian Vogel
Vogel Automation
Gartenstraße 8
76684 Östringen
Tel.: +49(0)7253-924-561
Fax:  +49(0)7253-924-562
http://www.vogel-automation.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ew700441
Mitglied
Elektrokonstruktion


Sehen Sie sich das Profil von ew700441 an!   Senden Sie eine Private Message an ew700441  Schreiben Sie einen Gästebucheintrag für ew700441

Beiträge: 577
Registriert: 17.04.2003

Eplan P8 Select V.2.6
Elcad 7.2.1
Eplan P8 Compact V.2.7 (Hausgebrauch)

erstellt am: 06. Mai. 2013 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chr.Vogel 10 Unities + Antwort hilfreich

Hallo,

ich will mal behaupten das ich ein alter Haase bin was diesen Drucker betrifft und ich haben seit Jahren diverse Schwierigkeiten gehabt, ua. auch diesen Fehler.

Ich hatte den Drucker letztens zur Reinigung bei Weidmüller und haben auch dieses Problem mit angeführt.
Bei mir blinkte das Ding auch wie ein Weihnachtsbaum und ich musste das Gerät immer ausschalten wenn er mal behauptete das er einen Papierstau hat.

Im Reperaturbericht wurde reingeschrieben dass die Lichtschranke der Auslaufstrecke kaputt gewesen sei!
Jetzt ist wieder alles ok.

Gruß
Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Chr.Vogel
Mitglied
Gewaltelektriker, mit der Lizenz zum Löten! :-)


Sehen Sie sich das Profil von Chr.Vogel an!   Senden Sie eine Private Message an Chr.Vogel  Schreiben Sie einen Gästebucheintrag für Chr.Vogel

Beiträge: 289
Registriert: 06.03.2002

Ich setze folgendes ein:
ePlan 5.20...5.70 Prof.
Vielleicht auch bald auch endlich mal P8...

erstellt am: 06. Mai. 2013 09:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Roman,
vielen Dank für die Rückmeldung, übers Wochenende hatte ich ja einiges Probiert, heute Morgen hatte ich dann den sehr freundlichen Support von Weidmüller am Telefon: Da scheint tatsächlich ein Hardware-defekt vorzuliegen...

Vielen Dank für die infos Soweit...

------------------
Mit freundlichen Grüßen
Christian Vogel
Vogel Automation
Gartenstraße 8
76684 Östringen
Tel.: +49(0)7253-924-561
Fax:  +49(0)7253-924-562
http://www.vogel-automation.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CLED User
Mitglied
Elektrotechniker

Sehen Sie sich das Profil von CLED User an!   Senden Sie eine Private Message an CLED User  Schreiben Sie einen Gästebucheintrag für CLED User

Beiträge: 1
Registriert: 10.05.2013

erstellt am: 10. Mai. 2013 07:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Chr.Vogel 10 Unities + Antwort hilfreich

Hallo

habe ich von anderen Leuten auch schon gehört, frag nicht was er gemacht hat. Im Endeffekt haben viele davon sich um eine andere Technologie umgesehen und da bleibt nicht viel am Markt übrig.
Einige haben den Bluemark CLED von Phoenix Contact. Der druckt zwar nicht Farbe - braucht ja auch keiner in der Industrie - aber dafür muss man keine Ewigkeit warten bis sich das Material nach dem Druck abkühlt!
Das Beste ist jedoch man kann die Matten dem Drucker mehrmals zuführen ohne dass man Angst haben muss dass sie stecken bleiben.

MFG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz