Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Enterprise PDM
  PDM-Explorer - Funktion Verwendet wo

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
PLM TechnologieForum Hannover
Autor Thema:  PDM-Explorer - Funktion Verwendet wo (158 / mal gelesen)
Mckilroy
Mitglied



Sehen Sie sich das Profil von Mckilroy an!   Senden Sie eine Private Message an Mckilroy  Schreiben Sie einen Gästebucheintrag für Mckilroy

Beiträge: 19
Registriert: 23.05.2013

Windows 10 Enterprise 64 Bit - Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz / 32GB RAM - Grafik: NVIDIA Quadro RTX 3000 - NX 10.0.3.5 + SolidWorks Premium 2021 SP 5.1

erstellt am: 15. Apr. 2024 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe das Problem, das mir unter Reiter "Verwendet wo" nicht alle Baugruppen angezeigt werden, in der die Einzelkomponente verbaut ist.

Folgende Situation:

Es gibt eine Hauptbaugruppe mit mehreren Einzelkomponenten, Baugruppe un Komponenten werden bei Änderungen über einen Workflow neu revisioniert. Es gibt aber auch Fälle, wo z.B. nur eine Einzelkomponente neu revisioniert wird und die übergeordnete Baugruppe nicht. In diesem Fall wird in der Taskansicht der Haupbaugruppe vor der neu revisionierten Einzelkomponente eine gelbes Dreieck angezeigt (Referenzieren einer älteren Version) und das ist auch der Fall, wo dann im PDM-Explorer unter "Verwendet wo" nicht angezeigt wird, das die Einzelkomponente in der Hauptbaugruppe verwendet wird....obwohl sie da ja definitiv enthalten ist.

Nach etwas Recherche bin ich auf eine Info gestoßen, die möglicherweise den Fehler behebt, für mich/uns die Funtion "verwendet wo aber eigentlich nutzlos macht.

Wenn ich die Einzelkomponente neue revisioniere => auschecken => ändern => einchecken => freigeben und ich dieses Prozedere nicht gleichzeitig auch mit der HAupbaugruppe mache, dann  bekommt die Hauptbaugruppe die neue Revisionierung (neu Dateiversion) nicht mit und es kommt zu dem o.g. "Fehler" mit der Anzeige "verwendet wo".

Wenn das wirklich so sein sollte, das ich bei einer neuen Revisionierung immer die Einzelkomponente + alle Baugruppen in der diese verwendet wird, gleichzeitig neu revisionieren muss, dann wird das bei uns ein nicht mehr beherschbarer Aufwand. Wir haben bei uns Einzelkomponenten die in annähernd 100 übergeordneten Baugruppen verwendet werden und die müssten dann alle neue revisioniert werden? ....Das kann doch nicht sein...oder ?

mfG,
Matze

------------------
Manchmal komme ich mir vor wie in einem Asterix Comic.
Umzingelt von den Kollegen Denktnix, Machtnix, Weissnix und Kannnix...
Und das Schlimmste ist, ich gehöre auch bald dazu, als "Erklärnix, weil das Bringtnix" !!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

riesi
Mitglied
CAD-Admin


Sehen Sie sich das Profil von riesi an!   Senden Sie eine Private Message an riesi  Schreiben Sie einen Gästebucheintrag für riesi

Beiträge: 1076
Registriert: 06.05.2002

SWX Office Pre. 2023-Sp5

erstellt am: 15. Apr. 2024 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mckilroy 10 Unities + Antwort hilfreich

Es gibt in der Ansicht im rechten Drittel die Möglichkeit, "Alle anzeigen", statt "Neuste angehängte anzeigen". Wie ist bei Dir eingestellt?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Mckilroy
Mitglied



Sehen Sie sich das Profil von Mckilroy an!   Senden Sie eine Private Message an Mckilroy  Schreiben Sie einen Gästebucheintrag für Mckilroy

Beiträge: 19
Registriert: 23.05.2013

Windows 10 Enterprise 64 Bit - Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz / 32GB RAM - Grafik: NVIDIA Quadro RTX 3000 - NX 10.0.3.5 + SolidWorks Premium 2021 SP 5.1

erstellt am: 15. Apr. 2024 14:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Diese Filtereinstellungen habe ich alle durchprobiert, egal was ich da eingestellt hatte, es machte keinen Unterschied bei der Ergebnisanzeige.

Erst nachdem ich die Hauptbaugruppe ausgecheckt hatte und die neu revisionierte Einzelkomponente in der Baugruppe aktualisiert hatte (neueste Version holen) und das gelbe Ausrufezeichen davor verschwand und ich dann die Hauptbaugruppe wieder eingecheckt hatte, erst dann wurden im PDM-Explorer unter "Verwednet wo" die korrekten Ergebnisse angezeigt.

Wenn das aber das einzig richtige und notwendige Prozedere ist, um die korrekten Verwendungsnachweise zu erhalten, dann ist das bei Einzelkomponenten mit x-facher Verwendung fast nicht realisierbar und die Funktion "Verwendet wo" ist dann für mich/uns quasi unbrauchbar.

Oder gibt es noch eine weitere Funktion, um sich eine Komponentenverwendung in übergeordneten Baugruppen anzigen zu lassen?

mfG,
Matze

------------------
Manchmal komme ich mir vor wie in einem Asterix Comic.
Umzingelt von den Kollegen Denktnix, Machtnix, Weissnix und Kannnix...
Und das Schlimmste ist, ich gehöre auch bald dazu, als "Erklärnix, weil das Bringtnix" !!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ad_man
Mitglied
freiberuflicher Entwicklungsing. (Fahrzeugtechnik, CSWP, CPPA))


Sehen Sie sich das Profil von ad_man an!   Senden Sie eine Private Message an ad_man  Schreiben Sie einen Gästebucheintrag für ad_man

Beiträge: 1368
Registriert: 20.12.2003

erstellt am: 15. Apr. 2024 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Mckilroy 10 Unities + Antwort hilfreich


2024-04-15Verwendung.jpg

 
Hallo Matze,

hast du es schon mal mit "allen Versionen" ausprobiert?

------------------
==========
Gruß
Andreas
==========

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2024 CAD.de | Impressum | Datenschutz