Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks Enterprise PDM
  PDM Tresor zeigt erstellte daten nicht an.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  PDM Tresor zeigt erstellte daten nicht an. (746 mal gelesen)
SolidUser84
Mitglied



Sehen Sie sich das Profil von SolidUser84 an!   Senden Sie eine Private Message an SolidUser84  Schreiben Sie einen Gästebucheintrag für SolidUser84

Beiträge: 10
Registriert: 18.04.2018

erstellt am: 29. Jun. 2020 07:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Hoffe ich bin im richtigen Unterforum:

Ich habe mal wieder ein komisches problem vielleicht ist es ja nur eiene Kleinigkeit.

Win10 / SW 2018 SP4

Step dateinen erzeugen über spreichern unter kein problem.

Mit dem Taskplaner scheint das auch zu funktionieren. Keine Fehlermeldung.

"Erstellte" daten werden aber nicht angezeigt im PDM Tresor.

Nach dem 10 versuche mit dem Taskplaner entnervt aufgegeben und versucht händisch einzelne daten per speichern unter als Step zu speichern...  hier kommt dann der hinweis das die datei die ich verusche zu erstellen schon vorhanden wäre ????    es scheint also so als ob der Taskplaner shcon irgendwas macht..  ich es nur nicht sehen kann ??

Der Taskplaner wie ich später herausfand, funktioniert tadellos webb ich auf er lokalen fetplatte Step´s erstelle.

Finde es nur sehr komisch das es nicht wie sonst auch einfach im Tresor geht ?

Es wurde nicths am PC system verändert oder ge-Updated oder sowas von daher verstehe ich dieses verhalten nicht.

Vielleicht hat ja jemand eine Idee an was dies liegen könnte.

Vielen Dank 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rawo
Ehrenmitglied
technische Zeichnerin, Hobby-Admin


Sehen Sie sich das Profil von rawo an!   Senden Sie eine Private Message an rawo  Schreiben Sie einen Gästebucheintrag für rawo

Beiträge: 1617
Registriert: 29.03.2001

-----------------------------------
Nichtstun macht nur Spass, wenn man eigentlich viel zu tun hätte. (Sir Coward)<P>Status: "Konfigurations-Junkie"

erstellt am: 02. Jul. 2020 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SolidUser84 10 Unities + Antwort hilfreich

wurden denn schon vorher irgendwann mal STEP-Dateien automatisch oder händisch im PDM abgelegt?
Man muß bestimmte Dateitypen für die Datenbank im Admin-Bereich freigeben.
Vielleicht sind sie bei Dir auch irgendwie durch ausgeblendete Spalten nicht sichtbar? Hast Du mal nach Dateiattributen gesucht, die auf der Datenkarte stehen sollten?

------------------
Kein Mensch ist so beschäftigt, dass er nicht die Zeit hätte, jedem zu erzählen, wie beschäftig er ist.

SWX 2020 SP2 / PDM Professional
Office 2019
Windows 10 Pro 64 bit
Dell Precision T3600
Intel Xeon E5
16 Gb RAM
NVIDIA Quadro P2200
Space Pilot Pro

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Joshua63
Mitglied
Maschinenbautechniker


Sehen Sie sich das Profil von Joshua63 an!   Senden Sie eine Private Message an Joshua63  Schreiben Sie einen Gästebucheintrag für Joshua63

Beiträge: 366
Registriert: 08.11.2006

erstellt am: 19. Nov. 2020 09:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SolidUser84 10 Unities + Antwort hilfreich

Hi,
schau mal in der Administration (nur für Admin) bei Benutzer --> RMT --> Einstellungen.
Dort muss in der ersten Zeile die Endung (.stp) eingetragen sein und unten die Option "
Dateien ohne Benachrichtigung hinzufügen" aktivierrt sein.

.... dann müsstest du die Dateien sehen.

Das muss mit allen Sonderformaten gemacht werden.

------------------
Viele Wege führen zum Ziel .......... und ich will alle wissen !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SolidUser84
Mitglied



Sehen Sie sich das Profil von SolidUser84 an!   Senden Sie eine Private Message an SolidUser84  Schreiben Sie einen Gästebucheintrag für SolidUser84

Beiträge: 10
Registriert: 18.04.2018

erstellt am: 19. Nov. 2020 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Wtf ...  das hat mein Problemanscheinend gelöst ?????

Muss schauen ob das auch so bleibt.

Komisch finde ich trozdem das es seit 2 jahren ohne probleme ging. Und über nacht auf einmal nicht mehr?

Aber vielen dank für die Antworten 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2024 CAD.de | Impressum | Datenschutz